Frequent communication or computer lockups or crashes; USB-adapter driver incompatible

Potential Symptoms

Any combination of the following symptoms may be observed.

  • No communication to the display, communication progress seems to stall or hang.
    • Unplugging USB to Serial adapter and reseating allows status to be retrieved for a short amount of time and again locks up.
  • Able to connect to the display through Venus 1500 v4 and M2 Config but unable to publish content.
  • USB adaptor (Non-MOXA), shows no issues in the Device Manager but does not pass a loopback test.
    • If using an older Prolific adapter, Device Manager may show: "PL2303 has been phased out since 2012..." and will show no Com port assigned.
  • May experience a Blue Screen Of Death (BSOD) which will require a computer restart.
  • Computer may lock up or freeze and need to be restarted to resolve.
  • Venus won't connect and won't time out the connection attempt.  Have to force Venus 1500 close through Task Manager.
  • May see 'No Write" errors in Errors.log at C:\Program Files (x86)\Daktronics\Nucleus Server\Logs.
  • Error "Operation timed out. The requested channel timed out while waiting for a reply after 00:30:00. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding."
  • Getting error in Venus when trying to connect "synchronize time zone unsupported".

Environment

  • Product Family: Message Displays
  • Product: Galaxy
  • Component: USB to serial adaptor (GigaWare, Prolific, TREND net, ATEN, True Link, Star Tech, Sabrent or other 3rd party adaptors), Windows 7, 8, or 10 Operating Systems
  • Control System: Venus 1500 v3 or v4 software

Cause

  • Driver compatibility issue with USB device Windows 7, 8, 10 OS.

Resolution

For Temporary Operation

  • Unplug adaptor and plug back in to unlock the port (may need to be repeatedly performed if adaptor is not updated).
    • This may allow you to get content on the sign until the adaptor is updated.

KB ID: 000009307


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