No Fusion certificate present, Receiving Event Viewer permissions Error, receiving Username and Password prompt

Potential Symptoms

  • No Fusion certificate present in Personal Folder. 
  • Duplicate Fusion certificates present in Personal Folder.
  • Fusion logs do not appear in Event Viewer logs, or receiving Event Viewer permissions Error.
  • Receiving Username and Password prompt.

Environment

  • Product Family: Software
  • Product:
  • Component:
  • Control System: Venus 1500 v4.18.1 and greater, Daktronics Fusion

Cause

  • The cause of the issue is the Private Key was either deleted, moved, duplicated, or corrupted on the Computer.

Resolution

Step 1

Verify if Certificate is Corrupted, Duplicated, or Missing.

  1. Go to Windows Start Menu:
  2. Click Run, type MMC and hit [Enter].
    • Windows Vista or 7 - In the Search Programs and Files, type MMC, select MMC from filtered Start Menu.
    • Windows 8 - Hover to bottom right of desktop, click Magnify Glass, type MMC and hit [Enter].
  1. From the MMC Console, click File -> Add/Remove Snap-in.
  2. Under Available snap-ins menu, select Certificates and click Add > to push to Selected snap-ins menu.
  3. From the Pop-up window, select Computer Account and click Next.
  4. Leave on or select Local Computer and click Finish.
  5. Click Ok.
  6. In the Left side panel, under Console Root, double-click on Certificates (Local Computer).
  7. Double-click on Personal -> Certificates.
    • Do you see a Daktronics Fusion certificate? If no proceed to step 2. If yes proceed to work around.

Step 2

Restart services and verify certificate generated following:  How do I manually start, restart or stop the SQL Server (NUCLEUS), Daktronics Fusion and Daktronics Nucleus Server services?, DD2236444

Step 3

Note: If certificate was generated this step is not necessary.

Run a Repair on the Daktronics Fusion Service.

  1. Go to Windows Start Menu.
  2. Click Control Panel.
  3. Click Add or Remove Programs or Program and Features.
  4. Highlight or select Daktronics Fusion.
  5. Click Change/Modify or Repair.
    • Some software programs and Windows Operating Systems may require you to select the Repair option in the Windows Installer and click Continue or Next through the remaining installer prompts.
  6. Allow Windows Installer to finish repair.
  7. Click Yes to restart the Computer if prompted.

Work Around

See Article: When launching Venus 1500 the Fusion service not loading, and when manually starting the Fusion Started and then Stopped or when manually installing Fusion receiving a 1920 error, DD2535149.

  1. Run a repair on Venus 1500 V4.

KB ID: DD2893931


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