GalaxyPro Displays (GPX), New install or controller replacement and now not able to connect to the display
Potential Symptoms
- Not able to connect or discover newly installed display not connected to a network
- Unable to connect to display after replacing controller.
- GalaxyPro, New install, not able to connect
Environment
- GalaxyPro
- GPR, GP3, GP4, & GPC
- Display connected to customer network
Cause
- No network connection, so display has issued an IP per APIPA protocol. Refer to What is the default IP address for a GalaxyPro display, DD2225506 for more details.
Resolution
- Open a command prompt window by typing cmd in the run or search box under the start menu of the computer.
- In the command prompt window type arp -a.
- Look for an IP address that starts with 169.254.xxx.xxx. This will likely be the controller. (If not showing up see Work Around).
- Connect to controller configuration utility and set a static IP address or take note of the DHCP name for use if connecting display to a network.
- If setting static IP address, obtain information from IT administrator or from Venus 1500 display configuration.
Work Around
- Verify computer NIC is set to Obtain IP automatically.
- Connect computer to display directly.
- Power cycle display to determine APIPA IP.
- Open webconfig using IP address.
- Use webconfig to change IP on controller to fit within end users Network.
KB ID: DD2796095
DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.
DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.
The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.