No communication to display, Client radio or controller lock up

Potential Symptoms

  • Receiving a "Low Signal Strength" error when running Venus Troubleshooter in Venus 1500 Version 4.
  • Venus Control Suite (VCS) shows communication error.
  • Venus 1500 v4 showing "No Response" alert.
  • Venus 1500 v3 will not obtain status and display turns red.
  • Receiving a Venus 1500 alert error "Unable to connect to the display."
  • If using Ethernet Bridge Diagnostics Utility, there is a good connection to server radio, but client radio may not show up.
    • Only detecting server radio.
  • Can ping server radio but unable to ping client radio or display.
  • If looking at server radio diagnostics LEDs, the link quality is poor.
  • No communication to display and if server radio is power cycled, issue is still present.
  • Client radio will ping but unable to ping the sign.
  • Spinning circle on Venus Control Suite dashboard.
  • Venus troubleshooting wizard is only finding the server radio.
  • Venus troubleshooting wizard may find both radios but no connection to the sign.
  • Venus troubleshooting wizard may find both radios and sign but display controller is not connecting.
  • Able to ping the client radio and display but unable to connect to the display controller. 

Environment

  • Product: Galaxy, GalaxyPro, GS6
  • Component: Ethernet Bridge Client radio, Display Controller
  • Control System: Venus 1500 v3 or v4, Venus Control Suite (VCS)

Cause

  • Client radio or controller lock up.

Resolution

  • Cycle power to the display; Turn power off to the display for 30 seconds (or more), and then power back up.
    • Note: May need to reset or cycle power to server radio again after good signal is showing between radios, if Venus is not yet connecting to the display.
    • Note: Attempt to reset display through Venus Control Suite. (Display-Troubleshooting-Reset Display).

KB ID: DD2527710


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.