Receiving error SOAP Security negotiation failed. See inner exception for more details

Potential Symptoms

  • When launching the Venus software get a prompt for a username and password, Upon entering a password, you receive error:
    • SOAP security negotiation failed. See inner exception for more details.
  • Issues might start with opening messages/presentations from the Content Tab and then progress to issues when launching the Venus software (i.e. might receive errors when trying to open content messages in Content Studio).

Environment

  • Venus 1500 V4
  • SQL Server (NUCLEUS) service

Cause

  • The Microsoft SQL Server may not be started properly or set to Local System.

Resolution

  • Restart the SQL Server (NUCLEUS), Daktronics Fusion (if present) and/or Daktronics Nucleus.

Follow article on how to start the services: How do I start, restart, or stop the V4 or SCS supporting computer services?

If you receive an error 5023 when starting the SQL Server (NUCLEUS) please see: Receiving error 5023 when trying to start or restart the Microsoft SQL Server 2005, 2008, and 2014 SP2 for Venus 1500 v4 for more information.

KB ID: DD2468041


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.