Venus 1500 v4 & Content Studio gets a "Not responding", will not finish retrieving status or an encountered a problem and needs to close or menu drop-downs do not appear.

Potential Symptoms

May receive any one or multiple visual issues listed below:

  • Venus 1500 v4 gets a "Not responding" error when you click on the Orange V Application Menu. Visual 1
    • Application Menu will not load, however you can see that it is making part of the error box hidden.
  • Content Studio gets a "Not responding" error and sit at "Loading displays and display types…" Visual 2
    • Content Studio will not finish loading and locks up at "Loading displays and display types..."
  • Venus 1500 v4 does not finish retrieving status to the display and locks up or freezes the software. Visual 3
    •  Venus 1500 v4 does not complete communication or retrieving status and locks up and shows an Encounter Problem and needs to close error.
  • Venus 1500 v4, Content Studio and Media Kit will not launch, receive error 'Venus 1500 by Daktronics has encountered a problem and needs to close'. Visual 4
    • Will see one of the two errors below in the Venus 1500 log located in the following location:
      • Windows Vista or 7 - C:\Program Data\Daktronics\Venus 1500 v4
      • Windows XP - C:\Documents and Settings\All Users\Application Data\Daktronics\Venus 1500 v4
    • Error 1: The type initializer for 'System.Windows.Media.FontFamily' threw an exception.
    • Error 2: Specified argument was out of the range of valid values
  • Content Studio Font Menu and other drop-down menus within Venus 1500 v4 either do not populate and appear, are garbled or do not show up fully. Visual 5
    • Font menu drop-down in Content Studio and the Scrolling Text Import do not appear, can only use up and down arrows to select fonts.
    • Display Configuration menu doesn't drop down properly.
    • DD2252723 6.jpg
    • The drop-down for Time Scale is garbled or not appearing properly.
    • DD2252723 5.jpg

Environment

  • Venus 1500 (4.17) or Display Studio
  • Windows XP, Vista, 7 or 8

Cause

The Windows Font Cache has a corrupt data file.

Resolution

Step 1: Stop the Windows Presentation Foundation Font Cache 3.0.0.0 service.
  1. Go to Windows Services.
    1. XP - Go to Windows Start Menu -> Run -> type services.msc and click Ok
    2. Vista or 7 - Go to Windows Start Menu -> type services in the Search programs and files and click on Services.
  2. Locate and select the Windows Presentation Foundation Font Cache 3.0.0.0.
  3. Click Stop the service.
  4. Allow service to finish stopping.

Step 2: Clear the Windows Font Cache.
  1. Go to the following location:
    1. Windows XP - C:\Documents and Settings\Local Service\Local Settings\Application Data
    2. Windows Vista or 7 - C:\Windows\ServiceProfiles\LocalService\AppData\Local
  2. Locate and delete the file named FontCache3.0.0.0.dat.

Step 3: Start the Windows Presentation Foundation Font Cache 3.0.0.0 service.
  1. Go to Windows Services.
    1. XP - Go to Windows Start Menu -> Run -> type services.msc and click Ok.
    2. Vista or 7 - Go to Windows Start Menu -> type services in the Search programs and files and click on Services.
  2. Locate and select the Windows Presentation Foundation Font Cache 3.0.0.0.
  3. Click Start the service.
  4. Allow service to finish starting.

Step 4: Try the Venus 1500 v4 software again.


KB ID: DD2252723


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