Display has intermittent or poor serial communication, Multiplier setting is at 128 in controller

Potential Symptoms

  • Unable to send larger (ie. video or graphics) content or publish schedule to display.  When trying to publish presentation with a graphic, scrolling text or video may get the following alert: Send file 'file name' bad command and the file will not go into running messages.
  • Intermittent or poor communication to the display with Venus but can connect with M2Config.
  • Not able to publish messages after upgrading to Venus 1500 V4.
    • Issue may surface when updating from version 3 to version 4 but can exist with both versions.
  • Unable to modify configuration of the controller using M2Config.
    • Get (Config.xml Bad command) when trying to set the configuration.
  • Get directory.xml "No Response" error in M2Config when connecting, but do actually connect.
  • Unable to update firmware to newer version, update times out.
  • When updating firmware, get Error Unable to send.

Environment

  • Product Family: Message Displays
  • Product: Galaxy, AF-3150, AF-3155, AF-3160, AF-3165, AF-3180, AF-3190, AF-3197, AF-3200, AF-3220, AF-3400, Electronic Message Center (EMC), Marquee, Electronic Message Board (EMB)
  • Component: Serial Communication
  • Control System: Venus 1500 v3 or v4

Cause

  • The controllers multiplier is set to 128 but should be set to 1.

Resolution

 
Step 1: Connect to the display using M2Config: Follow How to connect to a Galaxy display using the M2Config Utility, DD2342173.
    • Note: Issue can cause full communication failure but power cycle will correct. If the sign looses communication, shut the display power off for 20 seconds and then back on to bring communication back.

Step 2: Set the multiplier on the controller to 1 using M2Config utility software.

      1. Under the Configuration tab, click the Communications folder.
      2. Change the Multiplier from "128" to "1".
      3. Click File -> Set Configuration (blue down arrow). -> Sign should reset.
      4. Repeat steps 1 & 2 to verify that the change has occurred after the sign has finished booting.  If the multiplier is still at 128 Call Daktronics technical support.
        • Tech support will need remote access to a computer controlling the display to help remedy this issue.

KB ID: DD2025015


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