TOD isn't showing with signal removed; Signal to driver not present when TOD set in console

Potential Symptoms

  • Time of Day (TOD) isn't showing properly or is blanking with signal removed but stand alone time of day protocol plug is present

Environment

  • Product: Fixed digit scoreboard
  • Component: Stand Alone Time of Day (TOD) Protocol 8 Plug (5-Pin plug with 1 wire connecting pin 1 to pin 5)
  • Control System: All Sport console

Cause

  • Signal needs to be present to driver before Time of Day (TOD) is set in All Sport .

Resolution

  1. Keep All Sport and scoreboard powered OFF.
  2. Connect signal cabling between All Sport and scoreboard.
  3. Turn scoreboard ON.
  4. Confirm boot up shows. 
    • This will confirm signal isn't present at the driver. - NOTE - It is possible some drivers may not produce a boot up sequence.
  5. Protocol 8 is for standalone time of day, however, "P0" will display on boot.
    • Protocol 8 plug is required for stand alone TOD operation without an All Sport left on.
  6. Turn All Sport ON.
  7. Press <Clear/No> at prompt to resume game, enter proper sport code.
  8. Set Time of Day. Setting TOD can vary by All Sport console, reference console manual.
  9. Confirm TOD shows on fixed digits.
  10. Remove signal cable from back of All Sport.
  11. Confirm TOD still shows properly and increments. If this is true TOD has been set properly and troubleshooting is done.
  12. If removing signal yields a blank display or an incorrect time now displays, reconnect signal cable.
  13. If time is correct again, reset TOD to something other than the current time.
  14. Confirm change to just entered incorrect time displays on scoreboard.
  15. Enter in the current TOD.
  16. Remove signal from back of console to confirm correct TOD shows on scoreboard.
  17. If TOD does not show correctly for more information and help, please contact the appropriate Technical Support line.

For Temporary Operation

  • Keep All Sport on and signal present to the TOD fixed digit scoreboard display.

KB ID: DD1975729


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.