Unable to connect to sign with Venus, Corrupt CONFIG.XML

Potential Symptoms

  • Unable to connect to sign with Venus 1500, but able to connect with M2Config and able to ping sign.
  • Error message in Venus 1500 Alerts,
    • "An error occurred while processing the response"
  • When setting up Venus, in Display Wizard getting error,
    • "An error occurred while parsing EntityName. Line 1, position 233."
    • "Data at the root level is invalid. Line 20, position 1."
  • MLC shows Disconnected in M2Config.
  • Not able to change controller information / configuration in M2 Config

Environment

  • Product: Galaxy, AF-3400, AF-3500, AF-3550, Emulator, Electronic Message Center (EMC) or Board (EMB), Marquee, Readerboard, Display
  • Component: M3 controller based product
  • Control System: M2Config Software

Cause

  • CONFIG.XML file is not formed correctly.

Resolution

  •   If your able to get into display, you can factory reset your controller.
    • Warning: The entire configuration will need to be checked and configured properly using M2Config as the following steps will set all settings on the controller to a default configuration.
      1. Prior to actually resetting, if sign is not using the default IP address, document the IP address, subnet mask, and default gateway for the sign.
        • IP address of sign should be listed in the display configuration in Venus 1500.
      2. Shut power off to sign or disconnect power to display controller.
      3. Take note of what upper and lower hardware (HW) dials are presently set to.
      4. Set hardware (HW) address dials to F and E (Upper, Lower) and power back on (Display will show boot sequence).
      5. Once display boot sequence has finished turn power back off, set HW address (Upper and Lower) back to original position and power back on.
      6. Watch boot up to verify IP address is the default.
      7. Follow How to configure the standard settings for Commercial Galaxy Displays in M2Config, DD2241913 for type of controller and display model configuration.
  • If you are not able to get into your display, Contact Daktronics.

KB ID: 000012447


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