Adaptec Storage Manager has a failed drive

Potential Symptoms

  • Computer makes a beeping noise.
  • Manager indicates a degraded drive.

    11-19-2012 11-41-25 AM.png

Environment

  • DMP-8000/VNet
  • DMP-7000/Venus 7000

Cause

  • Drive is either bad or set improperly.

Resolution

  1. Power down the Venus 7000 and disconnect power.
  2. Open the Venus 7000's case and reseat connections to all four hard drives.
  3. Reconnect power and turn on the machine.
  4. Open Adaptec Storage Manager and log in with the default username and password (V7000/dakpass7).
  5. Right click on the Device that has an issue and choose Verify with Fix.
    11-21-2012 1-25-43 PM.png
  6. Drive should say "Rebuilding" like above, which will take approximately 2 hours to rebuild. If it does not say rebuilding or gives block failed error try right clicking on device and select Initialize. After it completes initializing it should begin rebuilding.
  7. If you have not already done so, place the lid back on the Venus 7000 and slide it back in the rack after the rebuild has completed.
  8. If Adaptec Storage Manager doesn't detect the hard drive, disassemble the Venus 7000 and replace the drive.
  9. If the hard drive fails to add itself back into the original array, go to Actions and Rescan.

    9-24-2013 3-48-51 PM.png
  10. If the logical drive says "Impacted" and the physical drives say "Optimal," the RAID could be repairing itself.  It may take just as long rebuilding a signal hard drive as it can the logical array.

    2-24-2014 10-32-30 AM.png
  11. By removing the Adaptec Storage Manager version 6.5 software in Add/Remove programs, we can upgrade to the latest revision of Adaptec Storage Manager by downloading it from here.  The latest revisions of Adaptec Storage Manager allow for showing a progress percentage of the rebuild process. This can be done while the hard drive or logical device is rebuilding.
    2-24-2014 12-07-18 PM.png


KB ID: DD2433504


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