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1	 Introduction
The purpose of this manual is to assist with the installation and operation of the DakStats® 
Soccer application. The manual includes the following main sections: 

•	 Introduction covers the basic information about the program and this manual. 
Take time to read the introduction as it defines terms and explains concepts used 
throughout the manual. 

•	 Installation describes the software installation procedures. 

•	 Initial Setup, Pregame Setup, In Game Operations, Creating Reports, Importing & 
Exporting, Additional Features & Settings, and Using the Keyboard & Hotkeys explain 
how to control and configure the application. 

Software Requirements
•	 Microsoft Windows® 10 or higher Operating System

•	 CPU and RAM must at least be equal to minimum requirements of operating system

•	 1024 x 768 resolution

•	 Some features require Internet access

Software Conventions
This manual contains the following software conventions and terminology: 

Bold
Indicates an item that requires direct action, such as clicking, pressing, 
selecting, or formatting. Also used for reference items within the manual, 
such as figures or sections, as well as other documents and notes. 

Italics Indicates onscreen text or labels that are not clickable. 

[Brackets] Represents a keyboard key that needs to be pressed. 

“Quotes” Text or commands that may be typed. Quotes also indicate folder names. 

Click Press and release the left mouse button. 

Double-click Press and release the left mouse button twice. 

Right-click Press and release the right mouse button. 

Select Highlight or mark, such as by placing a check mark in a nearby box; 
clicking will not necessarily perform an action. 

> Followed by (example: File > Open). 

Levels of Play
The DakStats Soccer application can be used at any level of competition including 
games, tournaments, and season statistics for club, high school, college, or professional 
teams. The software is available with two main entry modes: 

•	 Box supports the box statistics entry mode (post game stats entry).

•	 Play-by-Play has all the features of the previous two entry modes, plus the ability to 
enter stats live during competitions. 
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2	 Installation
The DakStats Soccer application can be downloaded from the Internet or installed from 
an installation CD. 

Downloading from the Internet
1.	 Download the DakStats Soccer program. 

a.	 Open an Internet browser and go to  
http://dakstats.daktronics.com/Pages/Download.aspx

b.	 Find the Soccer row on the web page. 

c.	 Click on Click Here under the Download column. 

d.	 In the window that appears, click Run. If an additional window opens, click Run 
once more. 

2.	 Follow the on-screen instructions. 

3.	 Click Finish when done. 

4.	 Double-click the desktop icon (Figure 1) to open the program. 

Installing from the Installation CD
1.	 Insert the installation CD. 

2.	 Choose the DakStats Soccer program to install. 

3.	 Follow the on-screen instructions. 

4.	 Click Finish when done. 

5.	 Double-click the desktop icon (Figure 1) to open the program. 

Season Update
If previous seasons are saved to the computer, go to Configure > Season & System 
Preferences. Select each existing season, and then click Update. This ensures older 
season databases are compatible with the latest software version. Refer to System 
Preferences (p.36). 

Figure 1: Icon

http://dakstats.daktronics.com/Pages/Download.aspx
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3	 Initial Setup
The season, teams, rosters, and other game information must first be set up before the 
DakStats Soccer application can be used for scores and statistics. Entire seasons and 
all of the teams may be set up before the first game of the season even begins. It is 
recommended that games are set up at least one hour before the game start time. 

Splash Screen
The splash screen appears when the DakStats Soccer program is first opened (Figure 2). 
The splash screen provides a quick way select seasons, games, and rosters to configure 
as well as open/import/export games, and print detailed reports. 

Figure 2: Splash Screen

Note: This section gives only a brief explanation of the buttons on this screen. Each 
function is also available in the File and/or Configure menus at the top of the 
screen, and they are described in the sections or documents in parentheses. 

Season
Use the drop-down list to select a previously created season. Refer to Creating a Season 
(p.5). Click Configure to edit the season settings. Refer to System Preferences (p.36). 
Click Set as Default Season to keep the same season selected each time the program is 
opened. 

Team
After selecting a season, choose a previously created team. Click Configure to edit the 
team settings. Refer to Configure Teams (p.6). Click Set as Default Team to keep the 
same team selected each time the program is opened. 

Note: The default team may also be assigned in the season configuration. Refer to 
System Preferences (p.36). 
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Roster
After selecting the appropriate season and team, the roster will appear in this area if one 
has already been created. Refer to Adding or Editing Rosters (p.9). 

•	 Double-click a player in the roster, or click Configure to edit the roster settings. 

•	 Download Roster was used with the Web-Sync service, which was discontinued in 
January 2025. 

Schedule
This area lists all scheduled games for a selected season. 

•	 Select a game on the list and click Open, or double-click the game to begin entering 
scores and stats for that game. 

•	 Select a game and click Configure to edit the game settings. Refer to Modifying 
Games (p.38). 

•	 Click Add New to create a new game for the season. Refer to Creating New Games 
(p.10). 

Web-Sync (Discontinued)
The Web-Sync service was discontinued in January 2025. 

Common Tasks
This area includes additional frequently used commands. 

•	 Print Season Reports: Click to generate a wide variety of printouts. Refer to Season 
Reports (p.27). 

•	 Import Game: Click to import a game file. Refer to Importing Games (p.32). 

•	 Export Game: Click to export a game file. Refer to Exporting Games (p.33). 
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Creating a Season
The first step to set up the DakStats Soccer program is creating the season in which the 
games will be played. A default “Demo” season exists in the “Seasons” file, but new 
seasons should be created for all future games. 

To create a season: 

1.	 Go to Configure > Season and System Preferences (Figure 3). 

Figure 3: System Preferences

2.	 In the System Preferences window, click Add. 

3.	 In the New Season window (Figure 4), type in the Season Title. 

Figure 4: Create New Season

4.	 Select the Default Play Entry Mode: 

•	 Box score: Game Totals: All game total statistics are entered after the game is 
completed. 

•	 Box score: Period by Period: Game statistics are entered for each period after the 
game is completed. 

•	 Play-by-play: Simple mode: Statistics are entered as the game is played, down to 
each individual play. 
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5.	 Select the Rules File: 

•	 Rules HS: Soccer rules set for high school 

•	 Rules NCAA: Soccer rules set by NCAA

Note: Refer to Rules (p.37) for more information about rules configuration. 

6.	 Select the Default Gender, either Male or Female. 

Note: Default Team is only selectable when editing the season. Refer to System 
Preferences (p.36). 

7.	 Click OK. 

Configure Teams
The next step to set up the DakStats Soccer program is to configure the teams. For the 
program to work correctly, both home and guest teams must be configured. 

Adding a Team
Choose one of the following ways to add a team: 

To Manually Add a New Team
Enter the team location, nickname, print name, and abbreviation for teams to be added 
correctly. All other information is optional. 

Figure 5: Configure Teams
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1.	 Go to Configure > Teams to open the Configure Teams window (Figure 5). 

2.	 Select the Season. 

3.	 Click Add New. 

4.	 Type in the Team Location, for example, a high school’s or university’s name. 

5.	 Type in the Stadium, City, and State, if desired. When a new game is created, these 
fields will populate based on the home team. Refer to Creating New Games (p.10). 

6.	 Type in the team’s Nickname. The team’s mascot may also be entered here. 

7.	 Type in the team’s official name in the Print Name text box. This name appears on 
most reports and printouts. 

8.	 Enter the team’s Abbreviation. The abbreviation is used to identify games. 

9.	 Enter the following optional information as desired: 

•	 League

•	 Division

•	 Coach

•	 Conference

10.	Click Save to keep the changes, or click Cancel to discard the changes. 

11.	Click Close when finished. 

Note: Check Female as needed. Only check the Disable Team checkbox when the 
selected team is not to show up in the teams list. Checking Show Disabled Teams 
will show all teams, whether they were disabled or not. 

To Add a New Team Via List (Discontinued January 2025)
Teams that use the Web-Sync service are able to add other teams and information using 
the Via List option rather than having to manually enter other teams’ information. 

Figure 6: Look Up League ID
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1.	 Click Via List to open the Look Up League ID window (Figure 6). 

2.	 Select the team’s League. 

3.	 Highlight a team, and then click Select. 

Note: If no leagues appear in the League drop-down menu, click Update Leagues. 
If no teams appear after selecting a league, click Update Teams. 

To Import a Team
1.	 Click Import. 

2.	 Select a team to import. 

Note: The importing option is typically used to quickly get information from another 
team that also uses DakStats Soccer, rather than manually typing in all of 
the information and risking errors. Refer to Section 7: Importing & Exporting 
(p.32) for more information about importing and exporting teams. 

Editing a Team
1.	 Go to Configure > Teams to open the Configure Teams window (Figure 5). 

2.	 Select the Season. 

3.	 Select the team to edit. 

4.	 Enter changes to the team’s information using the text and check boxes. 

5.	 Click Save to keep the changes, or click Cancel to discard the changes. 

6.	 Click Close when finished. 
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Adding or Editing Rosters
Use the Configure Rosters window to add, retrieve, or edit rosters. A roster must be 
entered for the home team. If using Play-by-Play mode, opponent rosters are also 
required. When using Box Mode, opponent rosters are not necessary. 

Adding Players to a Roster
If the team has no players or is missing a player, players may be added to the roster. 

Figure 7: Configure Rosters

1.	 Go to Configure > Rosters to open the Configure Rosters window (Figure 7). 

2.	 Select the correct Season and Team. 

3.	 Click Add New. 

4.	 The new player will be displayed at the top of the roster as Add New Player. 

5.	 Fill in the fields with the player’s information. At a minimum, enter the Player Number, 
Player First Name, and Player Last Name. 

6.	 Click Save to keep the changes, or click Cancel to discard the changes. 

7.	 Click Close when finished. 

Note: Only check the Disable Player checkbox if the selected player should not 
show up in the roster. Checking Show Disabled Players will show all players, 
whether they were disabled or not. 
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Editing and Deleting Players
To edit a player: Select the player, and change the player information fields. 

To delete a player: Select the player, and then click Delete. 

Note: Players with statistics associated with them cannot be deleted. To delete the 
player, statistics associated with the player need to be removed or set to zero. 

Creating New Games
Use the Game Information window to fill in several fields of detailed game information. 
Complete the following steps to properly create a game. 

Figure 8: Game Information

1.	 Go to File > New Game to open the Game Information window (Figure 8). 

2.	 Select the correct Season. 

3.	 Select the Visiting Team and Home Team. 

4.	 Select the Game Type. 

5.	 Enter the correct Start Time. 

6.	 Select the desired Entry Mode. 

7.	 Enter the correct Date. 

8.	 Click Save Game to keep the changes, or click Cancel Game to discard the 
changes. 

9.	 Click Done when finished. If the game has not been saved, a prompt will appear to 
do so at this time. 



Initial Setup
11

Note: The remaining fields are optional and do not need to be filled in when creating 
a new game. Return to the Game Information window at any time to adjust this 
information. Refer to Modifying Games (p.38). Remember that the Arena, City, 
and State fields will populate if they were entered during creation of the selected 
home team. Refer to Configure Teams (p.6). 
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4	 Pregame Setup

Before the Game
Before using the DakStats Soccer software for the first time, read though the simple steps 
below to help make in-game use easy and efficient. 

Be Familiar with the Program
It is highly recommended to take the time to read this manual and become comfortable 
with the program operation before game time. Some other helpful hints include: 

•	 Practice taking stats and keeping score while watching game film or online videos. 

•	 Identify the location of buttons associated with the most common plays. 

•	 Print out a Play-by-Play report from a Demo game, and then re-enter it to learn what 
buttons/steps were used to follow the Play-by-play action. 

Have a Good Spotter
The spotter watches the game and tells the software operator the plays as they happen. 
This allows the software operator to concentrate on entering stats rather than looking 
back and forth between the game and a computer screen. Having a spotter who has 
a good understanding of the game and pays close attention will help the software 
operator more quickly enter data into the DakStats program. 

Note: It is also helpful to have pens and paper handy in case the software operator 
gets behind entering stats or there are any technical difficulties. 

Beginning the Game

Figure 9: Open Game

1.	 Go to File > Open Game to open the Open Game window (Figure 9). 

2.	 Select the correct Season and Game. Use Sort by Date to list the games from oldest 
(Ascending) to newest first (Descending). 

3.	 Click OK.

Note: If a certain game does not appear in the list, return to the Game Information 
window (Figure 8) to make sure the game was created in the correct season. 
Create a new game in the proper season if necessary. 
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5	 In Game Operations
Once a game is opened, statistics may be entered into the program. Depending on 
the Default Play Entry Mode as described in Creating a Season (p.5), the screen will 
appear with a different layout and certain buttons available on the main toolbar. 

Main Toolbar
   1)        2)         3)        4)         5)        6)        7)          8)        9)       10)      11)      12)

Figure 10: Main Toolbar

Click the buttons on the main toolbar (Figure 10) to quickly execute common tasks 
during games instead of going through the menus. Use the toolbar buttons to: 

1.	 Create a new game

2.	 Open a game

3.	 Print the current game

4.	 Print the shot chart for the current game (Play-by-play Mode only)

5.	 Maximize the HOME team’s stats list so only that list is shown

6.	 Maximize the VISITING team’s stats list so only that list is shown

7.	 Show both the HOME and VISITING teams’ statistic lists

8.	 Switch team sides on the field (Play-by-play Mode only)

9.	 Toggle the play field on or off (Play-by-play Mode only)

10.	Refresh the shot chart (Play-by-play Mode only)

11.	Toggle game in progress toolbar on or off (Play-by-play Mode only)

12.	Balance statistics to check for inconsistencies

Note: It is possible to click and drag the toolbar anywhere else on the screen, dock it to 
the bottom or either side, or remove it completely. Go to View > Toolbar to turn it 
off and on. 
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Play-by-Play Mode
Enter plays as they happen. Operators input stats by selecting game commands and 
then entering specific information when prompted; prompts will default to the most 
common choice. The Play-by-play screen is available throughout the game and remains 
accessible when the game is finished. 

Figure 11 shows the main application screen in Play-by-play mode, with each section of 
the screen labeled by function: 

•	 Game In Progress: Shows the current game time, period, team fouls, corner kicks, and 
offsides. This also shows if the Webcast is currently running. 

•	 Line Score: Tracks the score for both teams in each period. 

•	 Data Entry: This is where the action of a play is recorded. 

•	 Rosters & Statistics: Shows each player of both teams and their statistics for the game. 
Note that it is not possible to edit the stats in this area. 

•	 Play-by-play & Editing: As stats are entered, a detailed commentary of each play will 
appear here. It is possible to modify any previous play as needed, and the rest of the 
game data will update accordingly. 

•	 Above the Data Entry and Play-by-play Script sections is an illustration of a soccer 
field. This is where the position of each shot is recorded. 

Figure 11: Play-by-play Screen
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Game in Progress Toolbar
Beneath the main toolbar is the game in progress toolbar (Figure 12). This provides a 
quick view of game information and team statistics. 

Figure 12: Game In Progress Toolbar

•	 Clock: Use the [Space Bar] to start and stop the game time. When stopped, the clock 
may be edited by typing in the current time. 

•	 Period: The current period value is not editable. 

•	 Team Fouls, Corners, Offsides: These team statistic values are not editable. 

•	 Webcast: The indicator turns green when webcasting the current game or remains 
red when webcasting is disabled. 

Entering Starters
Before it is possible to enter plays 
in Play-by-play mode, the players/
positions must first be assigned 
using the Subs function. 

1.	 Click Subs from the play entry 
buttons (Figure 13). 

2.	 In the Starters window (Figure 14), enter the starters for each team either by typing in 
the number (#) column or selecting each Player from the drop-down list.  

Figure 14: Starters

Note: It is not necessary to set the position for every player, but it is not possible to 
click OK unless a goalie is selected for each team. 

Figure 13: Subs
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Entering Shots on the Field
Entering shots on the field creates a detailed view of where and how many shots were 
taken (Figure 15). This chart helps to analyze the success rate of different types and 
locations of shots against particular teams and players. 

Figure 15: Interactive Play-by-play Fields

Using the shot chart is optional; it is disabled by clicking the Toggle Field button . 
If a shot play is deleted or the field is accidently clicked and a shot appears, click the 
Redraw Shots button  to erase it. 

Made Shots
1.	 Click on the field approximately where a shot was taken, and 

an icon of a white ball will appear. 

2.	 Select the player who made the shot from the Shot By menu 
(Figure 16). If the shot was a header, click Header before 
selecting a player. 

3.	 Select Goal on the Shot Result menu (Figure 17). 

4.	 Enter up to two assisting players on the next menus. If no 
players assisted the goal, click None. 

5.	 The white ball will turn black to indicate a goal. 

Missed Shots
1.	 Click on the field approximately where a shot was taken, and 

an icon of a white ball will appear. 

2.	 Select the player who attempted the shot from the Shot By 
menu (Figure 16). 

3.	 On the Shot Result menu (Figure 17), choose whether the shot 
was Wide, High, hit the Post or Crossbar, if there was a Block, 
or if it was a Goalie Save or Team Save. 

4.	 The white ball will remain on the field. Figure 16: Shot By
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Blocked Shots
1.	 Click on the field approximately where a shot was taken, and 

an icon of a white ball will appear. 

2.	 Select the player who attempted the shot from the Shot By 
menu (Figure 16). 

3.	 Select Block on the Shot Result menu (Figure 17). 

4.	 Select the player who blocked the shot. 

5.	 The white ball will remain on the field. 

Entering Shots with Play Entry Buttons
Instead of entering shots on the interactive field, player numbers 
may be manually typed in, and then play entry buttons can be 
selected for each possible action. This is a quicker way of entering 
shots when the player is known, but not where the shot was taken. 

Note: Plays can be entered by clicking on the appropriate buttons or by simply pressing 
the hot keys indicated by underlined letters. Button labels change depending on 
the size of the application window and may vary from the figures shown. 

Goals
1.	 Click Goal (Figure 18). 

2.	 In the Shot By field, type in the player number, 
or select a player from the in-game roster. 

3.	 If necessary, enter the jersey number of the 
player(s) who made the assist, or click on the 
player from the in-game roster. 

4.	 Select Kick, Header, or Own Goal. 

5.	 Type in a brief Goal Description if necessary. 

6.	 Click or press Enter. 

Missed Shots
1.	 Click Missed Shot (Figure 19). 

2.	 In the Shot By field, type in the player number, 
or select a player from the in-game roster. 

3.	 Select whether the shot was Wide, High, hit 
the Post or Crossbar, or if it was a Goalie Save 
or Team Save. 

4.	 Click or press Enter. 

Figure 17: Shot Result

Figure 18: Goals

Figure 19: Missed Shots
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Blocked Shots
1.	 Click Block (Figure 20). 

2.	 In the Shot By field, type in the player number, 
or select a player from the in-game roster. 

3.	 In the Block By field, type in the player number, 
or select a player from the in-game roster. 

4.	 Click or press Enter. 

Penalty Kicks
1.	 Click Penalty Kick (Figure 21). 

2.	 In the Shot By field, type in the player number, 
or select a player from the in-game roster. 

3.	 Select whether the penalty kick was a Goal, 
Saved, Wide, High, or hit the Post or Crossbar. 
With Goal selected, it is possible to type in a 
brief Goal Description. 

4.	 Click or press Enter. 

Corner Kicks
1.	 Click Corner Kick. 

2.	 Type in the player number, or select a player from the in-game roster. 

3.	 Click or press Enter. 

Offsides
1.	 Click Offside. 

2.	 By default TM (team) appears in the Offside By box. If not by a team, enter the jersey 
number of the kicker, or click on the player from the in-game roster. 

3.	 Click or press Enter. 

Fouls
1.	 Click Foul. 

2.	 By default TM (team) appears in the Foul By box. If not by a team, enter the jersey 
number of the player who fouled, or click on the player from the in-game roster. 

3.	 Click or press Enter. 

Cards
1.	 Click Card. 

2.	 By default TM (team) appears in the Card By box. If not by a team, enter the jersey 
number of the player, or click on the player from the in-game roster. 

3.	 Select Player Yellow, Player Red, Coach Yellow, Coach Red, Bench Yellow, or Bench 
Red. 

4.	 Type in a brief Card Description if necessary. 

5.	 Click or press Enter. 

Figure 20: Blocked Shots

Figure 21: Penalty Kicks
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Substitutions
1.	 Click Subs. 

2.	 In the Substitutions window (similar to Starters, Figure 14), enter the incoming player 
number(s) in place of the player(s) leaving the game, or select the new player 
name(s) from the drop-down list. 

3.	 Click OK to make the substitution(s).

Timeouts
1.	 Click Timeout. 

2.	 Select either Television or Referee. 

3.	 Click or press Enter. 

In-Game Roster
Above and below the interactive play field are the in-game 
rosters for each team. Right-clicking a player’s number brings 
up a menu containing different actions (Figure 22). 

Fouls
1.	 Right-click the player who received the foul from the in-

game roster. 

2.	 Select Foul from the list. 

Cards
1.	 Right-click the player who received the card from the in-

game roster. 

2.	 Select Yellow Card or Red Card from the list. 

Offsides
1.	 Right-click the player who the offside was against from the 

in-game roster. 

2.	 Choose Offside from the list. 

Substitutions
1.	 Right-click the player that is leaving the game from the in-game roster. 

2.	 Select the incoming player from the menu. 

Figure 22: Right-Click Menu
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Edit Menu
Use the Edit menu to insert/add plays into the play commentary, delete plays from the 
play commentary, delete events and periods, and rebuild the stats. Play by play can be 
edited simply by clicking on a previous play and making the appropriate changes.

Note: None of the Edit menu commands are available for Box scoring modes. 

Manually Adding and Inserting Plays
If a play was not recorded in the correct place: 

1.	 Locate where the missing play should have taken place in the Play-by-play Script. 

2.	 Go to Edit > Insert Play to put a new dummy play before the selected play, or click 
Add Play to put a dummy play after the selected play. 

3.	 Select the added/inserted play and enter in the play as it should have happened. 

Deleting Plays
If a play needs to be deleted from the play commentary or statistics: 

1.	 Locate the play to be deleted in the Play-by-play script. 

2.	 Go to Edit > Delete Play. 

Note: This action cannot be undone! Any deleted play must be manually re-entered. 

Deleting Events
1.	 Select an event (such as a substitution) in the Play-by-play script. 

2.	 Go to Edit > Delete Event. 

Inserting Periods
1.	 Select the first event/play in the Play-by-play script that occurs in the new period. 

2.	 Go to Edit > Insert Period. 

Deleting Periods
1.	 Select the period to delete in the Play-by-play script. 

2.	 Go to Edit > Delete Period. 

Rebuild Stats
Rebuild stats by one play at a time or the entire game at once. Be sure to rebuild the 
stats after editing previous plays. Ensure no plays are selected, and then go to Edit > 
Rebuild Stats (Figure 23). 

•	 Click Step to rebuild one play at a time. The Step button will have to be clicked every 
time to move on to the next play. 

•	 Click the Go button to begin rebuilding the entire game. 

Figure 23: Rebuilding Database Statistics
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Game Control Menu
Use the Game Control menu to start the next period, end the game, balance statistics, 
swap team sides, toggle between active teams, and export XML files. 

Note: Only the Game Finished, Win/Loss/Tie, Balance, Shootout Entry, and Export as XML 
file menu choices are available in box scoring modes. 

Start Next Period
At the end of a period, go to Game Control > Start Next Period. A confirmation message 
will appear; click Yes to end the current period and begin the next. 

Note: At the beginning of a new period, go to Game Control > Use Previous Period’s 
Starting Players to quickly add starters used in the last period. 

Game Finished
1.	 At the end of a game, go to Game Control > Game Finished. 

2.	 Click Yes if the game is over, or click No if plays still need to be entered. 

Update Team Win/Loss Records and Duration
After ending the game, the program will ask to update the Team Win/Loss Records or 
Game Duration. Click No to skip the screen, or click Yes to update the information. If Yes 
is clicked, the Game Information window (Figure 8) will appear to update any game 
information shown. 

Win/Loss/Tie
1.	 At the end of a game, go to Game 

Control > Win/Loss/Tie. 

2.	 In the Goalie Decision window 
(Figure 24), select the appropriate 
Home and Guest Goalie from the 
drop-down lists. 

3.	 Enter the season Record for one or 
both goalies. 

4.	 Select W, L, or T for one of the goalies. 
These boxes are connected; changing 
one will change the other automatically. 

5.	 Click Save. This button is only active once both goalies have been selected. 

Figure 24: Goalie Decision
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Balance Stats
Go to Game Control > Balance or click 
the balance button  to have DakStats 
Soccer check to ensure all statistics are 
properly balanced. A green check mark 
means stats are correctly balanced, while 
a red X indicates an issue to be resolved 
(Figure 25). 

Swap Teams
To change the teams’ sides of the field, go 
to Game Control > Swap Teams. 

Shootout Entry
Go to Game Control > Shootout Entry to 
open the Shootout window (Figure 26). 
Click Add, and then select a Team, Player, 
and Result. To delete a shot, select it from 
the list, and then click Delete. 

Figure 26: Shootout Entry

Toggle Active Team
To switch ball possession, go to Game Control > Toggle Active Team, or press [x]. Active 
teams are indicated by the depressed button next to the appropriate in-game roster 
and a red box in the Line Score section. 

Export Game as XML File
In some instances, teams may need to export games as XML files to send to various 
media outlets. Refer to Exporting Games as XML Files (p.35) for more information. 

View Menu
Use the View menu to configure the in-game layout of the application screen. 

Toolbars
•	 Go to View > Toolbar to enable/disable the main toolbar. Refer to Main Toolbar 

(p.13). 

•	 Go to View > Quick Display Toolbar to enable/disable the Quick Display buttons. 
Refer to Quick Display (p.44). 

Figure 25: Balance
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Entry Modes
Click View and then select which mode to switch to: Box Score by Period, Box Score by 
Game, or Play by Play. 

Note: Once a game is switched to a Box mode, any changes made to statistics 
will cause the game to remain in Box mode. Games in Box mode cannot be 
changed back to Play by Play. A warning message will appear to confirm the 
permanent change in scoring mode. 

GIP Data
•	 Go to View > Game In Progress (or press [F7]) to enable/disable the game in progress 

(GIP) information at the top of the screen. 

•	 Go to View > Field to enable/disable the soccer field at the top of the screen. 

•	 Go to View > Field Refresh to remove misplaced shots on the soccer field graphic. 

Rosters & Statistics
Click View and select which rosters and statistics to view on the screen:  
Home Team Only ([F10]), Visiting Team Only ([F11]), or Both Teams ([F12]). 

Box Mode
There are two options for entering statistics in box mode: enter stats in Box Score by 
Period (Figure 27), or Box Score by Game. The difference between the two is that box 
mode score by period separates game statistical totals into periods (4 goals in the 1st 
half) whereas in box mode score by game, the statistical totals are one lump sum (10 
goals in the game). 

Note: Most of the column headings in Box Mode contain abbreviations. To see what 
these abbreviations stand for, place the cursor over each heading for a moment. 

Figure 27: Box Mode Score by Period
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Entering Scores & Statistics

Note: If working in Box Score by Period, select the Period at the top of the screen. 

•	 To increase the score or a statistic by one, double-click it. Alternately, select the value 
and then click the green plus button  in the upper-right corner of the screen. 

•	 To decrease the score or a statistic by one, double-right-click it. Alternately, select the 
value and then click the red minus button  in the upper-right corner of the screen. 

•	 To modify the score or a statistic by more than one, select the value, type in the new 
value, and press [Enter]. 

Note: One statistic of interest is the SHO, or shutouts. If there is any substitution during 
the game but the opposing team is not allowed to score, a single player cannot 
obtain a shutout. In this case, the shutout must be recorded to the Team (TM).

Scoring Summary
Click the Scoring button in the upper-right corner of the screen to open the Scoring 
Summary window (Figure 28). Use this screen to enter more detailed information about 
goals and assists without being in Play-by-play mode. 

Figure 28: Scoring Summary

1.	 Click Add to insert a new goal. 

2.	 Enter the Time, Period, Team, Goal by, Assist by, 2nd Asst by, and Goal Description. 

3.	 Click OK to record the details of the goal. 

Note: Entering goals/assists in this window does not change player stats in the main Box 
mode window; they must be manually incremented for the appropriate players. 

Red/Yellow Cards
Click the R/Y Cards button in the upper-right corner of the screen to open the Add, Edit 
and Delete Red/Yellow Cards window (Figure 29). Use this screen to enter more detailed 
information about cards without being in Play-by-play mode. 

1.	 Click Add to insert a new card. 

2.	 Enter the Type, Team, Player, Period, Time, and Description. 

3.	 Click OK to record the details of the card. 

Note: Entering cards in this window does not change the player stats in the main Box 
mode window; they must be manually incremented for the appropriate player. 
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Figure 29: Add, Edit and Delete Red/Yellow Cards Window
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6	 Creating Reports
DakStats Soccer allows viewing and printing a variety of reports to help assess player and 
team statistics. The reports are produced as HTML files for easy transfer and email. 

In-Game Reports
Game reports may be printed when a game is 
finished or while it is still open. 

Note: By “print” it is meant that the reports are 
generated as HTML files that can be 
opened in an Internet browser and then 
sent to a printer. 

To print in-game reports: 

1.	 Go to File > Print In Game. 

2.	 In the Select Report(s) window (Figure 30), 
check one or more of the report types. 

•	 Check Output as combined file to show all reports on a single page. Combined 
reports will also have links back to the top of the page under each section. 

•	 Check Force Page Breaks to ensure each report appears on its own sheet of 
paper when printed out. 

3.	 Click View to open the report(s) in the default Internet browser, or click Cancel to 
avoid creating the report(s). 

4.	 Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

Shot Chart Printouts
Shot charts may be printed by each 
period or the entire game (Play-by-play 
mode only). 

To print a shot chart: 

1.	 Go to File > Print Shot Chart. 

2.	 In the Print Shot Chart window 
(Figure 31), select specific periods to 
print, or check All Periods to select 
every period at once. 

3.	 Select Team or Individual reports. 
Select specific player(s) as needed. 

4.	 Enter descriptive Report Titles. 

5.	 Click View to open a shot chart in the 
default Internet browser. 

6.	 Typically, going to File > Print within 
the Internet browser will create a 
hardcopy printout of the report. 

7.	 Click Done when finished. 

Figure 30: Select Report(s)

Figure 31: Print Shot Chart



Creating Reports
27

Season Reports
To print reports containing statistics from entire seasons: 

Figure 32: Printouts - Competitions

1.	 Go to File > Print Season to open the Printouts window (Figure 32). 

2.	 On the Competitions tab, select the Team Reports sub-tab. 

3.	 Select the Season. 

4.	 Select the Team. 

5.	 Select the Games: 

•	 All

•	 Home

•	 Away

•	 Neutral

•	 Conference

•	 Non-Conference

•	 Other – use to select specific games; click Clear List to deselect all games

6.	 Click the Team Reports tab (Figure 33), and then select the desired reports to print. 
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Figure 33: Printouts - Team Reports

7.	 Click the Other tab to view additional report options, such as the directory where 
they are saved and their titles. 

8.	 Click GO, and a list of reports will appear in the default Internet browser (Figure 34). 

Figure 34: List of Reports

Note: If any report is selected that asks for individual results (i.e. Individual Game 
by Game) a screen with the team roster will appear, asking for an individual 
player to be selected. Select a player and click Select to continue generating 
the report(s). 

9.	 Click a link, and a stat printout will appear (Figure 35). 

10.	Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

11.	Click the browser’s Back button to return to other report links, if necessary. 

Figure 35: Statistic Printout
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Printing Conference Season Reports
1.	 Go to File > Print 

Season to open the 
Printouts window  
(Figure 32). 

2.	 On the Competitions 
tab, select the Conf 
Reports sub-tab. 

3.	 Select the Season. 

4.	 Select the Conference. 

5.	 Select the Games: 

•	 All

•	 Home

•	 Away

•	 Neutral

•	 Conference

•	 Non-Conference

•	 Other – use to select specific games; click Clear List to deselect all games

6.	 Click the Conf Reports tab (Figure 36). 

7.	 Select the Conference Reports. 

8.	 Click the Other tab to view additional report options, such as the directory where 
they are saved and their titles. 

9.	 Click GO, and a list of reports will appear in the default Internet browser. 

10.	Click a link, and a stat printout will appear. 

11.	Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

12.	Click the browser’s Back button to return to other report links, if necessary. 

Creating Collections
Collections are used to save lists of the most 
commonly used reports. 

1.	 Click the button next to the word 
Collections on the right side of the screen 
(Figure 37). 

2.	 In the window that appears, type in a descriptive name for the collection of reports. 

3.	 Select the desired reports as described above. 

4.	 Click the Save button  to assign the reports to the collection. The types of reports 
within a collection can be changed at any time; just be sure to save the changes. 

5.	 Click the red X to completely delete the collection. A confirmation message will 
appear asking to verify the deletion. This action cannot be undone! 

6.	 Right-click a collection to Rename, Save, Save As, Delete, or Add New. 

Figure 36: Printouts - Conference Reports

Figure 37: Collections
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Print Career Reports

1.	 Go to File > Print Career Reports to 
open the Career Reports window 
(Figure 38). 

2.	 Click Set Up Seasons to Include. 

a.	 Assign each season a short 
Print Name. 

b.	 Number the seasons in 
the order they should be 
displayed, using “0” for any 
season to omit from the report. 

c.	 Click Close. 

3.	 Select a Season and a Team. 

4.	 Click Automatic to automatically 
update the season totals, or click 
Manual to update each statistic 
using a stat chart. 

5.	 Click View Career Reports. 

6.	 The DakStats Career Reports will appear in the default Internet browser. 

•	 To view a specific player’s career reports, select the player from the list and click 
View Single Player by Season. 

•	 Select either Player Career by Season, Player Career Totals, or Team Career by 
Season (Figure 39) to view each report. 

Figure 38: Career Reports

Figure 39: Example Career Player by Seasons Report
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Roster Printouts
1.	 Go to Configure > Rosters to open the Configure Rosters window (Figure 40). 

2.	 Select the Season and Team. 

3.	 Click Print Roster and the roster will appear in the default Internet browser. 

4.	 Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the roster. 

Figure 40: Printing Rosters
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7	 Importing & Exporting
Information can be exchanged electronically from any team or conference that uses 
DakStats Soccer by importing and exporting game files. This will eliminate the need to 
reenter rosters or statistics that have already been entered. It is also possible to import 
information to and from other third-party software applications. 

Note: When importing or exporting, right-click a 
game to see the score and start time for 
that game (Figure 41). This makes games 
easier to identify when importing and for 
conference offices. 

Importing Games

Figure 42: Import Competition

1.	 Go to File > Import Game to open the Import Competition window (Figure 42). 

2.	 Select the Season in which to save the game file. 

3.	 Click Change Import Directory to select the folder from which to import the file. 

4.	 Select the File Type to look for in the selected folder: 

•	 DakStats (*.txt) – Text files generated from the DakStats program

•	 SC XML (*.xml) – XML files generated from Stat Crew® programs

•	 DakStats Pbp (*.pbx) – Files generated from the DakStats program that include 
the entire play-by-play commentary

Note: After importing a PBX file, open the imported game and go to Edit > 
Rebuild Stats. 

Figure 41: Start Time & Score
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5.	 Select the game to be imported from the Select File to Import column, and then click 
Import File. 

6.	 If a possible duplicate game is detected, the Import Into window will appear 
(Figure 43) with two choices: 

•	 Click Import New 
Competition to import the 
game as is. 

•	 Select the existing game 
from the list, and then 
click Import Into Existing to 
replace the game with the 
imported game. 

Note: Import Into Existing 
commands cannot 
be undone! 

Exporting Games
1.	 Go to File > Export Game to 

open the Export Competition 
window (Figure 44). 

2.	 Select the Season, Team, and 
Competition to be exported. 

Note: The current save 
directory is shown at 
the bottom of the 
window. To change this 
location, click Directory 
and select the desired 
destination for the 
exported file. 

3.	 Click the drop-down arrow to 
select the type of file to export: 

•	 DakStats (*.txt) – Text 
files for use with DakStats 
programs

•	 SC XML (*.xml) – XML files for use with Stat Crew® programs

•	 DakStats Pbp (*.pbx) – Files for use with DakStats programs that include the entire 
play-by-play commentary

•	 MaxPreps (*.txt) – Text files for users of MaxPreps.com

4.	 Click Export. 

5.	 With the game exported, it can now be emailed or burned to a disk for users of 
DakStats Soccer and other programs to import into their season. 

Figure 43: Import Into

Figure 44: Export Competition
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Exporting Season Statistics
DakStats Soccer can export files containing season-to-date statistics to send to 
conference or league headquarters. 

Figure 45: Export Season Statistics

1.	 Go to File > Export Season to Date to open the Export Season Statistics window 
(Figure 45). 

2.	 Select the Season statistics to export. 

3.	 Select the File Output Format. 

•	 DakStats Text: Select this format if the file will be imported into DakStats. 

•	 NCAA XML: Only NCAA schools will select this statistics format. 

4.	 Select the type of Season To Date: 

•	 Select School Season to Date if the school is exporting the season to the 
conference. 

•	 Select Conference Season to Date if the conference is exporting statistics for all 
teams in the conference. 

5.	 Select the desired Team or Conference. 

6.	 The current directory is shown at the bottom of the window. Click Change Directory, 
and then select the desired destination for the exported file. 

7.	 Click Export. 

Note: If the selected team does not have an assigned Team Code, it will not be 
possible to export the statistics. Refer to Configure Teams (p.6). 

8.	 With the season statistics exported, they can now be emailed or burned to a disk and 
given to the appropriate conferences. 
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Importing Teams
Importing a team is a simple way to get another team’s roster and data rather than 
having to manually type in all the information. 

1.	 Go to Configure > Teams. 

2.	 Select the Season. 

3.	 Click Import in the bottom-right corner 
of the Configure Teams window 
(Figure 46). 

4.	 Browse to the location of the file. 

5.	 Select the team’s file, and click OK. 

Exporting Teams
1.	 Go to Configure > Teams. 

2.	 Select the Season. 

3.	 Select the team to be exported. 

4.	 Click Export in the bottom-right corner of the Configure Teams window (Figure 46). 

5.	 Save the file with the team information to an easily accessible location, such as  
“My Documents” or the “Desktop”. 

6.	 With the team exported, it can now be emailed or burned to a disk for other DakStats 
Soccer users to import into their season. 

Exporting Games as XML Files
It is possible to export a game as an XML file so that the file can be sent to other users 
who require game data in XML format. 

Note: There must be a game open to export a game as an XML file. 

1.	 Go to Game Control > Export Game as XML File. 

2.	 Navigate to an easily accessible location, such as “My Documents” or the “Desktop”. 

3.	 Enter a descriptive File name. 

4.	 Click Save. 

5.	 With the file exported, it can now be emailed or burned to a disk. 

Figure 46: Import & Export Teams
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8	 Additional Features & Settings
This section describes additional features and configuration settings within the DakStats 
Soccer application. 

System Preferences
Use the System Preferences window to add, edit, 
delete, and update seasons, as well as repair, 
make and restore backups, and perform several 
other system management tasks. Go to Configure 
> Seasons and System Preferences (Figure 47). 

Seasons
Use the Seasons tab on the System Preferences 
window to add and edit seasons. The following 
actions are available: 

•	 To add a season, refer to Creating a Season 
(p.5). 

•	 To edit a season, select a season, and then 
click Edit. 

•	 To delete a season, select the season, and 
then click Delete. 

•	 To make sure the season is up-to-date with the software version, select a season, and 
then click Update. 

Note: The Update option is used to update any changes made in DakStats Soccer 
such as database field updates and modifications. If the database is not working 
properly, use the Repair/Compact command. Refer to Utilities (p.37). 

Tournaments
Use the Tournaments tab on the System 
Preferences window (Figure 48) to add, delete, 
or edit tournaments. 

To Add a Tournament
1.	 Select a Season. 

2.	 Click Add. 

3.	 Type in a descriptive Tournament Name. 

4.	 Click OK. 

Note: Click Edit to change the name of a 
selected tournament. 

To Delete a Tournament
1.	 Select a Season. 

2.	 Select a tournament to delete. 

3.	 Click Delete. 

Figure 47: System Preferences - Seasons

Figure 48: System Preferences - Tournaments
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Utilities
Use the Utilities tab on the System Preferences 
window (Figure 49) to manage season copies, 
repairs, and backup files. 

1.	 Click the Utilities tab. 

2.	 Select a season. 

3.	 The following actions are available: 

•	 To repair or compact the season 
database, click Repair/Compact. 

•	 To make a backup copy of an entire 
season, click Backup. 

•	 To overwrite the current database with 
a previously backed up database, click 
Restore Backup. 

Note: Restore Backup commands 
cannot be undone! 

•	 To delete the backup copy of the season, click Delete Backup.

•	 Check Backup Externally and select a different location to save the season 
backup. Use this feature in case of hard drive crashes or other unexpected 
computer problems. To change the external backup location later, click the  
[…] button. 

If there are problems with a season, it is possible to submit the season to Daktronics so 
that a DakStats representative may examine the problem. 

•	 Click Submit Season to upload a season to Daktronics. 

•	 Be sure to write an email to Daktronics explaining the problem as clearly as possible. 

•	 Click Retrieve Season to download a season that has been submitted to Daktronics. 

Rules
1.	 Go to Configure > Rules Configuration 

to open the Rules Configuration window 
(Figure 50). 

2.	 Select an available Rules File. 

3.	 Type in the applicable values for Number 
of Periods, Period Length, and Overtime 
Length. Set the time to Count Up from 0 or 
Count Down from the selected value.

4.	 Click Save to update the changes. If 
needed, click Reset to restore the default 
rules. 

5.	 Click Close when finished. 

Figure 49: System Preferences - Utilities

Figure 50: Rules Configuration
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Configuring DakStats Soccer
Modify or update game and conference information at any time. 

Modifying Games
Creating New Games (p.10) explains how to add a new game. To quickly modify an 
existing game: 

1.	 Go to Configure > Games. 

2.	 In the Game Information window (Figure 51), select the Season and Game ID, then 
add any information that was left blank when a game was first created, or update 
the rest of the information as needed. 

3.	 Click Save Game to preserve the changes. 

Figure 51: Modifying or Updating a Game

Note: Use the Update Game Notes function to enter any additional game information 
not covered in the provided fields. 
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Configuring Conferences
Conferences allow teams to be grouped together for reporting purposes. Conferences 
are unique to each season, but one team can belong to multiple conferences. Go to 
Configure > Conferences to open the Configure Conferences window (Figure 52). 

Figure 52: Configure Conferences

To Create a New Conference
1.	 Select a Season for the conference. 

2.	 Click Add New. 

3.	 Type the conference name under Conference Identifier. 

4.	 Type the conference short name under Conference Print Name. This name is for 
reports. 

5.	 If desired, click Set As Default Import Conf for conference offices importing season-to-
date files. 

6.	 Click Save. 

To Configure a Conference
1.	 Select the Season of the conference. 

2.	 Select the Conference. 

3.	 Select which teams to include in the conference in the Conference Teams Selected 
box. 

4.	 Click Save. 
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To Delete a Conference
1.	 Select the Season of the conference. 

2.	 Select a Conference. 

3.	 Click Delete. 

Play Entry Button Colors
Use the Set Play Entry Button Colors window (Figure 53) to change the text and 
background colors for buttons, as well as to choose between a normal or flat button 
appearance. 

1.	 Go to Configure > Play Entry Button Colors. 

2.	 Choose the color of the text or background for Normal Play Entry Buttons selected 
and not selected, or choose the color of the text or background for Special Play Entry 
Buttons selected and not selected. 

3.	 Uncheck Flat Button Style to give the buttons a 3D appearance. 

4.	 Click Restore Defaults to return the buttons to their original settings, or click OK to save 
the changes. 

Figure 53: Set Play Entry Button Colors
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Auto Start Options
The Auto Timing and Auto Start Interface options are 
found on the Configure menu (Figure 54). 

•	 Auto Timing: Should only be checked if the 
computer is connected to an All Sport® 
controller. DakStats Soccer will automatically 
start and stop time the game time in sync with 
the All Sport control console. 

•	 Auto Start Interface: Should only be checked when using the Daktronics Scoring-
Timing Interface (DSTI) to interface with a display. 

•	 Output Season Xml: Check this option if instructed by a league office. This keeps 
an up-to-date XML file that certain leagues need to update their websites. Refer to 
Appendix B. 

Messaging
The messaging settings help determine 
how DakStats Soccer communicates with 
other Daktronics software. 

The default setting is that the DakStats 
Soccer program is on the same computer 
as the DSTI program. If these programs 
are on separate computers: 

1.	 Go to Configure > Messaging. 

2.	 In the DakStats/DSTI Messaging 
window (Figure 55), select Different 
Machine. 

3.	 Click OK. 

Webcast (Discontinued)
The Webcast feature was discontinued in January 2024. 

Web-Sync (Discontinued)
The Web-Sync service was discontinued in January 2025. 

Twitter (Discontinued)
Twitter integration with DakStats is no longer supported, and the buttons/configuration 
menus do not function. 

Figure 54: Auto Start Options

Figure 55: DakStats/DSTI Messaging
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Quick Display
The Quick Display option allows users who interface with Daktronics display controllers to 
run sequences from DakStats Soccer. These settings do not need to be modified if the 
DakStats Soccer program is not interfacing with a display controller. For more information 
about creating sequences, refer to the documentation provided with the display control 
software. 

1.	 Make sure to have DakStats 
Soccer, DSTI, and the display 
controller running. 

2.	 In DakStats Soccer, go to 
Configure > Quick Display, 
and the Quick Display window 
will appear (Figure 56). 

3.	 If the Empty Interface 
Configuration File! message 
appears at the bottom of the 
window, click Request Config. 

4.	 Right-click an empty cell, and 
then click Add Item; to modify 
an existing cell, right-click the 
cell, and click Edit Item: 

a.	 In the Configure Quick Display 
Item window (Figure 57), check 
the box next to Show on toolbar. 

b.	 Type in a descriptive Item 
Name. 

c.	 Fill in the Enhanced RTD 
Parameters to specify the 
desired sequence to play. 

d.	 Fill in the Request Parameters 
to specify what type of data to 
output. 

Note: Items with the %Select 
Nickname are not 
compatible with quick 
display buttons. 

e.	 Click OK to save the changes to 
the quick display button. 

5.	 Repeat Step 4 to assign up to 20 other commands on the toolbar. 

6.	 To delete an existing cell, right-click the cell, and click Delete Item. 

7.	 Click Close when finished creating the quick display buttons. 

8.	 Go to View > Quick Display Toolbar to make the Quick Display Toolbar appear 
above the standard toolbar. 

9.	 The QD Toolbar can be undocked and moved, and it also will dock on either side or 
the bottom of the screen. 

Figure 56: Quick Display

Figure 57: Configure Quick Display Item
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Press Row Monitor
DakStats Soccer can output XML files to be used by third-party websites for displaying 
live game stats. This feature can also show live stats for in-house media (TV, radio, 
newspaper). When used for that purpose, the feature is referred to as a Press Row 
Monitor (PRM). In the past, a PRM output required a separate piece of software and 
special monitors. Now DakStats itself provides a PRM output via a shared network drive to 
a web browser. 

To set up a PRM output, follow the steps below. 

1.	 With a game open, go to 
Webcast > Configure. 

2.	 Click on the GameCast tab 
(Figure 58). 

3.	 Click Enable GameCast. 

4.	 Select File. 

5.	 Click the […] button to browse 
to a shared/network directory 
where the file will be created. 

Note: The computers used 
by the media must 
have read access to 
this location. Contact 
your IT department for 
assistance if needed. 

6.	 Name the file “SO_Gamecast.xml” and then click Open. 

7.	 Click OK when finished. 

8.	 Go to Webcast > Start and the file will be generated in the specified directory. 

The file updates every 2 seconds. The media will simply open the “SO_Gamecast.html” 
file from the shared directory using a web browser on their computer. 

Figure 58: GameCast Setup for Press Row Monitors
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9	 Using the Keyboard & Hotkeys
Many of the commands in DakStats Soccer can be accessed with the keyboard as 
well as the mouse. Most buttons in the main menu and Play-by-play entry mode have 
labels with an underlined letter. Pressing the key on the keyboard that correlates with 
the underlined letter will activate that particular button. To activate secondary buttons, 
which are usually colored differently, press the underlined key at the same time as [Shift]. 

Hotkey Command Button

[F4] opens Balance window

[F5] swap Teams to the other side of the field

[F7] toggle Game in Progress on/off

[F10] view Home roster/stats

[F11] view Visitor roster/stats

[F12] view both Visitor and Home roster/stats

[Ctrl] + [n] opens Game Information window (new game)

[Ctrl] + [o] opens Open Game window

[Ctrl] + [i] opens Select Report(s) window (in-game)

[Ctrl] + [s] opens Print Shot Chart window

[Ctrl] + [p] opens Printouts window (season)

[Ctrl] + [q] opens Quick Display window

[Space Bar] toggle Game Clock start/stop 

[x] Possession to Other Team
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A	 DakStats Soccer Stat Sheet
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Team (Record) 1 2

Conference _____ Non-Conference _____

Home _____ Away _____ Neutral _____

Player Name GP GS Shots SOG POST +BAR GL AST OG GWG CK PKM PKA OFF FL YC RC BLK

Goalie Stats
Player Name GA SV PKF PKB WINS LOSS TIE SHO MIN Time Team Asst by 2nd Asst

Red/Yellow Card
Type (Red/Yellow) Team Time

GP - Games Played, GS - Games Started, SOG - Shots on Goal, Post - Hit goal post, +BAR - Hit crossbar, GL - Goal, AST - Assist, OG - Own goal; GWG - Game Winning Goal, 
CK - Corner Kick, PKM - Penalty Kick Made, PKA - Penalty Kick Attempted, OFF - Offsides, Fl - Foul, YC - Yellow Card, RC - Red Card, BLK - Blocked Shot, GA - Goals Against, 
SV - Saves, PKF - Penalty Kicks Faced, PKB - Penalty Kicks Blocked, SHO - Shut Out 

Date:
                               (          )
                               (          ) Start Time:

End Time:
Soccer Stats Sheet

Site:_________________________
(Arena/City/State)

Goal by
Scoring

Player
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B	 Supplemental Guides & Manuals
•	 DakStats Output Season XML Quick Start Guide (DD2119764)
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DakStats Output Season XML Quick Start Guide

DD2119764
Rev 01
01 November 2018

201 Daktronics Drive
Brookings, SD 57006-5128

www.daktronics.com/support
800.325.8766

Page 1 of 1
This guide will assist you with a feature of the DakStats software that 
allows you to output an XML file of the current season. This is useful 
when posting up-to-date statistics to a website with your own style 
sheet applied. 

This feature may be enabled or disabled in DakStats Baseball, 
Basketball, Football, Soccer, and Volleyball. 

Enabling Season XML Output
1. Open the DakStats program. 

2. Go to Configure > Output Season Xml. A checkmark appears 
next to the menu item to indicate it is enabled. 

Setting the Default Team
In order to create the season XML file, there must be a default team 
for the current open season. The current season is shown on the top 
of the screen when the program is opened. 

To set a default team, simply select the team from the drop-down 
list and click Set as Default Team. Alternately, a default team may 
be selected when creating a new season. To set a different default 
team, you must go to Configure > System and Season Preferences, 
select the season, and click Edit. 

With Output Season XML enabled and a default team set, a Season 
XML file will be created in the following location: 
“C:\Daktronics\DakStats [Sport]\season.xml”

Note: For Baseball and Basketball, a “gamebygame.xml” file is also 
created in the same folder. 

The XML files are created and updated ONLY after performing one of 
the following actions: 

• Closing a game (File > Close)

• Closing the Configure Teams window (Configure > Teams)

• Closing the Configure Rosters window (Configure > Rosters)

The “season” file is the NCAA/Stat Crew specification. The 
“gamebygame” file provides a record of each game of the season. 

The names of the XML files are always the same. They can be parsed 
by a CSS or XLST file to display the stats on a website however you 
want, with your own style and branding. 
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