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This quick start guide for DakStats Football is designed to familiarize new users with the main features and entry modes of the program. For more complete
instructions, refer to the Installation & Operation Manual (ED-18036), available online at dakstats.daktronics.com/Pages/Download.aspx.

Creating Seasons

1.

Go to Configure > Seasons and !

System Preferences.

Click Add, and type in a name for
the season under Season Title.
Select the Default Play Entry Mode.
Select the proper Rules File for your

league.
Select the Default Gender.
Click OK when finished.

Creating Teams

1.
2.
3.

Go to Configure > Teams.

Select your Season.

Fules File:

New Season =3
Season Tite:
Default FPlay Entry Mode:

Default Gender
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Click Save, and

then Close when finished.

Creating Rosters

Go to Configure > Rosters.
Select a season and your team.

1.
2.
3.
4.

5.

Click Add New.

Type in the First Name, Last Name, and Player Number of the
new player. All other information is optional at this point.
Click Save, and then Close when finished.

Configure Rosters - Season Demo99Season has 3 Teams

Configure Rosters

L2 AIC ETRFE Select the team then add the players, At a minimum, be sure to enter jersey number, first and last name.
Select Player: 49 Players Listed Season: [Demo39Season -
arl 7 Team:  |Morth Delaware State University =~
Archangelo, Anthony 17
Arlingtan, Yendell 83 Player Number |7 I Disable Player
Austin, Jesse 85 I Show Disabled Pl
Barbera. Pat ) = RIS HEES
Bamard, James &1 Flayer First Name Player Last Name:
Bantholomew, Kyle 1
Bales. Ancy 97 |0an ‘Amundsnn
Bierschhach, Dan 23
Boone, Warran 83 Fasition
Boyman, Greg 63 C = Year: [Seni
Carson, Theodore 37
Case, Bill 57
Cootns, Ben 74 Height Weight
Cross, Scott 31
Delamiese, Graham 59
Edwards, Martin 7 Hametoun: |
Farley, Aremus 87 ’7
Goldsmith, Rick 5 Playey Code
Galdstein, Richard 3
Gonzales, Freddy 27 2 Team Code
Jersey Order MName Order Print Boster League ID: |
Mise Line 1. | Misc Line 2: |
Migc. Line 3: | Misc. Line 4: ‘
B AddNew ‘ X Delete =] Sawe ) Cancal ‘ Close
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Creating Games

G LN =

Go to File > New Game.

Select the Season.

Select the Visiting Team and Home Team for the game.

Make sure the Date and Start Time are correct.

Select one of the following Entry Modes:

¢ Play-by-Play: Simple mode records each play as it happens
¢ Box Score: Game Totals records total game stats

¢ Box Score: Quarter by Quarter records stats for each quarter

Click Save Game, and then click Done when finished.

Game Information

Create New Competitions

LI AIC ®TATE  Select the season for the new competition. Then, select the appropriate home and visiting team. Make sure your competition date
and start time are correct.

Game Information

Season Entry Mode |P\ay—by—play:5|mp\e mode j

Date [10/24/2012 =]

Wisiting Team ‘ Record |

=l
El
El

Horme Team ‘ Record |

End Time | 5:22 PM == ‘Webcast [

+# of Quarters |D :‘ Forfelt‘ j

Game Type ‘NDH’CDﬂfErEﬂEE j Start Time | 5:22 P

Location Information
Staclium Attendance itmesiEn SelGut [
Length

o Tickets Sold — Night Game

Meutral Field [~

=i Indoor Stadium ™
Temp ‘Weather Matural Sudace [
Officials

Referee | Back Judge |
Umpire | Field Judge |
Linesman | Side Judge |

Line Judge | |

| ‘ New Season ‘ MNew Tearm | Done ‘

Note: Go to Configure > Games to edit a game’s information after it
has been created. Select the correct Season and Garme ID to make the
appropriate changes.

Play-by-Play Entry
Daktronics recommends that at least two people operate the

DakStats software in Play-by-Play mode with one person acting as
the spotter and the other actually entering the stats.

1. Go to File > Open Game.
2. Select the Season and Play-by-Play (Pbp) game, and click OK.

Note: In Play-by-Play mode, you can use the [Space Bar] to start
and stop the game clock.

Kicking Off

1. When a new game is opened or after a touchdown, the Kick
Off tab is selected automatically for you.
2. Enter the jersey number of the player who is kicking off.

Kick Off  Penalty
Kick aff by?[ 8 [BUGUSTUS
Kickoff Onzide
Rieturned Faircatch Touchback Out0fB ounds
Returmed by | 5 G oldzmith Fram ‘here? E shsu
Kick to?|15 MHOSU
Time of =hap :|15:00 Enter

Note: Go to Game Control > Possession Home or Possession
Visitor to change the ball possession if necessary.

3. Select Kickoff or Onside, and if the kick off was Returned, a

Faircatch, a Touchback, or OutOfBounds.

4. Select the player who made the return and at what yard lines

the ball was kicked from and caught.

5. Fill in the kick off result (Tackle, Out of Bounds, etc.) along

with any necessary details, and then click or press Enter.
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4. Fill in the pass result (Tackle, Out of Bounds, etc).
5. Record the yard line, and then click or press Enter.

SDs1
Bush Pass Purt  Field Goal Penalty Bad Snaf
Receiver?[17  [Archancels Passer?[ 7 [Bmundson
Complete Intercepted Braken Up Ingomplete
The drive chart lets you quickly select the placement of the ball instead of Thowndway  Uncaichable Dropped Spiked
typlng in the yard line. Tackle Mo Tackle Out of Bourds Furnble
Lateral S afety Touchdown
? BOGOSTUS
Using the drive chart is optional, and it may be disabled by | 1] 1] :::: ;? ,w
clicking the Toggle Field button at the top of the screen. Tackler3? Baln?[77_sDsU
Time of snap 1458 Enter |

Using Play Entry Buttons

Plays can be entered by clicking on the appropriate button or by using the
hot keys signified by the underlined letter.

changed.
Entering Rush Plays

1. Click the Rush tab, and enter the jersey number of the rusher.
Select the rush type (Handoff, Pitch, Sack, etc). 1.

Entering Punt Plays

Note: The first passer entered during the game will be the default
passer for that team throughout the entire game unless manually

Click the Punt tab, and enter the jersey number of the punter.

2.
3. Fillin the rush result (Tackle, Out of Bounds, etc). 2. Select Punt Good or Blocked.
4. Record the yard line, and then click or press Enter. 3. Select whether the punt was Returned, Downed, etc.
4. Record the yard line, and then click or press Enter.
Bush Pass Punt  Field Goal Penaly Bad Shap 5. FIH ln the punt result (Iackle, Out Of Eounds, etC).
Pusher?[13 Matens 6. Record the yard line, and then click or press Enter.
Handaff PBitch Option Sweep Diraw
RERe Keeper Sermil e o] S Bush Pazz Funt  Field Goal Fenaly Bad Snap
Tackle Mo Tackle Out of Bounds Fumble 2
E———
Lateral Safety Touchdown Rty ,5_ Dyl
Tackler 17710 [BOOITTE Bunt good Blacked
Tackler 22
Tackler 22 T Bal anw sosu Fieturned Downed Faircatch Touchback OutOfBounds
Time of snap :|14:58 Enter |
Returned by? (20 JCHEPA ,_
Entering Pass Plays -
1. Click the Pass tab, and enter the type of pass (Complete, Tims of snap {1458 Enter

Intercepted, etc).

2. Enter the jersey number of the passer.

3. Enter the jersey number of the receiver or who the pass was intended
for if applicable.
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Entering Field Goals

1. Click the Field Goal tab, and enter the jersey number of the kicker.

Entering Points After Touchdown

2. Select the kick outcome (Good, Short, Blocked, etc.). i el
3. Record the yard line, and then click or press Enter. PAT Kick by?[13~ [Michass
Kick Rush Pazs
Fush Pass Funt  Field Goal Penalty Bad Snap
Field Goalby? (6 JFLANNERY fiood Hogood Blecked
Good ‘wide Left ‘wide Right Short Blocked
Balon?[fl sDsU
Kick from?’?_ psU Time of snap:[00 07 Enter |
Time of score : [00:01 .
T Kicks
Tirme of snap :15.00 Enter_| 1. After a touchdown, click Kick on the PAT tab.
2. Enter the jersey number of the player who is kicking.
Entering Penalties 3. Select whether the kick was Good, No good, or Blocked.
1. Click the Penalty tab, and enter the jersey number of the player 4. Record the yard line, and then click or press Enter.
or the Team(TM) that incurred a penalty.
2. Select the penalty action (Nullify Play, Decline, etc.) Passes
3. Select the penalty result (Change Down, First Down, etc.). 1. After a touchdown, click Pass on the PAT tab.
4. Click [>>] to select a more specific penalty type from the list. 2. Enter the jersey number of the players who are passing and
5. Record where the penalty was enforced from and the ball on, receiving.
and then click or press Enter. 3. Select the pass outcome (Good, No Good, Intercepted, or
Fumble)
Bush  Pess Punt Field Godl Penaly Bad Snap 4. Record the yard line, and then click or press Enter.
Mullify Play FPenalty Downfield Decline RU IS h es
S .. Do i D e — 1. After a touchdown, click Rush on the PAT tab.
2. Enter the jersey number of the player who is rushing.
Enforced from?[15 _NDSU 3. Select the outcome of the pass (Good, No Good, or Fumble)
Penalty Or?[TH [TEAM _SDSU 4. Record the yard line, and then click or press Enter.
Penalty Type [DH  [Defensive He {35 Ball On?[15  MDSU
el ST TN Bad Snap (Aborted Plays)
1. Click the Bad Snap tab.
2. Enter the jersey number of the players who fumbled and
recovered.
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Select whether the aborted play was Advanced or Not Advanced.

If the play was not advanced, select the outcome of the play (Tackle,
Out of Bounds, etc.)

Record the yard line where the ball was recovered, and then click or
press Enter.

Bush Pass Punt  Field Goal Penalty Bad Snap
Furnbled by? | 2 BUGUSTUS Recaovered? |16 ALAJANDRE
Mat Advanced Advanced
Recovered Where? [l 505U
Time of snap ;| 0001 Enter

Editing Plays

Click on an incorrect play in the Play-by-Play script.

2. Make the changes to the play and then click or press Enter.
3. After editing a play, go to Edit > Rebuild Stats, and select Go.

Game Control

The Game Control menu contains several game options:

Quarter Finished: Begins a new quarter or overtime

Game Finished: Ends the game

Down and Distance: Edits the downs in the current drive
Balance: Shows if every stat equals out for each team
Swap Teams: Changes teams to the other side of the field
Participation: Enters the starters/participants for the game
Coin Toss: Decides the initial possession

Possession Hone/Visitor: Switches possession

Export game as XML file: Saves the game in XML format

Edit

The Edit menu contains several play-by-play options:

Insert Down: Inserts a new down before a selected play

Add Down: Inserts a new down after a selected play

Delete Down: Deletes a selected down

Delete Last Down: Deletes the latest down

Insert Drive: Inserts a new drive before a selected play

Add Drive: Inserts a new drive after a selected play

Delete Drive: Deletes a selected drive

Insert End of Quarter: Puts a break in the quarter

Add/Edit Play Commentary: Adds text in the play-by-play report
Rebuild Stats: Updates the season database after editing plays
Check for Errors: Checks the game for statistical errors

Box Mode Entry

1.

Open a game by clicking File > Open Game.

2. Select the Season and Box mode game (Box Tot or Box Per),

and then click OK.

Entering Scores
Scores can be entered three ways:

Double-left-click the cell for the appropriate period and
team to increase the score by one. Double-right-click to
decrease the score by one.

D[ 8] o [0 554 50[=]
Team | 1] 2] 3[ 4] F |
MDSU E 0 7 13
SDsU 27 14 5

Select a cell, type in a new value number for the score, and
then press [Enter].

Select a cell, and click the green plus (+) button
or red minus (-) button to increase or decrease
the score.
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Entering Stats

Individual player stats are entered the same way as scores. Refer to the
above instructions to record the stats too. When all stats and scores are

entered, go to Game Control > Game Finished.

Note: Go to Game Control > Balance to check game stats for errors.

A red X will indicate an error to correct.

Printing Season Stats

1. Go to File > Print Season.
2. Choose the season and your team.

3. Use the All through Other buttons to select game types to view.

Printouts

L0l STRTS

Print season cumulative or in-game reports
First, select the season then the team. Next, select the Team Reports tab and check the reports to view. Cick GO to create the reports.
Hint: 1 you repeatedly run the same sets of reports use the Colections option at the far right to save you tme and effort.

Competitions | Team Reparts | ConfReports | Other |

SelectGames \ TesmRepots  ConfReports Collections NEX 4

SelectSzason
|Demosaseason -
Select Team
Home
Away

Conference

Nan-Conf

duddA

Other

[ |
Done

4. On the Team Reports sub-tab of the Competitions tab, click the

Add New Set of Reports button next to the word Collections.

Collections

HIE X * +

Add New Set of Reports|

5. Typeina

name for the collection, and then click OK.

7.

In the Team Reports tab, highlight the new collection. Check
your most used or favorite printouts, and click the Save icon.

Printouts

Print season cumulative or in-game reports
L2 A< SFAFE st select the season then the team. Next, select the Team Reports tab and check the reports to view. Click GO to create the reports,
Hint: If you repeatedly run the same sets of reports use the Collections option at the far right to save you time and effort,

Compeiions Team Reports | CanfReports | Other |

Cumulative Feports Game Highs Reports Collections DEX s+
[F0verall Combined Stats [Pindividual High

[C0verall Defensive Stets Piayer High

[C0veral Individual Stats TTeam High

[JOverall Team Stats
[JSeason Results
[JSeason Results Detailed

In Game Reports Game By Game Reports

[FiDefensive Stats Combined = [Oindividual Game by Game

[(Defensive Stats Home: 10pponent Game by Game

[CDefensive Stats Visitar [0pponent Red Zane Game By Game
[CDrive Chant Cambined CRed Zone Game by Game

[CDrive Chart Home Only TTeam Comparisan Game by Game

[_IDrive Chart Visitor Only [ITeam Game by Game

[Cindividual Stats =

OParticipation

Deickie Stats

[Cluickie Stats w/ Score Summary
[C1Scoring Summary

[C1Summary of Game Stats Home

Click the Other tab to enter a Report Title for the report.

Compeiitions | Team Reports | Conf Repons  Other |
Target Directory fwhere the reports will be sawved)

C:hDaktronicshDakStats Foothally,

Change Target Directory |

Report Titles

Last Line Commonly used for 'As Of Date'

[~ Show Repaont Mame
™ Output as Combined

r

Click GO to view reports in the default Internet browser.
Reports are created in HTML format for easy printing and
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Exporting Game Files

DakStats offers the ability
to export and import game
and roster files for quick
and easy sharing with
other DakStats users.

1. Go to File > Export
Game.

2. In the Export
Competition
window, select the
season and team.

3. Highlight the
competition you
wish to export.

4. Click Directory to
change where the
files are saved.

5. Click Export.

Importing Game Files

1. Go to File > Import
Game.

2. Select the directory
that contains the
file(s) by clicking
Change Import
Directory. Click
OK and the file(s)
will appear on the
left side of the
Import Competition
window.

3. Select the season,
and then click
Import File.

Export Competition (=

Export game files and share with other DakStats users
FRFE  Select the appropriate season and team. Then, select the competition and dick Export. You can change
the location where the: fle willbe saved to by cicking the Diractory button,

Select Season

Selact Comptiion

[Demnasseason -
SelectTeam
[Merth Delaware State University -
Export Competition
DakStats (%) -
Directary... | Done ‘

C4yProgram Files (x86)4 Daktronics|DakStats(R) FootbhallyFB10252012NDSUMS txt

Note: If prompted with a Problem resolving TEAM window,
highlight the team from the list that matches the team in gray
and click OK. If the team is not on the list, click Add New.
Repeat the above steps if Problem resolving PLAYER appears.

Importing & Exporting Rosters

Add Mew Team Expor Team
B Impart... ) Expart... ‘
% Vialist. |Dakstats -]

Import Competition =

Import competition files from other Dakstats users
Select the desred season. Then, select the file i import and dick the Import Fie button. If needed, use the Change Tnpart

TATE #
Directory button 1o locate the fles you want to mpart,

Select File ta Import Select Saason

FB1025201 2NDSUMS

|Demeg9season ~|

4 Campetitons in Selected Season

[ - - NDSU ot 5D
Impor File NOSU at /01 10:41 AM £ et

SDSU 01/ p Compl
SDSU 8thC 01 /10/01 10:44 AM Fhop Incomplets
NDSU at SDSU 10/25/12 08:45 AM Php Incomple

Change Import
Dirsclory.

File Type

DekStats (~tet)

View Import log Merge

g

Exporting Rosters
1. Go to Configure > Teams.

2. Select the season and highlight the team you wish to export.
3. Click Export, navigate to the directory, and then click Save.
4. Be sure to also Save any changes made to the roster.

Importing Rosters
1. Go to Configure > Teams.

Click Import.
Navigate to the desired directory.

A

Select the roster file, and then click Open.
Click Save to keep the changes in the roster.

Select the season you wish to import the roster and team into.

ED-17015 Rev 4
12 December 2012

201 Daktronics Drive PO Box 5128, Brookings, SD 57006-5128
Tel: 1-800-DAKTRONICS (1-800-325-8766) Fax: 605-697-4746
Web: www.daktronics.com

DAKTRONICS



	Creating Seasons
	Creating Teams
	Creating Rosters
	Creating Games
	Play-by-Play Entry
	Kicking Off
	Using the Drive Chart
	Using Play Entry Buttons
	Entering Rush Plays
	Entering Pass Plays
	Entering Punt Plays
	Entering Field Goals
	Entering Penalties
	Entering Points After Touchdown
	Kicks
	Passes
	Rushes
	Bad Snap (Aborted Plays)
	Editing Plays
	Game Control
	Edit

	Box Mode Entry
	Entering Scores
	Entering Stats

	Printing Season Stats
	Exporting Game Files
	Importing Game Files
	Importing & Exporting Rosters
	Exporting Rosters
	Importing Rosters


