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Creating Seasons 

1. Go to Configure > Seasons and 

System Preferences.  
2. Click Add, and type in a name for 

the season under Season Title.   
3. Select the Default Play Entry Mode. 
4. Select the proper Rules File for your 

league.  
5. Select the Default Gender.  
6. Click OK when finished. 

  

 

Creating Teams 

1. Go to Configure > Teams.   
2. Select your season. 
3. Click Add New.  

If your league uses 
the DakStats Web-
Sync, you may 
click the Via List 

button to select 
your teams from 
the list.  

4. Type in a Team 
Location, Nickname, 
Print Name, and 
Abbreviation for 
each team.  

5. Click Save, and 
then Close when finished.  
 
 

Creating Rosters 

1. Go to Configure > Rosters.  
2. Select a Season and your Team. 
3. Click Add New.  
4. Type in the First Name, Last Name, and Player Number of the 

new player. All other information is optional at this point. 
5. Click Save, and then Close when finished. 

 

 

Creating Games  

1. Go to File > New Game.   
2. Select the Season. 
3. Select the Visiting Team and Home Team for the game.   
4. Make sure the Date and Start Time are correct.  
5. Select one of the following Entry Modes:  

 Play-by-Play: Simple mode records each play as it happens 

 Box Score: Game Totals records total game stats  

 Box Score: Inning by Inning records stats for each inning 

This quick start guide for DakStats Baseball is designed to familiarize new users with the main features and entry modes of the program. For more 

complete instructions, refer to the Installation & Operation Manual (DD1385420), available online at dakstats.daktronics.com/Pages/Download.aspx.  

http://dakstats.daktronics.com/Pages/Download.aspx
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6. Click Save Game, and then click Done when finished. 
 

 
 

Note: Go to Configure > Games to edit a game’s information after it 
has been created. Select the correct Season and Game ID to make the 
appropriate changes.  
 

Play-by-Play Entry 

Daktronics recommends that at least two people operate the DakStats 
software in Play-by-Play mode with one person acting as the spotter and 
the other actually entering the stats. 
 

1. Go to File > Open Game.  
2. Select the Season and Play-by-Play (Pbp) game, and click OK.  

 
 
 
 
 

Using Play Entry Buttons 

Plays can be entered by clicking on the appropriate button or by 
using the hot keys signified by the underlined letter.  
 
You can use the image of the baseball diamond to quickly select 
areas and players when entering out sequences and hit-to locations: 
 

 
 

 

Pos. # Description Pos. # Description 
1 Pitcher 76 Deep Left Field 
2 Infield 77 Shallow Left-Center Field 
3 First Base 78 Left-Center Field 
4 Second Base 79 Deep Left-Center Field 
5 Third Base 84 Shallow Center Field 
6 Short Stop 85 Center Field 
12 Foul Territory Behind Home 86 Deep Center Field 
13 First Base Foul Territory 87 Shallow Right-Center Field 
15 Third Base Foul Territory 88 Right-Center Field 
17 Left Field Foul Territory 89 Deep Right-Center Field 
19 Right Field Foul Territory 91 Shallow Down Right Field Line 
34 Hole at Second 92 Down Right Field Line 
46 Middle 93 Deep Down Right Field Line 
56 Hole at Short 94 Shallow Right Field 
71 Shallow Down Left Field Line 95 Right Field 
72 Down Left Field Line 96 Deep Right Field 
73 Deep Down Left Field Line 97 Left Field Wall 
74 Shallow Left Field 98 Center Field Wall 
75 Left Field 99 Right Field Wall 
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Entering Starters/Subs 

When a game first opens, the Subs tab is selected by default to enter the 
starters. Use the Subs tab to enter substitutions later in the game.  
 

 
 

1. Select a team by clicking the button with the team’s abbreviation. 
2. Fill in each starter by clicking on a player in the roster or by typing in 

the jersey numbers. 
3. The player’s name and position should automatically fill in.  

Select the player’s position from the drop down menu if necessary. 
4. Click or press Enter, and then repeat steps 2-3 for the opposing team. 

 
Note: To make changes to the starting lineup, click the Starters play 
in the Play-by-Play script in the lower-left corner, and then change 
the highlighted values. 

At Bat 

Click the At Bat tab, or press [F4]. 
 

 

Balls  

 Click Ball, and then click or press Enter. 
 
Strikes 

1. Click Strike.  
2. Select Swinging, Looking, or Bunting as needed. 
3. Click or press Enter. 

 
Fouls  

 Click Foul, and then click or press Enter.  
 
Note: If there was an error, click Error On Foul Ball, select the 
appropriate error (see Errors), and then press Enter.  

 
Click Passed Ball, Wild Pitch, Balk, Ball No Pitch, Strike No Pitch, 
Catcher Interference, Umpire Interference, Turn Left, or Turn Right as 
needed to record more the play action, and then click or press Enter. 

Batted Ball 

Click the Batted Ball tab or press [F2]. 
 

 
 
Safe Hits 

1. Select Single F9, Double F10, or Triple F11. 
2. Enter a Hit To location.  
3. Click or press Enter. 

 
Out Hits  

1. Select Ground Out, Fly Out, Line Out, or Pop Out. 
2. Select whether the out was Fair or Foul. 
3. Enter the Sequence of the out.  
4. Click or press Enter. 
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Strike Outs 

1. Click Strike Out.  
2. Select whether the strike out was Normal or Dropped Y.  
3. Select whether the batter was Swinging, Looking, or Bunting. 
4. Click or press Enter.  

 If Dropped, select Out at 1st, Tagged by Catcher, Wild Pitch, 
Passed Ball, or Safe on Error.  
o If Out at 1st, enter the out Sequence. 
o If Safe on Error, fill in the details of the error (see Errors). 

 Click or press Enter. 
 

Homeruns  

1. Click Homerun F12. 
2. Enter a Hit To location and homerun Distance, if desired. 
3. Select if the homerun was Over the Fence or Inside Park. 
4. Click or press Enter. 

 
Walks 

1. Click Base On Balls. 
2. Select whether the walk was Not Intentional or Intentional. 
3. Click or press Enter. 

 
Errors  

1. Click Error.  
2. Enter a Hit To location.  
3. Enter By Whom the error was made.  
4. Enter what base was Reached.  
5. Select Bobble, Dropped Fly, Dropped Pop Up, Dropped Foul 

Ball, Missed Catch, Misplayed Grounder, Obstruction, or Wild 

Throw.  
6. Enter the Assist sequence.  
7. Click or press Enter. 
 

Bunts  

1. Click Bunt. 
2. Enter a Hit To location.  
3. Select the result of the bunt, with Sequence or error details as needed. 

Sacrifice Flies 

1. Click Sac Fly. 
2. Enter a Hit To location.  
3. Select the outcome: 

 If Out, select Fair or Foul, and then enter the out Sequence. 

 If Safe On Error, record the details of the error (see Errors). 
4. Click or press Enter. 

 
Double/Triple Plays 

1. Click Double Play or Triple Play. 
2. Enter a Hit To location. 
3. Select Ground Into, Flied Into, Lined Into, Popped Into, or 

Bunted Into M.  
4. Select Fair or Foul if necessary. 
5. Enter the 1st Putout, Out 1, Out 2, or Out 3. 
6. Enter the out Sequence.  
7. Click or press Enter. 

 
Select Hit By Pitch, Fielder Choice or Rch Awaiting Call as needed. 

Base Runner 

Click the Base Runner tab or press [F3]. This tab appears 
automatically if it is necessary to enter base runner information,  
but you can also use it to record stolen bases. 
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Stay  

 Click Stay and then click or press Enter.  
 

Advance  

1. Click Advance.  
2. Select how the runner advanced and record the details. 
3. Click or press Enter. 

 
Out 

1. Click Out.  
2. Select how the runner got out and record the details. 
3. Click or press Enter. 

Special Occurrences 

Click the Special tab, or press [F6]. 
 

 
 
Select a special occurrence:  
 

 Appeal Play: Select if the runner Missed Base, Failed to Touch 

Base, or Left Too Early, along with Which Player is Out, where 
the Appeal Took Place, and the out Sequence. 
 

 Skip Pos in Bat Order, Batter Interference, Spectator 

Interference, Fielder Obstruction, or Int Tie Breaker: Fill in the 
appropriate player number.  
 

 Batting out of order, Hit by Own Batted Ball, or Illegally 

Batted Ball: Make the selection and press Enter.  
 

 Click Enter Text and then press Enter say whatever you want 
about the action that took place. Type in the text of the special 
play and click OK, or press Cancel to return to the Special tab. 

 

 
 

Manual Mode 

Click the Manual tab, or press [F6]. This tab is used only when 
DakStats Baseball is interfacing with a Daktronics display. 
 

 
 

1. Use the appropriate buttons to increase or decrease the Balls, 
Strikes, Fouls, Outs, Runs, Inning, At Bat for the game and the 
Hits, Err, and LOB for the Visitor and Home team.  

2. Click Exit Manual Mode when finished. 
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Editing Plays 

1. Click on an incorrect play in the Play-by-Play script.  
2. Make the changes to the play, and then click or press Enter.  
3. After editing a play, go to Edit > Rebuild Stats, and select Go. 

Game Control 

The Game Control menu contains several game options: 

 Game Finished: Ends the game 

 Winner/Lose/Save: Edits the finished game information 

 Balance: Shows if every stat equals out for each team 

 Export as XML file: Saves the game in XML format 

Edit 

The Edit menu contains several play-by-play options: 

 Edit Pitch Count: Edits the total number of pitches thrown 

 Insert Ball: Inserts a ball before a selected play 

 Add Ball: Inserts a ball after a selected play 

 Insert Decrement Ball: Inserts a decrement ball before a selected play 

 Add Decrement Ball: Inserts a decrement ball after a selected play 

 Insert Strike: Inserts a strike before a selected play 

 Add Strike: Inserts a strike after a selected play 

 Insert Decrement Strike: Inserts a decrement strike before a selected play 

 Add Decrement Strike: Inserts a decrement strike after a selected play 

 Delete Ball/Strike: Deletes a selected ball or strike 

 Delete Last Play: Deletes the previous play, regardless of selected play 

 Insert Home Substitution: Allows a substitution for the home team 

 Insert Visitor Substitution: Allows a substitution for the visiting team 

 Add/Edit Play Commentary: Adds text in the play-by-play report 

 Rebuild Stats: Updates the season database after editing plays 

 Error Check: Checks the game for statistical errors 

 Restart From: Delete all plays after the selected play;  
note that this action cannot be undone! 

 
 

Box Mode Entry 

1. Open a game by clicking File > Open Game.   
2. Select the Season and Box mode game (Box Tot or Box Per), 

and then click OK.  

Entering Scores 

Scores can be entered three ways:   

 Double-left-click the cell for the appropriate period and 
team to increase the score by one. Double-right-click to 
decrease the score by one.  

 

 
 

 Select a cell, type in a new value number for the score, and 
then press [Enter].  
 

 Select a cell, and click the green plus (+) button 
or red minus (–) button to increase or decrease 
the score. 

Entering Stats 

Individual player stats are entered the same way as scores. Refer to 
the above instructions to record the stats too. When all stats and 
scores are entered, go to Game Control > Game Finished. 
 

Note: Go to Game Control > Balance to check game stats for errors. 
A red X will indicate an error to correct. 
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Printing Season Stats 

1. Go to File > Print Season.  
2. Select the season and your team.  
3. Use the All through Other buttons to select game types to view. 

 

 
 

4. On the Team Reports sub-tab of the Competitions tab, click the 
Add New Set of Reports button.   
 

 
 

5. Type in a name for the collection, and then click OK.  
6. In the Team Reports tab, highlight the new collection. Check your 

most used or favorite printouts, and then click the Save icon.  
 
 

 
 

7. Click the Other tab to enter a Report Title for the report. 
 

 
 

8. Click GO to view reports in the default Internet browser. 
Reports are created in HTML format for easy printing and 
posting on websites.  
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Exporting Game Files 

DakStats offers the ability 
to export and import game 
and roster files for quick 
and easy sharing with other 
DakStats users.  
  

1. Go to File > Export 

Game. 
2. In the Export 

Competition 
window, Select the 
season and team. 

3. Highlight the 
competition you 
wish to export. 

4. Click Directory to 
change where the 
files are saved. 

5. Click Export. 

Importing Game Files 

1. Go to File > Import 

Game. 
2. Select the directory 

that contains the 
file(s) by clicking 
Change Import 

Directory. Click 
OK and the file(s) 
will appear on the 
left side of the 
Import Competition 
window. 

3. Select the season, 
and then click 
Import File. 

Note: If prompted with a Problem resolving TEAM window, 
highlight the team from the list that matches the team in gray 
and click OK. If the team is not on the list, click Add New. 
Repeat the above steps if Problem resolving PLAYER appears.  
 

Importing & Exporting Rosters 

 

Exporting Rosters 

1. Go to Configure > Teams. 
2. Select the season and highlight the team you wish to export.  
3. Click Export, navigate to the directory, and then click Save. 
4. Be sure to also Save any changes made to the roster. 

Importing Rosters 

1. Go to Configure > Teams. 
2. Select the season you wish to import the roster and team into. 
3. Click Import. 
4. Navigate to the desired directory. 
5. Select the roster file, and then click Open. 
6. Click Save to keep the changes in the roster. 
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