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Creating Seasons 

1. Go to Configure > Seasons and 

System Preferences.  
2. Click Add, and type in a name for the 

season under Season Title.   
3. Select the Default Play Entry Mode. 
4. Select the proper Rules File for your 

league.  
5. Select the Default Gender.  

 
Note: Create separate seasons for each 
gender. Statistics tracked and play 
entry functions will vary by gender. 
 

6. Click OK when finished. 

Creating Teams 

1. Go to Configure > Teams.   
2. Select your Season. 
3. Click Add New.  

If your league uses the 
DakStats Web-Sync, you 
may click the Via List 

button to select your 
teams from the list.  

4. Type in a Team Location, 
Nickname, Print Name, 
and Abbreviation for each 
team.  

5. Click Save, and then 
Close when finished.  

 
 
 

Creating Rosters 

1. Go to Configure > Rosters.  
2. Select a Season and your Team.  
3. Click Add New.  
4. Type in the First Name, Last Name, and Player Number of the new 

player. All other information is optional at this point. 
5. Click Save, and then Close when finished.  

 

 
 

 

 

 

 

 
 

This quick start guide for DakStats Lacrosse is designed to familiarize new users with the main features and entry modes of the program. For more 

complete instructions, refer to the Installation & Operation Manual (DD3383122), available online at dakstats.daktronics.com/Pages/Download.aspx.  

http://dakstats.daktronics.com/Pages/Download.aspx
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Creating Games  

1. Go to File > New Game.   
2. Select the Season. 
3. Select the Visiting Team, Home Team, and Game Type for the game.   
4. Make sure the Date and Start Time are correct.  
5. Select an Entry Mode:  

 Box Score: Game Totals records total game stats  

 Box Score: Period by Period records stats for each period 
 

6. Click Save Game, and then click Done when finished.  
 

 
 
Note: Go to Configure > Games to edit a game’s information after it 
has been created. Select the correct Season and Game ID to make the 
appropriate changes.  

Play-by-Play Entry 

Daktronics recommends that at least two people operate the 
DakStats software in Play-by-Play mode with one person acting as 
the spotter and the other actually entering the stats. 
1. Go to File > Open Game.  
2. Select the Season and Play-by-Play (Pbp) game, and click OK.  

 
Note: In Play-by-Play mode, you can use the [Space Bar] to start 
and stop the game clock.  

Entering Starters 

Before beginning the 
game, the players/ 
positions for each team 
must be assigned.  
 
1. Click Subs from the 

play entry buttons, 
the Substitution 

button  in the 
main toolbar, or 
press [F2]. 

2. In the Starters window, enter the starters for each team by either 
typing each number in the number (#) column or selecting each 
Player from the drop down menu.  
 
Note: It is not necessary to set the position for every player, but the 
screen will not close unless a goalie is selected for each team. 
 

3. You can use this same process for making substitutions to the 
starters later in the game. 
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Using the Shot Chart 

      
Men’s              Women’s 

 
Using the shot chart is optional; it may be disabled by clicking the Toggle 

Field button . If a shot play is deleted or the field is accidently clicked 

and a shot appears, click the Redraw Shots button  to erase it. 

Made Shots 

1. Right-click on the field approximately where a shot was taken, and an 

orange circle will appear.  

2. Select the player who made the shot from the Goal By menu. 

3. Select an assisting player as needed. If no players assisted the goal, 

click None.  

4. Select the Goal Type: Even, Man Up, Man Down, or 30 Sec (Men only).  

5. The orange circle remains on the field to indicate the goal.  

 

 

 

 

 

 

 

 

 

 

Missed/Blocked Shots 

1. Click on the field approximately where a shot was taken, and a white 

square will appear.  

2. Select the player who attempted the shot from the Miss Shot By menu.  

3. On the Shot Result menu, choose whether the shot was Wide, High, 

hit the Post or Crossbar, or if there was a Block, Goalie Save, or 

Team Save.  

4. If the shot was blocked, select the player who made the block in the 

Block By menu. 

5. If there was a goalie or team save, a white circle will appear. 

Otherwise, the white square will remain on the field to indicate the 

missed/blocked shot. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Free Position Shots (Women Only) 

When entering a made, missed, or blocked shot from the free 
position, be sure to click Free Position before selecting the player. 
Follow all other steps as described in the sections above to complete 
the play entry. 
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Using Play Entry Buttons 

Plays can be entered by clicking on 
the appropriate buttons or by 
simply pressing the hot keys 
indicated by underlined letters. 
This is a quicker way of entering 
shots when the player is known, 
but not where the shot was taken. 

Made Shots 

1. Click Shot.  

2. Click Goal or Own Goal as applicable.  

3. In the Shot By field, enter the player number. Enter their Season goals. 

Note that own goals are always assigned to a team (TM). 

4. If necessary, enter the player who made the assist along with their 

Season assists. 

5. Select Even, Man Up, Man Down or 30 Sec (Men only). 

6. Type in a brief Goal Description if necessary.  

7. Click or press Enter. 

Missed Shots 

1. Click Shot.  

2. In the Shot By field, enter the player number.  

3. Select whether the shot was Wide, High, hit the Post (Y) or Crossbar, or 

if it was a Goalie Save or Team Save. 

4. Click or press Enter. 

Blocked Shots 

1. Click Shot. 

2. In the Shot By field, enter the player number. 

3. Click Blocked. 

4. In the Block By field, enter the player number. 

5. Click or press Enter. 
 
 
 

Free Position Shots (Women Only) 

When entering a made, missed, or blocked shot from the free position, 
click Free (Z) instead of Shot. Follow all other steps as described in the 
applicable sections above to complete the play entry.  
 
If the player declined to take a shot from the free position, click No Shot.  

Ground Balls 

1. Click Ground Ball. 

2. In the Gnd Ball field, enter the player number. 

3. Click or press Enter. 

Turnovers 

1. Click Turnover. 

2. In the Turnover and Caused fields, enter the player numbers. 

3. Click or press Enter. 

Faceoff (Men Only) 

The Faceoff entry screen automatically opens after entering starters and 
after scoring a goal, but it may be accessed at any time.  

1. Click Faceoff. 

2. Enter the numbers of both players participating in the faceoff.  

3. Select the faceoff result:  

Ground Ball, Won By Violation, or Out of Bounds.  
 If Groundball, select a team or player. 
 If Won By Violation or Out of Bounds, select a team.  

4. Click or press Enter. 

Draws (Women Only) 

The Draw entry screen automatically opens after entering starters and 
after scoring a goal, but it may be accessed at any time.  

1. Click Draw. 

2. In the Draw By field, enter the player number. 

3. Click or press Enter. 
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Clears 

1. Click Clear.  

2. The Clear By field is filled in with the active team (TM). To change the 

team, click the team abbreviation button.  

3. Select Good(Y), Fail(N), or Fail Turnover.  

4. Click or press Enter.  

 
Note: If Fail Turnover is selected, play entry will continue on the 
Turnover entry screen.  

Penalties 

1. Click Penalty.  

2. In the Penalty field, enter the player number.   

3. Select the penalty length: 30 Sec, 1 Min, 2 Min, or 3 Min.  

4. Enter the penalty Code or click [>>] to select from a list of codes.  

5. Select Non-Releasable, Extra Man Opp, both, or neither as needed.  

6. Enter a Comment about the penalty as needed.  

7. Click or press Enter.  

Fouls (Women Only) 

1. Click Foul.  

2. In the Foul By field, enter the player number.  

3. Click or press Enter.  

Stall Warning/Stall Violation (Men Only) 

1. Click Stall Warning or Stall Violation as applicable.  

2. The Warning or Violation field is filled in with the active team (TM). To 

change the team, click the team abbreviation button.  

3. Click or press Enter.  

Substitutions 

1. Click Subs or the Substitution button  in the main toolbar.  

2. In the Substitutions window (similar to Starters on page 2), enter the 

incoming player number(s) in place of the player(s) leaving the game.  

3. Click OK to make the substitution(s).  

Comments 

1. Click Comment or press [F8].  

2. Enter a descriptive comment about the current play. Typical 

comments may include notes about weather delays or new records.  

3. Click or press Enter.  

Timeouts 

1. Click the Timeout button  in the main toolbar.  

2. Select the team calling a timeout.  

Editing Plays 

1. Click on an incorrect play in the Play-by-Play script.  
2. Make the changes to the play and then click or press Enter.  
3. After editing a play, go to Edit > Rebuild Stats, and select Go.  

Game Control 

The Game Control menu contains several game options: 

 Start Next Period: Begins the next period 

 Game Finished: Ends the game 

 Win/Loss/Tie: Enters goalie decision at the end of the game 

 Participation: Enters player participation at the end of the game 

 Balance: Shows if every stat equals out for each team 

 Swap Teams: Changes teams to the other side of the field 

 Toggle Active Team: Changes team possession  

 Use Previous Period’s Starting Players: Brings in all starters 
from last period (only available after performing the Start 

Next Period command) 

 Export game as XML file: Saves the game in XML format 
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Edit 

The Edit menu contains several play-by-play options: 

 Insert Play: Inserts a new play before a selected play 

 Add Play: Inserts a new play after a selected play 

 Delete Play: Deletes a selected play 

 Delete Event: Deletes a selected event 

 Insert Period: Inserts a new period before a selected play 

 Delete Period: Deletes an entire period 

 Rebuild Stats: Updates the season database after editing plays 

Box Mode Entry 

1. Open a game by going to File > Open Game.   
2. Select the Season and Box mode game (Box Tot or Box Per), and then 

click OK.  

Entering Scores 

Scores can be entered three ways:   
 

 Double-left-click the cell for the appropriate period and team to 
increase the score by one. Double-right-click to decrease the score 
by one.  

 

 
 

 Select a cell, type in a new value number for the score, and then 
press [Enter].  
 

 Select a cell, and click the green plus (+) button 
or red minus (–) button to increase or decrease 
the score.  
 

Click Add Period to create an overtime period. Click Remove Period to 
delete the overtime period.  

 

Note: In Box Score By Period mode, a specific period must be 
selected from the drop-down list in order to modify the scores.  

Entering Stats 

Individual player stats are entered the same way as scores. Refer to 
the above instructions to record the stats too. When all stats and 
scores are entered, go to Game Control > Game Finished. 
 

Note: In Box Score By Period mode, a specific period must be 
selected from the drop-down list in order to modify the stats.  

 

Entering Goals & Assists 

1. Click the Goals button in the upper right-hand 
corner of the screen.  

2. Click Add to insert a new goal.  
3. Enter the Period, Time, Type, Team, Goal by, and number of Season 

Goals, along with the Assist by and number of Season Assists. 
4. Click OK to record the details of the goal. 
 

 
 
Note: Entering goals/assists in this window does not change the 
player stats in the main box mode window; they must be manually 
incremented for the appropriate players. 
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Entering Penalties 

1. Click the Penalties button in the upper right-hand corner of 
the screen. 

2. Click Add to insert a new penalty. 
3. Enter the Period, Time, Team, Player, Type, Length, and Description, and 

indicate EMO (Extra Man Opportunity) or NR (Non-Releasable), as required. 
 
Note: To modify the available penalty types, click the Types button.  
Click the checkbox to disable unwanted penalties, or click Add to create 
new penalty types.  
 

4. Click OK to record the details of the penalty.  
 

 
 
Note: Entering penalties in this window does not change the player stats in 
the main box mode window; they must be manually incremented for the 
appropriate players. 
 
 
 
 

Printing Season Stats 

1. Go to File > Print Season.  
2. Select the Season and your Team.  
3. Use the All through Other buttons to select game types to view. 

 

 
 
4. On the Team Reports sub-tab of the Competitions tab, click the 

Add New Set of Reports button.  
 

 
 

5. Type in a name for the collection, and then click OK.  
6. In the Team Reports tab, highlight the new collection. Check your 

most used or favorite printouts, and then click the Save icon.  
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7. Click the Other tab to view additional report options, such as the 

directory where they are saved and their titles. 
 

 
 

8. Click GO to view reports in the default Internet browser. Reports are 
created in HTML format for easy printing and posting on websites.  

Exporting Game Files 

DakStats offers the ability to export and import game and roster files 
for quick and easy sharing with other DakStats users.  
 
1. Go to File > Export Game. 
2. In the Export Competition window, select the Season, Team, and 

Competition to be exported. 
3. Click Directory to change where the files are saved. 
4. Click Export.  
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Importing Game Files 

1. Go to File > Import Game. 
2. Select the directory that contains the file(s) by clicking Change 

Import Directory. Click OK and the file(s) will appear on the left 
side of the Import Competition window. 

3. Select the Season, and then click Import File. 
4. If a possible duplicate game is detected: 

 Click Import New Competition to import the game as is. 

 Select the existing game from the list, and then click Import Into 

Existing to replace the game with the imported game.  
 
Note: Import Into Existing commands cannot be undone 

 
Note: If prompted with a Problem resolving TEAM window, highlight the 
team from the list that matches the team in gray and click OK. If the 
team is not on the list, click Add New. Repeat the above steps if Problem 
resolving PLAYER appears.  
 

 

Stat Crew Import 

When importing a Stat Crew XML game file, there are a few stats 
specific to DakStats that do not populate. If desired, these stats may 
be manually entered after an import as shown below. 
 
Men’s Lacrosse – Team Faceoff Attempts by Period 

On the Team tab, enter the number of Faceoff Attempts for each period. 

 
 
Women’s Lacrosse – Free Position Goals 

Click the Goals button, and then check the FPG 
box next to all applicable goals. 
 
Men’s & Women’s Lacrosse –  
Non-Releasable Penalties 

Click the Penalties button, and then check the 
NR box next to all applicable penalties. 

Importing & Exporting Rosters 

Exporting Rosters 
1. Go to Configure > Teams. 
2. Select the season and 

highlight the team to export.  
3. Click Export, navigate to the directory, and then click Save. 
4. Be sure to also Save any changes made to the roster.  

Importing Rosters 
1. Go to Configure > Teams. 
2. Select the season to import the roster and team into. 
3. Click Import. 
4. Navigate to the desired directory. 
5. Select the roster file, and then click Open. 
6. Click Save to keep the changes in the roster. 
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