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1	 Introduction
The purpose of this manual is to assist with the installation and operation of the DakStats® 
Baseball application. The manual includes the following main sections: 

•	 Introduction covers the basic information about the program and this manual. 
Take time to read the introduction as it defines terms and explains concepts used 
throughout the manual. 

•	 Installation describes the software installation procedures. 

•	 Initial Setup, Pregame Setup, In Game Operations, Creating Reports, Importing & 
Exporting, Additional Features & Settings, and Using the Keyboard & Hotkeys explain 
how to control and configure the application. 

Software Requirements
•	 Microsoft Windows® 10 or higher Operating System

•	 CPU and RAM must at least be equal to minimum requirements of operating system

•	 1024 x 768 resolution

•	 Some features require Internet access

Software Conventions
This manual contains the following software conventions and terminology: 

Bold
Indicates an item that requires direct action, such as clicking, pressing, 
selecting, or formatting. Also used for reference items within the manual, 
such as figures or sections, as well as other documents and notes. 

Italics Indicates onscreen text or labels that are not clickable. 

[Brackets] Represents a keyboard key that needs to be pressed. 

“Quotes” Text or commands that may be typed. Quotes also indicate folder names. 

Click Press and release the left mouse button. 

Double-click Press and release the left mouse button twice. 

Right-click Press and release the right mouse button. 

Select Highlight or mark, such as by placing a check mark in a nearby box; 
clicking will not necessarily perform an action. 

> Followed by (example: File > Open). 

Levels of Play
The DakStats Baseball application can be used at any level of competition including 
games, tournaments, and season statistics for club, high school, college, or professional 
teams. The software is available with two main entry modes: 

•	 Box supports the box statistics entry mode (post game stats entry). 

•	 Play-by-Play has all the features of the previous two entry modes, plus the ability to 
enter stats live during competitions. 
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2	 Installation
The DakStats Baseball application can be downloaded from the Internet or installed from 
an installation CD. 

Downloading from the Internet
1.	 Download the DakStats Baseball program. 

a.	 Open an Internet browser and go to  
http://dakstats.daktronics.com/Pages/Download.aspx

b.	 Find the Baseball row on the web page. 

c.	 Click on Click Here under the Download column. 

d.	 In the window that appears, click Run. If an additional window opens, click Run 
once more. 

2.	 Follow the on-screen instructions. 

3.	 Click Finish when done. 

4.	 Double-click the desktop icon (Figure 1) to open the program. 

Installing from the Installation CD
1.	 Insert the installation CD. 

2.	 Choose the DakStats Baseball program to install. 

3.	 Follow the on-screen instructions. 

4.	 Click Finish when done. 

5.	 Double-click the desktop icon (Figure 1) to open the program. 

Season Update
If previous seasons are saved to the computer, go to Configure > Season & System 
Preferences. Select each existing season, and then click Update. This ensures older 
season databases are compatible with the latest software version. Refer to System 
Preferences (p.40). 

Figure 1: Icon

http://dakstats.daktronics.com/Pages/Download.aspx
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3	 Initial Setup
The season, teams, rosters, and other game information must first be set up before the 
DakStats Baseball application can be used for scores and statistics. Entire seasons and 
all of the teams may be set up before the first game of the season even begins. It is 
recommended that games are set up at least one hour before the game start time. 

Splash Screen
The splash screen appears when the DakStats Baseball program is first opened (Figure 2). 
The splash screen provides a quick way select seasons, games, and rosters to configure 
as well as open/import/export games, and print detailed reports. 

Figure 2: Splash Screen

Note: This section gives only a brief explanation of the buttons on this screen. Each 
function is also available in the File and/or Configure menus at the top of the 
screen, and they are described in the sections or documents in parentheses. 

Season
Use the drop-down list to select a previously created season. Refer to Creating a Season 
(p.5). Click Configure to edit the season settings. Refer to System Preferences (p.40). 
Click Set as Default Season to keep the same season selected each time the program is 
opened. 

Team
After selecting a season, choose a previously created team. Click Configure to edit the 
team settings. Refer to Configure Teams (p.6). Click Set as Default Team to keep the 
same team selected each time the program is opened. 

Note: The default team may also be assigned in the season configuration. Refer to 
System Preferences (p.40). 
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Roster
After selecting the appropriate season and team, the roster will appear in this area if one 
has already been created. Refer to Adding or Editing Rosters (p.9). 

•	 Double-click a player in the roster, or click Configure to edit the roster settings. 

•	 Download Roster was used with the Web-Sync service, which was discontinued in 
January 2025. 

Schedule
This area lists all scheduled games for a selected season. 

•	 Select a game on the list and click Open, or double-click the game to begin entering 
scores and stats for that game. 

•	 Select a game and click Configure to edit the game settings. Refer to Modifying 
Games (p.42). 

•	 Click Add New to create a new game for the season. Refer to Creating New Games 
(p.10). 

Web-Sync (Discontinued)
The Web-Sync service was discontinued in January 2025.

Common Tasks
This area includes additional frequently used commands. 

•	 Print Season Reports: Click to generate a wide variety of printouts. Refer to Season 
Reports (p.31). 

•	 Import Game: Click to import a game file. Refer to Importing Games (p.35). 

•	 Export Game: Click to export a game file. Refer to Exporting Games (p.36). 
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Creating a Season
The first step to set up the DakStats Baseball program is creating the season in which 
the games will be played. A default “Demo” season exists in the “Seasons” file, but new 
seasons should be created for all future games. 

To create a season: 

1.	 Go to Configure > Season and System Preferences (Figure 3). 

Figure 3: System Preferences

2.	 In the System Preferences window, click Add. 

3.	 In the New Season window (Figure 4), type in the Season Title. 

Figure 4: Create New Season

4.	 Select the Default Play Entry Mode: 

•	 Box score: Game Totals: All game total statistics are entered after the game is 
completed. 

•	 Box score: Inning by Inning: Game statistics are entered for each inning after the 
game is completed. 

•	 Play-by-play: Simple mode: Statistics are entered as the game is played, down to 
each individual play. 
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5.	 Select the Rules File: 

•	 Rules HS BA: Baseball rules set for high schools

•	 Rules HS SB: Softball rules set for high schools

•	 Rules NCAA BA: Baseball rules set by NCAA

•	 Rules NCAA SB: Softball rules set by NCAA

•	 Rules MLB: Baseball rules set for MLB

Note: Refer to Rules (p.41) for more information about rules configuration. 

6.	 Select the Default Gender, either Male or Female. 

Note: Default Team is only selectable when editing the season. Refer to System 
Preferences (p.40). 

7.	 Click OK. 

Configure Teams
The next step to set up the DakStats Baseball program is to configure the teams. For the 
program to work correctly, both home and guest teams must be configured. 

Adding a Team
Choose one of the following ways to add a team: 

To Manually Add a New Team
Enter the team location, nickname, print name, and abbreviation for teams to be added 
correctly. All other information is optional. 

Figure 5: Configure Teams
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1.	 Go to Configure > Teams to open the Configure Teams window (Figure 5). 

2.	 Select the Season. 

3.	 Click Add New. 

4.	 Type in the Team Location, for example, a high school’s or university’s name. 

5.	 Type in the Stadium, City, and State, if desired. When a new game is created, these 
fields will populate based on the home team. Refer to Creating New Games (p.10). 

6.	 Type in the team’s Nickname. The team’s mascot may also be entered here. 

7.	 Type in the team’s official name in the Print Name text box. This name appears on 
most reports and printouts. 

8.	 Enter the team’s Abbreviation. The abbreviation is used to identify games. 

9.	 Enter the following optional information as desired: 

•	 League

•	 Division

•	 Coach

•	 Conference

10.	Click Save to keep the changes, or click Cancel to discard the changes. 

11.	Click Close when finished. 

Note: Check Female as needed. Only check the Disable Team checkbox when the 
selected team is not to show up in the teams list. Checking Show Disabled Teams 
will show all teams, whether they were disabled or not. 

To Add a New Team Via List (Discontinued January 2025)
Teams that use the Web-Sync service are able to add other teams and information using 
the Via List option rather than having to manually enter other teams’ information. 

Figure 6: Look Up League ID
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1.	 Click Via List to open the Look Up League ID window (Figure 6). 

2.	 Select the team’s League. 

3.	 Highlight a team, and then click Select. 

Note: If no leagues appear in the League drop-down menu, click Update Leagues. 
If no teams appear after selecting a league, click Update Teams. 

To Import a Team
1.	 Click Import. 

2.	 Select a team to import. 

Note: The importing option is typically used to quickly get information from another 
team that also uses DakStats Baseball, rather than manually typing in all of 
the information and risking errors. Refer to Section 7: Importing & Exporting 
(p.35) for more information about importing and exporting teams. 

Editing a Team
1.	 Go to Configure > Teams to open the Configure Teams window (Figure 5). 

2.	 Select the Season. 

3.	 Select the team to edit. 

4.	 Enter changes to the team’s information using the text and check boxes. 

5.	 Click Save to keep the changes, or click Cancel to discard the changes. 

6.	 Click Close when finished. 
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Adding or Editing Rosters
Use the Configure Rosters window to add, retrieve, or edit rosters. A roster must be 
entered for the home team. If using Play-by-Play mode, opponent rosters are also 
required. When using Box Mode, opponent rosters are not necessary. 

Adding Players to a Roster
If the team has no players or is missing a player, players may be added to the roster. 

Figure 7: Configure Rosters

1.	 Go to Configure > Rosters to open the Configure Rosters window (Figure 7). 

2.	 Select the correct Season and Team. 

3.	 Click Add New. 

4.	 The new player will be displayed at the top of the roster as Add New Player. 

5.	 Fill in the fields with the player’s information. At a minimum, enter the Player Number, 
Player First Name, and Player Last Name. 

6.	 Click Save to keep the changes, or click Cancel to discard the changes. 

7.	 Click Close when finished. 

Note: Only check the Disable Player checkbox if the selected player should not 
show up in the roster. Checking Show Disabled Players will show all players, 
whether they were disabled or not. 
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Editing and Deleting Players
To edit a player: Select the player, and change the player information fields. 

To delete a player: Select the player, and then click Delete. 

Note: Players with statistics associated with them cannot be deleted. To delete the 
player, statistics associated with the player need to be removed or set to zero. 

Creating New Games
Use the Game Information window to fill in several fields of detailed game information. 
Complete the following steps to properly create a game. 

Figure 8: Game Information

1.	 Go to File > New Game to open the Game Information window (Figure 8). 

2.	 Select the correct Season. 

3.	 Select the Visiting Team and Home Team. 

4.	 Select the Game Type. 

5.	 Enter the correct Start Time. 

6.	 Select the desired Entry Mode. 

7.	 Enter the correct Date. 

8.	 Enter the Number of Innings (used primarily for Box Score games, which are typically 
already completed).

9.	 Click Save Game to keep the changes, or click Cancel Game to discard the 
changes. 
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10.	Click Done when finished. If the game has not been saved, a prompt will appear to 
do so at this time. 

Note: The remaining fields are optional and do not need to be filled in when creating 
a new game. Return to the Game Information window at any time to adjust this 
information. Refer to Modifying Games (p.42). Remember that the Stadium, 
City, and State fields will populate if they were entered during creation of the 
selected home team. Refer to Configure Teams (p.6). 

Home is Guest
Check the Home is Guest box when the Home team is set as the Visitor (batting first) 
during a double-header at the Home field. 

•	 Season Reports will calculate this game as a HOME game even though the Home 
team is entered as the Visitor. 

•	 Box Score will print the team batting first on Top. 
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4	 Pregame Setup

Before the Game
Before using the DakStats Baseball software for the first time, read though the simple steps 
below to help make in-game use easy and efficient. 

Be Familiar with the Program
It is highly recommended to take the time to read this manual and become comfortable 
with the program operation before game time. Some other helpful hints include: 

•	 Practice taking stats and keeping score while watching game film or online videos. 

•	 Identify the location of buttons associated with the most common plays. 

•	 Print out a Play-by-Play report from a Demo game, and then re-enter it to learn what 
buttons/steps were used to follow the Play-by-play action. 

Have a Good Spotter
The spotter watches the game and tells the software operator the plays as they happen. 
This allows the software operator to concentrate on entering stats rather than looking 
back and forth between the game and a computer screen. Having a spotter who has 
a good understanding of the game and pays close attention will help the software 
operator more quickly enter data into the DakStats program. 

Note: It is also helpful to have pens and paper handy in case the software operator 
gets behind entering stats or there are any technical difficulties. 

Beginning the Game

Figure 9: Open Game

1.	 Go to File > Open Game to open the Open Game window (Figure 9). 

2.	 Select the correct Season and Game. Use Sort by Date to list the games from oldest 
(Ascending) to newest first (Descending). 

3.	 Click OK.

Note: If a certain game does not appear in the list, return to the Game Information 
window (Figure 8) to make sure the game was created in the correct season. 
Create a new game in the proper season if necessary. 
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5	 In Game Operations
Once a game is opened, statistics may be entered into the program. Depending on 
the Default Play Entry Mode as described in Creating a Season (p.5), the screen will 
appear with a different layout and certain buttons available on the main toolbar. 

Main Toolbar
   1)       2)       3)       4)       5)        6)       7)        8)        9)

Figure 10: Main Toolbar

Click the buttons on the main toolbar (Figure 10) to quickly execute common tasks 
during games instead of going through the menus. Use the toolbar buttons to: 

1.	 Create a new game

2.	 Open a game

3.	 Print the current game

4.	 Print spray charts (Play-by-play Mode only)

5.	 View the HOME team’s stats (Box score Mode only)

6.	 View the VISITING team’s stats (Box score Mode only)

7.	 View both HOME and VISITING teams’ stats (Box score Mode only)

8.	 Balance statistics to check for inconsistencies

9.	 Delete the last play (Play-by-play Mode only)

Note: It is possible to click and drag the toolbar anywhere else on the screen, dock it to 
the bottom or either side, or remove it completely. Go to View > Toolbar to turn it 
off and on. 
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Play-by-Play Mode
Enter plays as they happen. Operators input stats by selecting game commands and 
then entering specific information when prompted; prompts will default to the most 
common choice. The Play-by-play screen is available throughout the game and remains 
accessible when the game is finished. 

Figure 11 shows the main application screen in Play-by-play mode, with each section of 
the screen labeled by function: 

•	 Line Score: Tracks Runs scored in each inning  and total Hits, Errors (Err), and Left On 
Base (LOB) for both teams. 

•	 Data Entry: This is where the action of a play is recorded. 

•	 Previous At Bats: Lists what happened for each of a player’s at bats. 

•	 Rosters & Statistics: Shows each player of both teams and their statistics for the game. 
Note that it is not possible to edit the stats in this area. 

•	 Play-by-play & Editing: As stats are entered, a detailed commentary of each play will 
appear here. It is possible to modify any previous play as needed, and the rest of the 
game data will update accordingly. 

•	 Above the Play-by-play Script sections is an illustration of a baseball field that shows 
base runners and fielders, as well as the B/S/O count for the current inning and the 
pitcher on the mound. Different players and locations on the illustration may be 
clicked when entering plays. 

Figure 11: Play-by-play Screen
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Starters/Subs
Before the game will allow plays to 
be entered, the players/positions 
for each team must be assigned 
(Figure 12). 

1.	 If DakStats Baseball does not 
automatically open to the 
screen for entering players, 
select the Subs tab or press [F5]. 

2.	 Select the appropriate team. 

3.	 Type in the jersey number of a 
player, or click the player in the 
roster list below. 

4.	 The player’s name and position should automatically fill in. Select the player’s position 
from the drop down menu if necessary. 

5.	 This screen is also used to enter substitutions later in the game. Click the jersey number 
of an active player, and then type in the jersey number of the substitution, or click the 
players to sub from the roster list below. 

6.	 Click or press Enter to save the starters/subs. 

At Bat
Keep a detailed account of balls and strikes of the player up to bat. 

Figure 13: At Bat

1.	 Select the At Bat tab or press [F4] (Figure 13). 

2.	 Click the type of pitch that was thrown or press the appropriate underlined key: 

•	 Ball

•	 Strike – Select Swinging, Looking, or Bunting as needed. 

•	 Foul

•	 Decrement Ball/Decrement Strike – subtracts a ball or strike from the count 

•	 In Play – Refer to Batted Ball (p.16). 

•	 Passed Ball

•	 Wild Pitch

•	 Balk

•	 Ball No Pitch

•	 Strike No Pitch

Figure 12: Starters/Subs
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Note: Ball No Pitch and Strike No Pitch are used in illegal procedures to add a 
ball or strike to the count without updating the pitches thrown. Pitchers 
may be penalized by touching the baseball to their face; batters may 
obtain a strike if they take too long getting in the box. 

•	 Catcher Interference

•	 Umpire Interference

•	 Error on Foul Ball

•	 Turn Left

•	 Turn Right

3.	 Click or press Enter to record the play. 

At Bat Text
The At Bat tab (Figure 13) also displays the at bat text and game summary for the current 
batter. This is primarily used for monitoring the text sent to electronic displays and when 
broadcasting games over the Internet. Refer to the DakStats Baseball Software Display 
Manual (DD1533474) for more information about configuring batter text. 

Batted Ball
After a batter hits the ball, there are two options for continuing to record the play: 

•	 Select the Batted Ball tab or press [F2]. 

•	 Select the In Play option from the At Bat tab. 

Either method will open the Batted Ball tab (Figure 14). 

Figure 14: Batted Ball

Select the type of hit by clicking the onscreen buttons or pressing the appropriate keys.

Note: Some screens will require all fields to be filled in before it is possible to click or press 
Enter. Certain buttons are only visible during specific situations, such as when 
other runners are on base. 

•	 Single F9, Double F10, Triple F11: After selecting a single, double, or triple, enter a Hit 
To location by typing in a position or clicking on the baseball field illustration. 

•	 Homerun F12: If a batter hits a homerun as shown in Figure 15: 

•	 Type in or click where the homerun was Hit To. 

•	 Type in the Distance of the hit if desired. 

•	 Select if the homerun was Over the Fence, or Inside Park. 

Figure 15: Homerun

http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf


In Game Operations
17

•	 Bunt: If a bunt is hit as shown in Figure 16: 

•	 Type in or click where the bunt was Hit To. 

•	 Select the result of the bunt, with Sequence or error details as needed. 

•	 Base On Balls: If a batter is walked as shown in Figure 17: 

•	 Select whether the walk was Not Intentional or Intentional. 

•	 Groundout: When a player hits a grounder but is thrown out as shown in Figure 18: 

•	 Type in or click where the grounder was Hit To. 

•	 Type in or click the Sequence of which player(s) threw the ball for the out. 

•	 Fly Out/Line Out/Pop Out: When a player hits the ball and the ball is caught as shown 
in Figure 19: 

•	 Select either Fly Out, Line Out, or Pop Out depending on the hit. 

•	 Type in or click where the ball was Hit To. 

•	 Select whether the ball was Fair or Foul. 

•	 Type in or click the Sequence of which player(s) caught or threw the ball to result 
in an out. 

Figure 16: Bunt

Figure 17: Base On Balls

Figure 18: Ground Out
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•	 Error: When an error occurs as shown in Figure 20: 

•	 Type in or click where the ball was Hit To. 

•	 Type in or click which player made the error in the By Whom? box. 

•	 Enter what base the player reached in the Reached? box. 

•	 Select the type of error that occurred. 

•	 Type in or click which player(s) made an Assist, if applicable. 

•	 Strike Out: If a player gets three strikes in a row, simply select Strike Out (Figure 21). 

•	 Select whether strike out was Normal or if the catcher Dropped Y the ball. 

•	 Select if the batter struck out Swinging, Looking, or Bunting. 

•	 If Dropped, select Out at 1st, Tagged by Catcher, Wild Pitch, Passed Ball, or Safe 
on Error. 

Note: If Out at 1st, enter the out Sequence. If Safe on Error, fill in the error details. 

Figure 19: Fly Out

Figure 20: Error

Figure 21: Strike Out
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•	 *Sac Fly: If a player performs a sacrifice fly as shown in Figure 22: 

•	 Type in or click where the ball was Hit To. 

•	 Select whether sac fly was Out or Safe On Error, and then enter the details for the 
chosen result. 

•	 *Double Play: If a double play occurs as shown in Figure 23: 

•	 Type in or click where the ball was Hit To. 

•	 Select whether the double play was Ground Into, Flied Into, Lined Into, Popped 
Into, or Bunted Into M and select Fair or Foul as needed. 

•	 Enter the player responsible for the 1st Putout, followed by Out 1 and Out 2, and 
the complete throwing Sequence. 

•	 *Triple Play: Follow the above instruction for a double play while also entering the 2nd 
Putout and Out 3 players.

•	 Hit By Pitch: Select if the batter was hit by a pitch to advance to first base. 

•	 Rch Awaiting Call: Select to indicate the batter reached first base, but the official 
ruling has not yet been determined. The play may be edited later to reflect the ruling. 

•	 *Fielder Choice: Select if the batter reaches due to fielder’s choice. This play will 
often result in a base runner being thrown out. Refer to Base Runner (p.20). 

*Only available with one or more runners already on base. 

Figure 22: Sacrifice Fly

Figure 23: Double Play
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Base Runner
After selecting a batted ball that puts a batter on base, the Base Runner tab will 
automatically open to select if the runner stayed at base or was out. After each at bat, 
the operator must select if the other base runner(s) advanced, stayed, or got out. On the 
baseball field illustration, names of the base runners are shown in yellow, and the 
currently selected base runner is highlighted in red (Figure 24). 

•	 After a batted ball, select one of the following for each base runner: 

•	 Stay: The runner stayed on the base and was safe. Select if the player stayed 
under Normal conditions, or if an Error forced them to stay. 

Note: If an error occurred, refer back to Figure 20. 

•	 Advance: The batter or base runner advanced to another base. Select how the 
base runner was able to advance. 

•	 Out: The base runner got an out. Select how the base runner got the out and the 
Sequence of the play. 

•	 Extra: The base runner attained an extra base. 

Auto Advance
To skip past the Base Runner tab and automatically advance 
any runners after a Homerun, Walk, Hit By Pitch, or Balk, go 
to View > Auto Advance Baserunners Toolbar, and click the 
AutoAdvanceOff button (Figure 25). The red circle will turn green 
to indicate the feature is enabled. To disable the feature, click 
the AutoAdvanceOn button, and the green circle will turn red again. 

Special Plays/Occurrences
When a play occurs that is rather unusual or not typical to the game, select the Special 
tab or press [F6] and select from the menu the rare play or occurrence that happened 
(Figure 26). 

•	 Appeal Play: When a coach or player appeals a play, select one of the following:

•	 Missed Base

•	 Failed to Touch Base

•	 Left too early

•	 Batting out of order

Figure 24: Base Runner

Figure 25: AutoAdvance
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•	 Skip Pos in Bat Order – skipped positions in the batting order

•	 Hit by Own Batted Ball 

•	 Batter Interference

•	 Spectator Interference

•	 Fielder Obstruction

•	 Illegally Batted Ball

•	 Enter Text – opens a new window to type in the circumstances of the special play

•	 Int. Tie Breaker (International Tie Breaker) – Select the player to put on 2nd base 
(typically 9 batters ahead of the current batter). If this player scores, the run may be 
assigned to TEAM at the end of the half inning. 

Note: Some screens will require all fields to be filled in before it is possible to click 
press Enter. 

Figure 26: Special

Runs
At the end of each half inning, the Runs tab (Figure 27) will appear. Here runs must be 
assigned to the appropriate pitcher(s) or to the team. 

•	 Earned – Any run for which the pitcher is held accountable, such as a run scored as a 
result of normal pitching, and not due to fielding error. 

•	 Unearned - Any run scored as a result of a fielding error. 

•	 Team Unearned – The inning should be over except for errors, and the relief pitcher 
allows an earned run. 

Note: Earned and Unearned runs for each pitcher must equal the amount of runs 
scored in the inning or it will not be possible to leave the screen. 

Figure 27: Runs
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Manual Mode
Use the Manual tab (Figure 28) to manually enter game stats if sending scoring data to 
scoreboards and displays live during a game. Refer to the DakStats Baseball Software 
Display Manual (DD1533474) for more information.

Figure 28: Manual

Edit Menu
Use the Edit menu to manually edit stats or the play commentary, rebuild stats, check for 
errors, and find a play. Play by play can be edited simply by clicking on a previous play 
and making the appropriate changes. 

Note: None of the Edit menu commands are available for Box scoring modes. 

Add or Insert a Ball & Add or Insert a Decrement Ball
If a ball (or decrement ball) needs to be added or inserted to the play commentary, use 
the Edit menu to add and insert them. When a Decrement Ball is inserted, it removes a 
ball from the count, and this is noted in the commentary. 

1.	 Select the play from the Play-by-play commentary where the ball/decrement ball 
should be added or inserted. 

2.	 Click Edit and select Add Ball, Insert Ball, Add Decrement Ball, or Insert Decrement 
Ball. The ball/decrement ball will be automatically added or inserted depending on 
the option selected. 

Add or Insert a Strike & Add or Insert a Decrement Strike
If a strike (or decrement strike) needs to be added or inserted to the play commentary, 
use the Edit menu to add and insert them. When a Decrement Strike is inserted, it 
removes a strike from the count, and this is noted in the commentary. 

1.	 Select the play from the Play-by-play commentary where the strike/decrement strike 
should be added or inserted. 

2.	 Click Edit and select Add Strike, Insert Strike, Add Decrement Strike, or Insert 
Decrement Strike. The strike/decrement strike will be automatically added or inserted 
depending on the option selected.

Delete Ball/Strike
1.	 Select the ball or strike to delete in the Play by play Script. 

2.	 Go to Edit > Delete Ball/Strike. 

http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
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Delete Last Play
There are two ways to delete the last play entered from the game commentary:

•	 Go to Edit > Delete Last Play. 

•	 Click the Delete Last Play button  on the main toolbar.

Insert a Substitution for the Home or Visiting Team
The Edit menu may be used to insert a home/visitor substitution in the play commentary. 

1.	 Select the play where the substitution occurred. 

2.	 Select the Insert Home Substitution or Insert Visitor Substitution option from the Edit 
menu. 

3.	 Click Substitution - No Change in the commentary, and use the Subs tab to sub out 
the appropriate player(s). 

4.	 Click or press Enter when finished, or click Cancel to discard the changes. 

Add or Edit Play Commentary
1.	 Select the play to add to or edit in the Play by play Script. 

2.	 Go to Edit >Add/Edit Play Commentary. 

3.	 In the Add Commentary to Play window (Figure 29), type in the text desired to be 
used in the play-by-play report. 

Figure 29: Add Commentary to Play

Rebuild Stats
Rebuild stats by one play at a time or the entire game at once. Be sure to rebuild the 
stats after editing previous plays. Ensure no plays are selected, and then go to Edit > 
Rebuild Stats (Figure 30). 

•	 Click Step to rebuild one play at a time. The Step button will have to be clicked every 
time to move on to the next play. 

•	 Click the Go button to begin rebuilding the entire game. 

Figure 30: Rebuilding Database Statistics

Check for Errors
Check a game for statistical errors by going to Edit > Error Check. 

Edit the Pitch Count
This option is only needed for RTD purposes if live scoring data is being sent to 
scoreboards and/or message centers during a game. Refer to the DakStats Baseball 
Software Display Manual (DD1533474) for more information. 

http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
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Restart the Commentary 
The Restart From option will delete all commentary following a selected play. 

Note: This action cannot be undone!

1.	 Select the play where the play commentary should restart. 

2.	 Go to Edit > Restart From.

3.	 Click Yes to delete all plays after the play selected, or click No to cancel. 

Game Control Menu
Use the Game Control menu to end a game, enter the winning, losing, and saving 
pitchers, set game duration, check for statistics balance, and export XML files. 

Game Finished
1.	 At the end of a game, go to Game 

Control > Game Finished. 

2.	 On the Game Finish window 
(Figure 31), select the Winner, Loser, 
and Save pitchers. 

3.	 If it is not already entered, enter the 
Start Time. 

4.	 Click Recalculate Duration to 
calculate the total length of the 
game. 

5.	 Update Standings as needed. Click 
Calculate to get Win %.

Update Team Win/Loss 
Records and Duration
After entering the finished game 
pitcher information, the program 
will ask to update the Team Win/
Loss Records or Game Duration. Click No to skip the screen, or click Yes to update the 
information. If Yes is clicked, the Game Information window (Figure 8) will appear to 
update any game information shown. 

Balance Stats
Go to Game Control > Balance or click the balance button  to have DakStats 
Baseball check to ensure all statistics are properly balanced. A green check mark means 
stats are correctly balanced, while a red X indicates an issue to be resolved. 

Export Game as XML File
In some instances, teams may need to export games as XML files to send to various 
media outlets. Refer to Exporting Games as XML Files (p.39) for more information. 

Figure 31: Game Finish
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View Menu
Use the View menu to configure the in-game layout of the application screen. 

Toolbars
•	 Go to View > Toolbar to enable/disable the main toolbar. Refer to Main Toolbar 

(p.13). 

•	 Go to View > Quick Display Toolbar to enable/disable the Quick Display buttons. 
Refer to Quick Display (p.46). 

•	 Go to View > Auto Advance Baserunners Toolbar to allow the automatic advance 
baserunners after certain plays. Refer to Auto Advance (p.20). 

•	 Go to View > Pause/Resume Outputs Toolbar to pause and resume Real-Time Data 
output from DakStats. Refer to the DakStats Baseball Software Display Manual 
(DD1533474) for more information. 

Entry Modes
Click View and then select which mode to switch to: Box Score by Inning, Box Score by 
Game, or Play by Play. 

Note: Once a game is switched to a Box mode, any changes made to statistics 
will cause the game to remain in Box mode. Games in Box mode cannot be 
changed back to Play by Play. A warning message will appear to confirm the 
permanent change in scoring mode. 

Rosters & Statistics
Click View and select which rosters and statistics to view on the screen (Box Mode Only): 
Home Team Only ([F10]), Visiting Team Only ([F11]), or Both Teams ([F12]). 

http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
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Box Mode
There are two options for entering statistics in box mode: enter stats in Box Score by 
Inning (Figure 32), or Box Score by Game. The difference between the two is that box 
score by inning separates game statistical totals into innings (2 doubles in third inning) 
whereas in box score by game, the statistical totals are one lump sum (5 doubles during 
the whole game). 

Note: Most of the column headings in Box Mode contain abbreviations. To see what 
these abbreviations stand for, place the cursor over each heading for a moment. 

Note: To add extra innings, be sure 
to set the correct number in 
the Game Information window 
(Figure 33). 

Starters/Subs
Click the In Game button to access the Subs and Starters (Figure 34). 

1.	 Select a tab with the team abbreviation. 

2.	 Click on a player from the team roster on the left, and then click Add Starter. 

3.	 Select a position for the player under the POS heading. 

4.	 To quickly swap one player for another, select both players in each list, and then click 
the switch button .

Figure 32: Box Mode Score by Inning

Figure 33: Extra Innings



In Game Operations
27

Figure 34: In Game

MLB RTD
The MLB RTD button is used to format the box score game as a Season Stats game for 
outputting RTD to displays if it is not possible to download the current season stats. Refer 
to the Daktronics GameDay Baseball Software Operations Manual (ED-13979) or the  
MLB GameDay Quick Guide (DD1485958) for more information.

Statistic Tabs
Box Score mode contains 7 different tabs with different statistics to track, as described in 
the following sections. All of the statistics are edited in the same manner: 

1.	 If using Box Score by Inning, select the inning under Select Period. 

2.	 Select the stat under the appropriate heading for a player.

3.	 Type in the stat and press [Enter], or click the green plus  button or red minus  
button at the top of the screen to add to or subtract from the stats, respectively.

Batting Tab
The Batting tab, as shown in Figure 32, contains batting statistics for each player. Use this 
tab to update hits, singles, doubles, homeruns, etc. Certain stats, such as the player’s 
batting average, will automatically update. 

Batting Situation Tab
The Batting Situation tab (Figure 35) keeps track of batting statistics under situational 
circumstances, for example, the player’s batting average against right handed pitchers.

Figure 35: Batting Situation

http://www.daktronics.com/Web Documents/DakStats/ED13979.pdf
http://www.daktronics.com/Web Documents/DakStats/MLB GameDay Quick Guide.pdf
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Pitching Tab
Use the Pitching tab (Figure 36) to enter pitching stats, such as walks and strike outs. 

Figure 36: Pitching

Pitching Situation Tab
Use the Pitching Situation tab (Figure 37) to enter statistics regarding situational 
information for pitchers, such as averages against right handed batters. 

Figure 37: Pitching Situation

Pitching Game Tab
Use the Pitching Game tab (Figure 38) to enter game statistics for pitchers, such as wins, 
losses, and saves. 

Figure 38: Pitching Game
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Fielding Tab
Use the Fielding tab (Figure 39) to enter statistics regarding defense and fielding, such as 
errors and catches. 

Figure 39: Fielding

Participation Tab
The Participation tab (Figure 40) shows how many games players have played and 
started in. 

Figure 40: Participation
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6	 Creating Reports
DakStats Baseball allows viewing and printing a variety of reports to help assess player 
and team statistics. The reports are produced as HTML files for easy transfer and email. 

In-Game Reports
Game reports may be printed when a game is 
finished or while it is still open. 

Note: By “print” it is meant that the reports are 
generated as HTML files that can be 
opened in an Internet browser and then 
sent to a printer. 

To print in-game reports: 

1.	 Go to File > Print In Game. 

2.	 In the Select Report(s) window (Figure 41), 
check one or more of the report types. 

•	 Check Output as combined file to show all reports on a single page. Combined 
reports will also have links back to the top of the page under each section. 

•	 Check Force Page Breaks to ensure each report appears on its own sheet of 
paper when printed out. 

3.	 Click View to open the report(s) in the default Internet browser, or click Cancel to 
avoid creating the report(s). 

4.	 Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

Spray Chart Printouts
Print spray charts for each batter on one or both teams (Play-by-play mode only). 

1.	 Go to File > Print Spray Chart. 

2.	 In the Print Spray Chart window 
(Figure 42), select which team’s report 
to print. 

3.	 Click on the pitcher name(s) to print. 
Clicking again will deselect. Check the 
All Pitchers checkbox to select every 
pitcher for the team. 

4.	 Select the Safe Hit and Out Hit colors if 
desired. Click Set defaults to reset. 

5.	 Enter descriptive Report Titles. 

6.	 Click View to open the spray charts in 
the default Internet browser. 

7.	 Typically, going to File > Print within 
the Internet browser will create a 
hardcopy printout of the report. 

8.	 Click Done when finished. 

Figure 41: Select Report

Figure 42: Print Spray Chart
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Season Reports
To print reports containing statistics from entire seasons: 

1.	 Go to File > Print Season to open the Printouts window (Figure 43). 

2.	 On the Competitions tab, select the Team Reports sub-tab. 

3.	 Select the Season. 

4.	 Select the Team. 

5.	 Select the Games: 

•	 All

•	 Home

•	 Away

•	 Neutral

•	 Conference

•	 Non-Conference

•	 Other – use to 
select specific 
games; click 
Clear List to 
deselect all 
games

6.	 Click the Team Reports tab (Figure 44), and then select the desired reports to print. 

Figure 44: Printouts - Team Reports

7.	 Click the Other tab to view additional report options, such as the directory where 
they are saved and their titles. 

8.	 Click GO, and a list of reports will appear in the default Internet browser (Figure 45). 

Figure 43: Printouts - Competitions
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Figure 45: List of Reports

Note: If any report is selected that asks for individual results (i.e. Individual Game 
by Game) a screen with the team roster will appear, asking for an individual 
player to be selected. Select a player and click Select to continue generating 
the report(s). 

9.	 Click a link, and a stat printout will appear (Figure 46). 

10.	Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

11.	Click the browser’s Back button to return to other report links, if necessary. 

Printing Conference Season Reports
1.	 Go to File > Print Season to open the Printouts window (Figure 43). 

2.	 On the Competitions tab, select the Conf Reports sub-tab. 

3.	 Select the Season. 

4.	 Select the Conference. 

5.	 Select the Games: 

•	 All

•	 Home

•	 Away

•	 Neutral

•	 Conference

•	 Non-Conference

•	 Other – use to 
select specific 
games; click Clear 
List to deselect all 
games

Figure 46: Statistic Printout

Figure 47: Printouts - Conference Reports



Creating Reports
33

6.	 Click the Conf Reports tab (Figure 47). 

7.	 Select the Conference Reports. 

8.	 Click the Other tab to view additional report options, such as the directory where 
they are saved and their titles. 

9.	 Click GO, and a list of reports will appear in the default Internet browser. 

10.	Click a link, and a stat printout will appear. 

11.	Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

12.	Click the browser’s Back button to return to other report links, if necessary. 

Creating Collections
Collections are used to save lists of the most 
commonly used reports. 

1.	 Click the button next to the word 
Collections on the right side of the screen 
(Figure 48). 

2.	 In the window that appears, type in a descriptive name for the collection of reports. 

3.	 Select the desired reports as described above. 

4.	 Click the Save button  to assign the reports to the collection. The types of reports 
within a collection can be changed at any time; just be sure to save the changes. 

5.	 Click the red X to completely delete the collection. A confirmation message will 
appear asking to verify the deletion. This action cannot be undone! 

6.	 Right-click a collection to Rename, Save, Save As, Delete, or Add New. 

Print Career Reports

Figure 48: Collections

Figure 49: Career Reports
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1.	 Go to File > Print Career Reports to open the Career Reports window (Figure 49). 

2.	 Click Set Up Seasons to Include. 

a.	 Assign each season a short Print Name. 

b.	 Number the seasons in the order they should be displayed, using “0” for any 
season to omit from the report. 

c.	 Click Close. 

3.	 Select a Season and a 
Team. 

4.	 Click Automatic to 
automatically update 
the season totals, or click 
Manual to update each 
statistic using a stat chart. 

5.	 Click View Career 
Reports. 

6.	 The DakStats Career Reports will appear in the default Internet browser. 

•	 To view a specific player’s career reports, select the player from the list and click 
View Single Player by Season. 

•	 Select either Player Career by Season (Figure 50), Player Career Totals, or Team 
Career by Season to view each report. 

Roster Printouts
1.	 Go to Configure > Rosters to open the Configure Rosters window (Figure 51). 

2.	 Select the Season and Team. 

3.	 Click Print Roster and the roster will appear in the default Internet browser. 

4.	 Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the roster. 

Figure 51: Printing Rosters

Figure 50: Example Career Player by Seasons Report
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7	 Importing & Exporting
Information can be exchanged electronically from any team or conference that uses 
DakStats Baseball by importing and exporting game files. This will eliminate the need to 
reenter rosters or statistics that have already been entered. It is also possible to import 
information to and from other third-party software applications. 

Note: When importing or exporting, right-click a 
game to see the score and start time for 
that game (Figure 52). This makes games 
easier to identify when importing and for 
conference offices. 

Importing Games

Figure 53: Import Competition

1.	 Go to File > Import Game to open the Import Competition window (Figure 53). 

2.	 Select the Season in which to save the game file. 

3.	 Click Change Import Directory to select the folder from which to import the file. 

4.	 Select the File Type to look for in the selected folder: 

•	 DakStats (*.txt) – Text files generated from the DakStats program

•	 SC XML (*.xml) – XML files generated from Stat Crew® programs

•	 ST CSV (*.csv) – CSV files exported from other programs

•	 DakStats Pbp (*.pbx) – Files generated from the DakStats program that include 
the entire play-by-play commentary

Note: After importing a PBX file, open the imported game and go to Edit > 
Rebuild Stats. 

Figure 52: Start Time & Score
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5.	 Select the game to be imported from the Select File to Import column, and then click 
Import File. 

6.	 If a possible duplicate game is detected, the Import Into window will appear 
(Figure 54) with two choices: 

•	 Click Import New 
Competition to import the 
game as is. 

•	 Select the existing game 
from the list, and then 
click Import Into Existing to 
replace the game with the 
imported game. 

Note: Import Into Existing 
commands cannot 
be undone! 

Exporting Games
1.	 Go to File > Export Game to 

open the Export Competition 
window (Figure 55). 

2.	 Select the Season, Team, and 
Competition to be exported. 

Note: The current save 
directory is shown at 
the bottom of the 
window. To change this 
location, click Directory 
and select the desired 
destination for the 
exported file. 

3.	 Click the drop-down arrow to 
select the type of file to export: 

•	 DakStats (*.txt) – Text 
files for use with DakStats 
programs

•	 DakStats Pbp (*.pbx) – Files for use with DakStats programs that include the entire 
play-by-play commentary 

•	 SC XML (*.xml) – XML files for use with Stat Crew® programs

•	 ST CSV (*.csv) – CSV files exported from other programs

•	 MaxPreps (*.txt) – Text files for users of MaxPreps.com

4.	 Click Export. 

5.	 With the game exported, it can now be emailed or burned to a disk for users of 
DakStats Baseball and other programs to import into their season. 

Figure 54: Import Into

Figure 55: Export Competition
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Exporting Season Statistics
DakStats Baseball can export files containing season-to-date statistics to send to 
conference or league headquarters. 

Figure 56: Export Season Statistics

1.	 Go to File > Export Season to Date to open the Export Season Statistics window 
(Figure 56). 

2.	 Select the Season statistics to export. 

3.	 Select the File Output Format. 

•	 DakStats Text: Select this format if the file will be imported into DakStats. 

•	 NCAA XML: Only NCAA schools will select this statistics format. 

4.	 Select the type of Season To Date: 

•	 Select School Season to Date if the school is exporting the season to the 
conference. 

•	 Select Conference Season to Date if the conference is exporting statistics for all 
teams in the conference. 

5.	 Select the desired Team or Conference. 

6.	 The current directory is shown at the bottom of the window. Click Change Directory, 
and then select the desired destination for the exported file. 

7.	 Click Export. 

Note: If the selected team does not have an assigned Team Code, it will not be 
possible to export the statistics. Refer to Configure Teams (p.6). 

8.	 With the season statistics exported, they can now be emailed or burned to a disk and 
given to the appropriate conferences. 
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Importing Stat Crew XML Seasons
Use this feature to import Stat Crew season XML files for both the home team and the 
visiting team to populate the season data for display purposes.

Note: DakStats must be version 4.62 or higher to use the Import Season XML tool.

1.	 Go to Configure > Configuration. Set the Season Stats to MLB Season Stats  
(even though this is likely for a college team). 

2.	 Go to File > Import Season Stats. 

3.	 In the Import Season Stats Files window (Figure 57), select the desired season to 
import into from the Season dropdown menu. 

4.	 Click the [...] button under Home Season File and navigate to the home team’s XML 
file. Select the desired file and click Open. 

5.	 Click the [...] button under Guest Season File and navigate to the guest team’s XML 
file. Select the desired file and click Open. 

6.	 After selecting both teams’ files, click OK. 

7.	 DakStats will prompt to match up the teams in the XML files with those in the selected 
season database. In the Please select the appropriate TEAM window (Figure 58), 
note the team listed below the Data from file being imported section. If that team is 
also listed on the bottom half of the screen, highlight it and click Select. If that team is 
not listed, click Add New. 

8.	 The software may also prompt to match up players from within the season XML file 
with those in the selected season database, just like it did with teams. If the player 
listed on the top is also listed on the bottom, highlight the name and click Select.  
If the player is not listed on the bottom, click Add New. 

9.	 Click OK after the Import Season XML Files SUCCESSFUL!!! message appears. 

Figure 57: Import Season Stats Files

Figure 58: Select Team or Add New
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The import process will add two games to the chosen DakStats season, both on the day’s 
date. One game will be labeled Box Tot Complete and contain the season stats for both 
teams. The other game will be labeled PBP Not Started; open this game to enter stats for 
the day’s game. DakStats will add the stats entered into this game with those in the Box 
Tot game for season-to-date stats to be displayed. 

Note: When playing the same team on two concurrent days, it is not necessary to 
import a season file after the first day of play. Instead, change the date of the Box 
Tot game and the previously played game to be the day of the next game by 
going to Configure > Games. Next, click Add New to create a new Play-by-Play 
game for the day. As long as all 3 games are on the same day, DakStats will add 
the stats together for comprehensive season totals. 

Importing Teams
Importing a team is a simple way to get another team’s roster and data rather than 
having to manually type in all the information. 

1.	 Go to Configure > Teams. 

2.	 Select the Season. 

3.	 Click Import in the bottom-right corner 
of the Configure Teams window 
(Figure 59). 

4.	 Browse to the location of the file. 

5.	 Select the team’s file, and click OK. 

Exporting Teams
1.	 Go to Configure > Teams. 

2.	 Select the Season. 

3.	 Select the team to be exported. 

4.	 Click Export in the bottom-right corner of the Configure Teams window (Figure 59). 

5.	 Save the file with the team information to an easily accessible location, such as  
“My Documents” or the “Desktop”. 

6.	 With the team exported, it can now be emailed or burned to a disk for other DakStats 
Baseball users to import into their season. 

Exporting Games as XML Files
It is possible to export a game as an XML file so that the file can be sent to other users 
who require game data in XML format. 

Note: There must be a game open to export a game as an XML file. 

1.	 Go to Game Control > Export Game as XML File. 

2.	 Navigate to an easily accessible location, such as “My Documents” or the “Desktop”. 

3.	 Enter a descriptive File name. 

4.	 Click Save. 

5.	 With the file exported, it can now be emailed or burned to a disk. 

Figure 59: Import & Export Teams
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8	 Additional Features & Settings
This section describes additional features and configuration settings within the DakStats 
Baseball application. 

System Preferences
Use the System Preferences window to add, edit, 
delete, and update seasons, as well as repair, 
make and restore backups, and perform several 
other system management tasks. Go to Configure 
> Seasons and System Preferences (Figure 60). 

Seasons
Use the Seasons tab on the System Preferences 
window to add and edit seasons. The following 
actions are available: 

•	 To add a season, refer to Creating a Season 
(p.5). 

•	 To edit a season, select a season, and then 
click Edit. 

•	 To delete a season, select the season, and 
then click Delete. 

•	 To make sure the season is up-to-date with the software version, select a season, and 
then click Update. 

Note: The Update option is used to update any changes made in DakStats Baseball 
such as database field updates and modifications. If the database is not working 
properly, use the Repair/Compact command. Refer to Utilities (p.41). 

Tournaments
Use the Tournaments tab on the System 
Preferences window (Figure 61) to add, delete, 
or edit tournaments. 

To Add a Tournament
1.	 Select a Season. 

2.	 Click Add. 

3.	 Type in a descriptive Tournament Name. 

4.	 Click OK. 

Note: Click Edit to change the name of a 
selected tournament. 

To Delete a Tournament
1.	 Select a Season. 

2.	 Select a tournament to delete. 

3.	 Click Delete. 

Figure 60: System Preferences - Seasons

Figure 61: System Preferences - Tournaments
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Utilities
Use the Utilities tab on the System Preferences 
window (Figure 62) to manage season copies, 
repairs, and backup files. 

1.	 Click the Utilities tab. 

2.	 Select a season. 

3.	 The following actions are available: 

•	 To repair or compact the season 
database, click Repair/Compact. 

•	 To make a backup copy of an entire 
season, click Backup. 

•	 To overwrite the current database with 
a previously backed up database, click 
Restore Backup. 

Note: Restore Backup commands 
cannot be undone! 

•	 To delete the backup copy of the season, click Delete Backup.

•	 Check Backup Externally and select a different location to save the season 
backup. Use this feature in case of hard drive crashes or other unexpected 
computer problems. To change the external backup location later, click the  
[…] button. 

If there are problems with a season, it is possible to submit the season to Daktronics so 
that a DakStats representative may examine the problem. 

•	 Click Submit Season to upload a season to Daktronics. 

•	 Be sure to write an email to Daktronics explaining the problem as clearly as possible. 

•	 Click Retrieve Season to download a season that has been submitted to Daktronics. 

Rules
1.	 Go to Configure > Rules Configuration 

to open the Rules Configuration 
window (Figure 63). 

2.	 Select an available Rules File or 
season. There are 5 default rules files, 
and each created season also has its 
own rules. 

3.	 Type in a new value for the Number 
of Scheduled Innings or the Maximum 
Number of Batters and check RBI on 
Double Play as needed. 

4.	 Click Save to update the changes. 
If needed, click Reset to restore the 
default rules. 

5.	 Click Close when finished. 

Figure 62: System Preferences - Utilities

Figure 63: Rules Configuration
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Configuring DakStats Baseball
Modify or update game and conference information at any time. 

Modifying Games
Creating New Games (p.10) explains how to add a new game. To quickly modify an 
existing game: 

1.	 Go to Configure > Games. 

2.	 In the Game Information window (Figure 64), select the Season and Game ID, then 
add any information that was left blank when a game was first created, or update 
the rest of the information as needed. 

3.	 Click Save Game to preserve the changes. 

Figure 64: Modifying or Updating a Game

Note: Use the Update Game Notes function to enter any additional game information 
not covered in the provided fields. 



Additional Features & Settings
43

Configuring Conferences
Conferences allow teams to be grouped together for reporting purposes. Conferences 
are unique to each season, but one team can belong to multiple conferences. Go to 
Configure > Conferences to open the Configure Conferences window (Figure 65). 

Figure 65: Configure Conferences

To Create a New Conference
1.	 Select a Season for the conference. 

2.	 Click Add New. 

3.	 Type the conference name under Conference Identifier. 

4.	 Type the conference short name under Conference Print Name. This name is for 
reports. 

5.	 If desired, click Set As Default Import Conf for conference offices importing season-to-
date files. 

6.	 Click Save. 

To Configure a Conference
1.	 Select the Season of the conference. 

2.	 Select the Conference. 

3.	 Select which teams to include in the conference in the Conference Teams Selected 
box. 

4.	 Click Save. 
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To Delete a Conference
1.	 Select the Season of the conference. 

2.	 Select a Conference. 

3.	 Click Delete. 

Configurations
Go to Configure > Configurations 
to access the Configurations 
window (Figure 66). Use this 
window to adjust settings that 
affect how DakStats Baseball 
operates. 

•	 Select the desired Field 
Settings. 

•	 Select the desired type of 
Season Stats. 

•	 Under Batted Ball Setting, 
check or uncheck Start with Hit 
to Location. 

•	 Check whether or not to 
Update Earned Runs with every 
Run Scored.

For more information about 
the remaining settings on this 
screen, refer to the DakStats 
Baseball Software Display Manual 
(DD1533474).

MLB Clear Rosters
This action is used to delete every player 
from every team within a selected season. 

Note: This action cannot be undone!

1.	 Click MLB Clear Rosters under Season 
Stats to open the Clear Rosters window 
(Figure 67). 

2.	 Select a Season. 

3.	 Click Clear ALL Rosters. 

Batter & Scoring Text
Use the Batter Text and Scoring Text options (Configure > Batter Text; Configure > Scoring 
Text) to edit how the text appears for at bat and scoring outputs. This text is used for 
interfacing to electronic displays and for broadcasting games online. Refer to the 
DakStats Baseball Software Display Manual (DD1533474) for more information. 

Figure 66: Configurations

Figure 67: Clear Rosters

http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
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Auto Start Options
The Auto Start Interface and Auto Start Hit Chart RTD options in the Configure menu should 
only be checked when using the Daktronics Scoring-Timing Interface (DSTI) or other RTD 
interfaces to interface with a display. Refer to the DakStats Baseball Software Display 
Manual (DD1533474) for more information. Check Output Season Xml if instructed by a 
league office. This keeps an up-to-date XML file that certain leagues need to update 
their websites. Refer to Appendix B. 

Player Messages
Player messages are informative notes about individual players that can be sent as RTD 
to displays. Refer to the DakStats Baseball Software Display Manual (DD1533474). 

Play Entry Button Colors
Use the Set Play Entry Button Colors window (Figure 68) to change the text and 
background colors for buttons, as well as to choose between a normal or flat button 
appearance. 

1.	 Go to Configure > Play Entry Button Colors. 

2.	 Choose the color of the text or background for Normal Play Entry Buttons selected 
and not selected, or choose the color of the text or background for Special Play Entry 
Buttons selected and not selected. 

3.	 Uncheck Flat Button Style to give the buttons a 3D appearance. 

4.	 Click Restore Defaults to return the buttons to their original settings, or click OK to save 
the changes. 

Figure 68: Set Play Entry Button Colors

http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
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Messaging
The messaging settings (Configure > Messaging) help determine how DakStats Baseball 
communicates with other Daktronics software. Refer to the DakStats Baseball Software 
Display Manual (DD1533474) for more information. 

Quick Display
Use the Quick Display option (Configure > Quick Display) to interface with Daktronics 
display controllers and play sequences directly from DakStats Baseball. Refer to the 
DakStats Baseball Software Display Manual (DD1533474) for more information. 

Webcast (Discontinued)
The Webcast feature was discontinued in January 2024. 

Web-Sync (Discontinued)
The Web-Sync service was discontinued in January 2025. 

Twitter (Discontinued)
Twitter integration with DakStats is no longer supported, and the buttons/configuration 
menus do not function. 

http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
http://www.daktronics.com/Web Documents/DakStats/DD1533474.pdf
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9	 Using the Keyboard & Hotkeys
Many of the commands in DakStats Baseball can be accessed with the keyboard as 
well as the mouse. Most buttons in the main menu and Play-by-play entry mode have 
labels with an underlined letter. Pressing the key on the keyboard that correlates with 
the underlined letter will activate that particular button. To activate secondary buttons, 
which are usually colored differently, press the underlined key at the same time as [Shift]. 

Hotkey Command Button

[F2] Batted Ball tab (PbP Mode)

[F3] Base Runner tab (PbP Mode)

[F4] At Bat tab (PbP Mode)

[F5] Subs tab (PbP Mode)

[F6] Special tab (PbP Mode)

[F7] Manual tab (PbP Mode)

[F10] view Home roster/stats (Box Mode)

[F11] view Visitor roster/stats (Box Mode)

[F12] view both Visitor and Home roster/stats (Box Mode)

[Ctrl] + [n] opens Game Information window (new game)

[Ctrl] + [o] opens Open Game window

[Ctrl] + [i] opens Select Report(s) window (in-game)

[Ctrl] + [s] opens Print Spray Chart window (PbP Mode)

[Ctrl] + [p] opens Printouts window (season)

[Ctrl] + [q] opens Quick Display window

[Ctrl] + [e] Edit last play
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A	 DakStats Baseball Stat Sheet
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Conference _____ Non-Conference _____

Home _____ Away _____ Neutral _____

Batting Tab Fielding Tab
Player Name AB R H 2B 3B HR RBI SH SF BB HBP RERR SOS SOL SB CS PO A E RCS BA PB

At bats (AB) Runs (R) Hits (H) Doubles (2B) Triples (3B) Put outs (PO) Assists (A) Errors (E)
Homeruns (HR) Runs Batted In (RBI) Sacrifice Hits (SH) Sacrifice Flies (SF) Caught stealing (RCS) Passed balls (PB)
Base on Balls (BB) Hit By Pitch (HBP) Reached on error (RERR) Stolen bases allowed (BA)
Strikeouts (SOS or SOL) Stolen Bases (SB) Caught Stealing (CS)

Pitching Tab Pitching Game Tab Participation Tab
Player Name TM PO UR ER AB BB SOS SOL WP BK H GP ST CG SHO Win Loss Save

TM PO - Team Putouts = Put outs while this player was pitching Games Pitched (GP) Games Started (ST)
Unearned Runs (UR) Earned Runs (ER) At Bats (AB) Complete Game (CG) Shut Outs (SHO)
Base on Balls (BB) Strikeouts (SOS or SOL)
Wild Pitch (WP) Baulk (BK) Hits (H)

*Strike Outs (SOS or SOL)  - You may choose to enter all strike outs as SOS or SOL - tracking them separately is optional

                    (       )
                    (       ) Start Time:

End Time:

Site:_____________________
(Arena/City/State)

Baseball - Softball Stats Sheet

Remember to set 
the Played to 1 for 

everyone that 
played in the game. 

Strike Outs*

Strike Outs*

Catcher only

Team (Record) 1 2 3 4 5 6 7 8 9 Date:
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B	 Supplemental Guides & Manuals
•	 DakStats Output Season XML Quick Start Guide (DD2119764)
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DakStats Output Season XML Quick Start Guide

DD2119764
Rev 01
01 November 2018

201 Daktronics Drive
Brookings, SD 57006-5128

www.daktronics.com/support
800.325.8766

Page 1 of 1
This guide will assist you with a feature of the DakStats software that 
allows you to output an XML file of the current season. This is useful 
when posting up-to-date statistics to a website with your own style 
sheet applied. 

This feature may be enabled or disabled in DakStats Baseball, 
Basketball, Football, Soccer, and Volleyball. 

Enabling Season XML Output
1. Open the DakStats program. 

2. Go to Configure > Output Season Xml. A checkmark appears 
next to the menu item to indicate it is enabled. 

Setting the Default Team
In order to create the season XML file, there must be a default team 
for the current open season. The current season is shown on the top 
of the screen when the program is opened. 

To set a default team, simply select the team from the drop-down 
list and click Set as Default Team. Alternately, a default team may 
be selected when creating a new season. To set a different default 
team, you must go to Configure > System and Season Preferences, 
select the season, and click Edit. 

With Output Season XML enabled and a default team set, a Season 
XML file will be created in the following location: 
“C:\Daktronics\DakStats [Sport]\season.xml”

Note: For Baseball and Basketball, a “gamebygame.xml” file is also 
created in the same folder. 

The XML files are created and updated ONLY after performing one of 
the following actions: 

• Closing a game (File > Close)

• Closing the Configure Teams window (Configure > Teams)

• Closing the Configure Rosters window (Configure > Rosters)

The “season” file is the NCAA/Stat Crew specification. The 
“gamebygame” file provides a record of each game of the season. 

The names of the XML files are always the same. They can be parsed 
by a CSS or XLST file to display the stats on a website however you 
want, with your own style and branding. 
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