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1	 Introduction
This manual explains the settings required to send data to a Daktronics scoreboard or 
display system from third-party FinishLynx™ and FlashTiming timing software as well as 
Hy-Tek Meet Manager® and DirectAthletics MeetPro results software. This manual also 
describes connection to FieldLynx to display information for field events. 

For other questions concerning this system, refer to the telephone numbers listed in 
Section 7: Additional Resources (p.54). 

Resources
Figure 1 illustrates a Daktronics drawing label. 
The drawing number is located in the lower-
right corner of a drawing. This manual refers 
to drawings by listing the last set of digits. In 
the example, the drawing would be referred 
to as DWG-1007804. All references to drawing 
numbers, appendices, figures, or other manuals 
are presented in bold typeface. Any drawings 
referenced in a particular section are listed at 
the beginning of it as shown below: 

Reference Drawings:
System Riser Diagram........................................................................................ DWG-1007804

Daktronics identifies manuals by the DD or ED number located on the cover page. 

Software Conventions
This manual contains the following software conventions and terminology: 

Bold

Bold text indicates an item that requires direct action, such as clicking, 
pressing, selecting, or formatting. Bold text is also used to reference 
items within the manual, such as figures or sections, as well as other 
documents and important notes. 

Italics Text in italics indicates onscreen text or labels that are not clickable. 

[X] Bold text in brackets represents a keyboard key to press. 

“Quotes” Text or commands that may be typed are shown in quotes. Quotes also 
indicate folder names and file paths. 

Click Press and release the left mouse button. 

Double-click Press and release the left mouse button twice. 

Right-click Press and release the right mouse button. 

Select To select means to highlight or mark, such as by placing a checkmark  
in a nearby box; clicking will not necessarily perform an action. 

> This stands for “followed by”; typically when describing menu navigation. 
For example: Go to File > Open. 

Drawing Number

Figure 1: Drawing Label
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2	 LED Scoreboards

OmniSport 2000 & Football/Track Scoreboard
Reference Drawings:

System Riser: FB/Track Scbd w/ Omni2K- Track Side....................................... DWG-186535

This setup displays running time, lane results, and event/heat information on a Daktronics 
football scoreboard from an OmniSport 2000 timing console. A track button interface 
connects to the J7 SWITCH INPUTS jack on the console. The track button interface 
supports up to 8 pushbutton switches to manually record the times for each lane. 

See Figure 2 and DWG-186535 for typical components and connections to a football/
soccer scoreboard. Refer also to the scoreboard installation manual for internal signal 
connections or wireless radio control settings. For optional Hy-Tek Meet Manager setup, 
refer to Hy-Tek Results with OmniSport 2000 (p.4). 

Note: For timing up to 10 lanes, a larger track button interface will connect to the  
J10 NEAR jack on the timing console. This also supports up to 3 buttons per lane. 

For more about track operation and settings, refer to the OmniSport 2000 Timing Console 
Operation Manual (ED-13312), available online at www.daktronics.com/manuals. 

FOOTBALL/TRACK SCOREBOARD

OMNISPORT CONSOLE
Insert: LL-2573
Mode: Track

TRACK BUTTON 
INTERFACE

Serial
9-pin to 9-pin 

(or Serial Radio)

J2J6J7

OPTIONAL  
HY-TEK LAPTOP
Meet Manager v4.0+

USB-to-Serial 
Adapter

Wired (or wireless) 
to Scoreboard

HOME GUEST

DAKTRONICS

DAKTRONICS

DAKTRONICS

 HAWKS

T.O.L. T.O.L.

T.O.L. T.O.L.

 BEARS

PLACE EVENT HEAT LANE

 PLACE  EVENT LANE HEAT

 HOME  GUEST

PLACE EVENT HEAT LANE

T.O.L. T.O.L.

GUESTHOME

Figure 2: OmniSport 2000 with Football/Track Scoreboard & Optional Hy-Tek

www.daktronics.com/manuals
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OmniSport 2000 & Lane/Place/Time Track Scoreboard
Reference Drawings:

System Riser: FB/Track Scbd w/ Omni2K- Track Side....................................... DWG-186535

This setup will display running time and lane results from an OmniSport 2000 timing 
console on a Daktronics track scoreboard, which typically shows 6, 8, or 10 lines of 
information at once. Additional scoreboard modules may be used to show Event/
Heat, Record Time, and Home/Guest/2/3 scoring information. A track button interface 
connects to the J7 SWITCH INPUTS jack on the console. The track button interface 
supports up to 8 pushbutton switches to manually record the times for each lane. 

See Figure 3 and DWG-186535 for typical components and connections to a lane/place/
time track scoreboard. Refer also to the scoreboard installation manual for internal signal 
connections or wireless radio control settings. For optional Hy-Tek Meet Manager setup, 
refer to Hy-Tek Results with OmniSport 2000 (p.4). 

Note: For timing up to 10 lanes, a larger track button interface will connect to the  
J10 NEAR jack on the timing console. This also supports up to 3 buttons per lane. 

For more about track operation and settings, refer to the OmniSport 2000 Timing Console 
Operation Manual (ED-13312), available online at www.daktronics.com/manuals. 

OMNISPORT CONSOLE
Insert: LL-2573
Mode: Track

TRACK BUTTON 
INTERFACE

Serial
9-pin to 9-pin 

(or Serial Radio)

J2J6J7

OPTIONAL  
HY-TEK LAPTOP
Meet Manager v4.0+

LANE/PLACE/TIME TRACK SCOREBOARD
DAKTRONICS DAKTRONICS

LANE PLACE TIME LANE PLACE TIME

USB-to-Serial 
Adapter

Wired (or wireless) 
to Scoreboard

Figure 3: OmniSport 2000 with Lane/Place/Time Track Scoreboard & Optional Hy-Tek

www.daktronics.com/manuals
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Hy-Tek Results with OmniSport 2000
This setup allows lane, place, and time information to be pulled into by Hy-Tek Meet 
Manager software from the OmniSport 2000. This setup DOES NOT allow Hy-Tek data to 
be displayed on a scoreboard. 

The OmniSport 2000 console connects to a Hy-
Tek computer via the J6 RESULTS PORT jack. The 
serial connection may be wire or radio. On the 
Hy-Tek computer, use the following settings: 

1.	 Open the Meet Manager program. 

2.	 Click Run on the main menu. 

3.	 Go to Interfaces > Set-up > Track Button 
Timer (Figure 4). 

4.	 Select Daktronics OmniSport 2000, and then 
click OK. 

5.	 Go to Interfaces > Track Button Timer - 
OmniSport 2000 > Open/Close Serial Port. 

6.	 For the Track Button Finish Timer (0-16) option 
(Figure 5), select the COM port number 
on the Hy-Tek computer connected to the 
OmniSport, and then click OK. 

7.	 Go to Interfaces > Track Button Timer - 
OmniSport 2000 > Test Communication. 
When all connections and configurations 
are correct, the Communications Passed 
message appears with the version of 
firmware in the OmniSport 2000 console 
(Figure 6). Click OK. 

Figure 4: Track Button Timer Vendor

Figure 5: Serial Port for Track Button

Figure 6: Communications Passed
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Fully Automatic Timing (FinishLynx)
The FinishLynx™ Timing System consists of a personal computer, FinishLynx software, and a 
photo finish camera for Fully Automatic Timing (FAT). 

FinishLynx Setup for Football/Track Scoreboard
Reference Drawings:

Track/Football SCBD w/ FinishLynx & All Sport 5000........................................... DWG-95152
Track/Football SCBD w/ FinishLynx, In Field ....................................................... DWG-95153

This setup will display FinishLynx running time, lane results, and event/heat information 
on a Daktronics football/track scoreboard. This setup DOES NOT allow Hy-Tek data to be 
displayed on a scoreboard. For optional Hy-Tek Meet Manager setup, refer to Hy-Tek 
Setup with FinishLynx (p.6). 

See Figure 7 for typical components and connections. For cabling required when a 
FinishLynx computer is next to the All Sport 5000 in the press box, refer to DWG-95152. 
When the FinishLynx computer is on the field and the All Sport 5000 is in the press box, 
refer instead to DWG-95153. Refer also to the scoreboard installation manual for internal 
signal connections or wireless radio control settings. 

8-PORT 
ROUTER

OPTIONAL 
EQUIPMENT

Internet

FINISHLYNX 
LAPTOP

FOOTBALL/TRACK SCOREBOARD

HY-TEK LAPTOP
Meet Manager v4.0+

Wired (or wireless) 
to Scoreboard

ALL SPORT CONSOLE
Insert: LL-2439
Code: 8602

9-pin to 25-pin

Ethernet

Serial

J6 J1

USB-to-Serial 
Adapter

HOME GUEST

DAKTRONICS

DAKTRONICS

DAKTRONICS

 HAWKS

T.O.L. T.O.L.

T.O.L. T.O.L.

 BEARS

PLACE EVENT HEAT LANE

 PLACE  EVENT LANE HEAT

 HOME  GUEST

PLACE EVENT HEAT LANE

T.O.L. T.O.L.

GUESTHOME

Figure 7: FinishLynx with Football/Track Scoreboard & Optional Hy-Tek
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When a USB-to-Serial adapter is being used on the FinishLynx computer, enter code 8602 
on the All Sport 5000. 

1.	 To access the connection settings in FinishLynx, open the software and go to 
Scoreboard > Options. 

2.	 Click on the Scoreboard tab. 

3.	 Click New. 

4.	 Set up the options on the FinishLynx computer as follows (refer also to Figure 8): 

•	 Script: “Powertime.lss”

•	 Name: “Football/Track 
Scoreboard”

•	 Code Set: Single Byte

•	 Serial Port: Select an 
available COM port.

•	 Baud: 9600

•	 Data Bits: 7

•	 Parity: Even

•	 Stop Bits: 1.0

•	 Running Time: Normal

•	 Results: Auto, Always 
send place enabled

•	 Paging enabled, Size 
“1”, Time “5.0”

5.	 Click OK when finished to save the settings. 

6.	 Restart the FinishLynx software to load the scoreboard script. 

Hy-Tek Setup with FinishLynx
If a Hy-Tek results computer is included as part of the system, it does not need to 
connect to the All Sport controller. However, the Hy-Tek computer will need to connect 
to the FinishLynx computer via a network router and Ethernet cables (not provided 
by Daktronics). For more information about properly networking these two computers 
together, refer to the documentation provided with each piece of software, or contact 
the appropriate software vendor using the information listed in Section 7: Additional 
Resources (p.54). 

Figure 8: FinishLynx Scoreboard Options
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FinishLynx Setup for Lane/Place/Time Track Scoreboard
Reference Drawings:

Track SCBD w/ FinishLynx, in Press Box .............................................................. DWG-104300

This setup will display FinishLynx running time and lane results on a Daktronics track 
scoreboard, which typically shows 6, 8, or 10 lines of information at once. An additional 
scoreboard module may be used to show Event/Heat information. See Figure 9 for 
typical components and connections. 

FINISHLYNX 
LAPTOP

LANE/PLACE/TIME TRACK SCOREBOARD

Wired ONLY to 
Scoreboard

SIGNAL CONVERTER
Jumpers: 12-N, 13-P

9-pin to 9-pin
Serial

TB1

J1

DAKTRONICS DAKTRONICS

LANE PLACE TIME LANE PLACE TIME

USB-to-Serial 
Adapter

8-PORT 
ROUTER

OPTIONAL 
EQUIPMENT

Internet

HY-TEK LAPTOP
Meet Manager v4.0+

Ethernet

Figure 9: FinishLynx with Lane/Place/Time Track Scoreboard

The cabling should go according to DWG-104300. Set the scoreboard driver addresses 
according to the FinishLynx settings in Section 3 of the Daktronics Aquatic/Track LED 
Scoreboards Display Manual (DD3043167), available online at www.daktronics.com/
manuals. 

For optional Hy-Tek Meet Manager setup, refer to Hy-Tek Setup with FinishLynx (p.6). 

www.daktronics.com/manuals
www.daktronics.com/manuals
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1.	 To access the connection settings in FinishLynx, open the software and go to 
Scoreboard > Options. 

2.	 Click on the Scoreboard tab. 

3.	 Click New. 

4.	 Set up the options on the FinishLynx computer as follows (refer also to Figure 10): 

•	 Script: “Omni1000placeNEW.lss”

•	 Name: “Lane/Place/
Time Scoreboard”

•	 Code Set: Single Byte

•	 Serial Port: Select an 
available COM port. 

•	 Baud: 9600

•	 Data Bits: 7

•	 Parity: Even

•	 Stop Bits: 2.0

•	 Running Time: Normal

•	 Results: Auto, Always 
send place enabled

•	 Paging enabled; set 
the Size to the number 
of lanes that can 
be displayed on the 
scoreboard. 

5.	 Click OK when finished to save the settings. 

6.	 Restart the FinishLynx software to load the scoreboard script. 

Figure 10: Scoreboard Options for Lane/Place/Time
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FinishLynx Setup for TI-2020, TI-2021, or TR-3101
Reference Drawings:

TI-2020, -2021, -3101 w/ Finish Lynx..................................................................... DWG-267638

This setup will display FinishLynx running time on a Daktronics portable timing display. See 
Figure 11 for typical components and connections. 

FINISHLYNX 
LAPTOP

FINISHLYNX 
CAMERA BOX

OR

TI-2020 PORTABLE TIMER

Wired ONLY to 
Scoreboard

SIGNAL CONVERTER
Jumpers: 12-N, 13-P

9-pin to 9-pin
Serial

J3
J1

SERIAL

USB-to-Serial 
Adapter

DAKTRONICS

Figure 11: FinishLynx with Portable Timer

In this setup, the display is typically sitting in the infield near the finish line. 

1.	 Identify which serial port will control the display, either: 

•	 On the FinishLynx computer in the press box OR 

•	 At the connection box at track side 

Note: A USB-to-serial converter may be required on the FinishLynx computer. 

2.	 Connect the signal converter kit (part # 0A-1125-0007) between the serial port 
selected in Step 1 to the input jack on the timing display. The cabling should go 
according to DWG-267638. 

3.	 To access the connection settings in FinishLynx, open the software and go to 
Scoreboard > Options. 

4.	 Click on the Scoreboard tab. 

5.	 Click New. 
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6.	 Set up the scoreboard options on the FinishLynx computer as follows (refer also to 
Figure 12): 

•	 Script: “DakMDP.lss”

•	 Name: “6 or 7-Digit 
Clock”

•	 Code Set: Single Byte

•	 Serial Port: Select an 
available COM port. 
If connecting to the 
serial port on the 
connection box, select 
Camera 1 (C-Box). 

•	 Baud: 19200

•	 Data Bits: 8

•	 Parity: None

•	 Stop Bits: 1.0

•	 Running Time: Normal

•	 Results: Auto, Always 
send place enabled

•	 Paging enabled; set the Size “1”; Time “5.0”. 

7.	 Click OK when finished to save the settings. 

8.	 Restart the FinishLynx software to load the scoreboard script. 

FinishLynx Tips & Troubleshooting
•	 Is the correct code entered into the All Sport? 

•	 Does the All Sport have the proper software revision?  >V1.4 for All Sport 5000. 

•	 Is the correct serial port selected? Camera(s) must be connected and operating for 
the running time to display. 

•	 Save and close each race after finish of the race. Otherwise, the scoreboard will 
continue to display the race opened. The Lynx program will place an “S” to the left of 
the event the scoreboard is displaying. 

•	 If results and running time are being received from the same COM port of the 
FinishLynx computer system, press [ALT + S] on the FinishLynx computer keyboard to 
stop transmitting running time and display results. 

•	 On the FinishLynx computer, COM1 is usually the capture button. If a button splitter 
cable is connected, the capture button uses pins 4, 7, and 8 of the serial port. The 
scoreboard uses pins 2, 3, and 5 of the serial port. 

•	 If settings in the FinishLynx software are changed, exit out of the program and restart 
for the changes to take effect. 

•	 If there are more lanes on the track than can be displayed on the scoreboard, 
Paging must be enabled, and the Size must be set to the number of lines the 
scoreboard can display. This will enable the computer to send the results for the first 
group lanes, and then the next group of lanes. 

Figure 12: Scoreboard Options for 6- or 7-Digit Clock
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Fully Automatic Timing (FlashTiming)
The FlashTiming system consists of a personal computer, FlashTiming software, and a 
photo finish camera for Fully Automatic Timing (FAT). 

FlashTiming Setup for Football/Track Scoreboard
This setup will display FlashTiming running time on a Daktronics football/track scoreboard. 
This setup DOES NOT allow Hy-Tek data to be displayed on a scoreboard. For optional Hy-
Tek Meet Manager setup, refer to Hy-Tek Setup with FlashTiming (p.12). 

See Figure 13 for typical components and connections. Refer also to the scoreboard 
installation manual for internal signal connections or wireless radio control settings. 

8-PORT 
ROUTER

OPTIONAL 
EQUIPMENT

Internet

FLASHTIMING 
LAPTOP

FOOTBALL/TRACK SCOREBOARD

HY-TEK LAPTOP
Meet Manager v4.0+

Wired (or wireless) 
to Scoreboard

9-pin to 25-pin

Ethernet

Serial

USB-to-Serial 
Adapter

HOME GUEST

DAKTRONICS

DAKTRONICS

DAKTRONICS

 HAWKS

T.O.L. T.O.L.

T.O.L. T.O.L.

 BEARS

PLACE EVENT HEAT LANE

 PLACE  EVENT LANE HEAT

 HOME  GUEST

PLACE EVENT HEAT LANE

T.O.L. T.O.L.

GUESTHOME

ALL SPORT CONSOLE
Insert: LL-2439
Code: 8604

J6 J1

Figure 13: FlashTiming with Football/Track Scoreboard & Optional Hy-Tek
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When a USB-to-Serial adapter is being used on 
the FlashTiming computer, enter code 8604 on 
the All Sport 5000. 

1.	 To access the connection settings in 
FlashTiming, open the software and go to 
Display > Daktronics RaceClock. 

2.	 Click on Serial Port, and set up the options as 
follows (refer also to Figure 14). 

•	 Com/Serial Port: Select an available 
COM port. 

•	 Baud Rate: 9600

3.	 Click OK when finished to save the settings. 

Hy-Tek Setup with FlashTiming
If a Hy-Tek results computer is included as part of the system, it does not need to 
connect to the All Sport controller. However, the Hy-Tek computer can be connected 
to the FlashTiming computer via a network router and Ethernet cables (not provided 
by Daktronics). For more information about properly networking these two computers 
together, refer to the documentation provided with each piece of software, or contact 
the appropriate software vendor using the information listed in Section 7: Additional 
Resources (p.54). 

FAQ
What OmniSport information can I display on my football/track scoreboard? 

During a Lane race, the event, heat, and running time will be displayed. The first 
place finisher lane and time will display once he/she crosses the finish line. As other 
runners finish, their times will then be displayed. Once all runners finish, their times will 
display one place at a time for a number of seconds as set up in the OmniSport. 

During a Non-Lane race, the running time will be displayed. Based on the OmniSport 
configuration, the running time can be displayed continuously, or the running time 
will stop and display the first place finish time. 

Can I interface Hy-Tek to my football/track scoreboard? 

No. Hy-Tek Meet Manager cannot send data directly to the football/track 
scoreboard. 

Can I display Hy-Tek field event information? 

No. Hy-Tek Meet Manager cannot send data directly to the football/track 
scoreboard. 

How many lines can a track/football scoreboard display? 

One line of data can be displayed at a time. The results change every few seconds 
to show all lanes. 

What additional software is needed to connect an OmniSport 2000 to Hytek Meet 
Manager? 

A software plug-in for Hy-Tek Meet Manager called “Track Button Finish Interface” 
will need to be purchased from Hy-Tek. Refer to contact information in Section 7: 
Additional Resources (p.54). 

Figure 14: FlashTIming Scoreboard Options
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What software is needed to connect FinishLynx/FlashTiming to Hy-tek Meet Manager? 

A software plug-in for Hy-Tek Meet Manager called “Photo Finish Interface” will need 
to be purchased from Hy-Tek. Refer to contact information in Section 7: Additional 
Resources (p.54). 

Is the OmniSport 2000 the only Daktronics timer that can communicate to Meet 
Manager? 

Yes. The OmniSport 2000 is the only timer that can send times to Meet Manager 
software. 

Can the OmniSport 2000 communicate to Meet Manager via network? 

No. In Track mode, a serial connection (or serial radios) are required between an 
OmniSport console and Meet Manager software. 

Can I communicate wirelessly from FinishLynx/FlashTiming to a football/track 
scoreboard? 

Yes. The All Sport 5000 must be equipped with a radio transmitter and a radio receiver 
must be installed in the scoreboard. 

Can I communicate wirelessly from an OmniSport 2000 to a Lane/Place/Time track 
scoreboard? 

Yes. The OmniSport 2000 must be equipped with a radio transmitter and a radio 
receiver must be installed in the scoreboard. 

Can I communicate wirelessly from FinishLynx to a Lane/Place/Time track scoreboard? 

No. A wired signal converter is used for this setup. 

Which Auxiliary Modules (SW-2000 series) can be controlled by the OmniSport 2000? 

Event/Heat, Home/Guest, Record Time, Lengths/Record Time, and Guest 2/Guest 3 

Which Auxiliary Modules (SW-2000 series) can be controlled by FinishLynx? 

Event/Heat only 
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3	 LED Video Displays

OmniSport 2000 & LED Video Display
Reference Drawings:

Riser: DMP-8000/FB Track Scbd, w/Omni 2K, Hytek, Show Cntrl................... DWG-3058769

This setup displays running time, lane results, and event/heat information on a Daktronics 
LED video display from an OmniSport 2000 timing console. A track button interface 
connects to the J7 SWITCH INPUTS jack on the console. The track button interface 
supports up to 8 pushbutton switches to manually record the times for each lane. By 
interfacing with Hy-Tek, complete competitor information, such as name and affiliation, 
can be displayed along with their results. 

Data from the OmniSport 2000 is sent via the ETHERNET port into a network switch, which 
in turn connects to the router in the video control rack. See Figure 15 and DWG-3058769 
for typical components and connections to a video control rack. 

VIDEO CONTROL RACK
with 8-port Router 
and V-Net v6.4+

SWITCH

OMNISPORT CONSOLE
Insert: LL-2573
Mode: Track

TRACK BUTTON 
INTERFACE

Serial
9-pin to 9-pin 

(or Serial Radio)

J6J7

HY-TEK LAPTOP
Meet Manager v4.0+

USB-to-Serial 
Adapter

Ethernet

300' (91 m) max from the Switch 
to the Router in video rack

SHOW 
CONTROL 
LAPTOP

Figure 15: OmniSport 2000 & Hy-Tek with Video Display

Note: For timing up to 10 lanes, a larger track button interface will connect to the  
J10 NEAR jack on the timing console. This also supports up to 3 buttons per lane. 
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Refer to the video display manual for more information on sending fiber optic signal from 
the control rack to the display. If there is a football/soccer scoreboard or a dedicated 
track scoreboard in addition to the video display, refer also to the scoreboard installation 
manual for internal signal connections. 

For more about track operation and settings, refer to the OmniSport 2000 Timing Console 
Operation Manual (ED-13312), available online at www.daktronics.com/manuals. 

Hy-Tek Results with OmniSport 2000
This setup allows lane, place, and time information to be pulled into by Hy-Tek Meet 
Manager software from the OmniSport 2000. If the Hy-Tek computer will also be 
outputting data to the video display, refer to Hy-Tek Results for Video Display (p.21). 

The OmniSport 2000 console connects to a 
Hy-Tek computer via the J6 RESULTS PORT jack 
to record race times in the Meet Manager 
software. The serial connection may be wire or 
radio. On the Hy-Tek computer, use the following 
settings: 

1.	 Open the Meet Manager program. 

2.	 Click Run on the main menu. 

3.	 Go to Interfaces > Set-up > Track Button 
Timer (Figure 16). 

4.	 Select Daktronics OmniSport 2000, and then 
click OK. 

5.	 Go to Interfaces > Track Button Timer - 
OmniSport 2000 > Open/Close Serial Port. 

6.	 For the Track Button Finish Timer (0-16) option 
(Figure 17), select the COM port number 
on the Hy-Tek computer connected to the 
OmniSport, and then click OK. 

7.	 Go to Interfaces > Track Button Timer - 
OmniSport 2000 > Test Communication. 
When all connections and configurations 
are correct, the Communications Passed 
message appears with the version of 
firmware in the OmniSport 2000 console 
(Figure 18). Click OK. 

Figure 16: Track Button Timer Vendor

Figure 17: Serial Port for Track Button

Figure 18: Communications Passed

www.daktronics.com/manuals
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Fully Automatic Timing (FinishLynx)
Reference Drawings:

Riser; Hytek/Lynx/Show Cntrl, Fiber, Scbd, DVX w/ Version 6.4.................... DWG-3058591

The FinishLynx™ Timing System consists of a personal computer, FinishLynx software, and a 
photo finish camera for Fully Automatic Timing (FAT). This setup displays running time, lane 
results, and event/heat information as RTD (Real Time Data) on a Daktronics LED video 
display. By interfacing with Hy-Tek or DirectAthletics, complete competitor information, 
such as name and affiliation, can be displayed along with their results. 

Data from FinishLynx and Hy-Tek or DirectAthletics is sent via Ethernet into a network 
switch, which in turn connects to the router in the video control rack. See Figure 19 and 
DWG-3058591 for typical components and connections to a video control rack. 

300' (91 m) max from the Switch 
to the Router in video rack

VIDEO CONTROL RACK
with 8-port Router 
and V-Net v6.4+

SWITCH

DUAL 
25-PIN 
J-BOX

9-pin to 25-pin

DIRECTATHLETICS/
HY-TEK LAPTOP
Meet Manager v4.0+

USB-to-Serial 
Adapter

Ethernet

To Scoreboard or 
Fiber Converter in 

Video Rack

ALL SPORT CONSOLE
Insert: LL-2439
Code: 8602

J6

FINISHLYNX  
EDIT LAPTOP

FINISHLYNX  
CAPTURE LAPTOP

OPTIONAL 
SCOREBOARD
EQUIPMENT

Serial

25-pin to 25-pin
Serial

SHOW 
CONTROL 
LAPTOP

Figure 19: FinishLynx & Hy-Tek/DirectAthletics with Video Display
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Refer to the video display manual for more information on sending fiber optic signal from 
the control rack to the display. If there is a football/soccer scoreboard or a dedicated 
track scoreboard in addition to the video display, refer also to the scoreboard installation 
manual for internal signal connections. 

When a USB-to-Serial adapter is being used on the FinishLynx computer, enter code 8602 
on the All Sport 5000. 

1.	 To access the connection settings in the FinishLynx Capture Station computer, open 
the software and go to Scoreboard > Options. 

2.	 Click on the Scoreboard tab. 

3.	 Click New. 

4.	 Set up the Scoreboard 
options as follows (refer 
also to Figure 20): 

•	 Script: “Powertime.lss”
•	 Name: “Football/Track 

Scoreboard”
•	 Code Set: Single Byte
•	 Serial Port: Select an 

available COM port. 
•	 Baud: 9600
•	 Data Bits: 7
•	 Parity: Even
•	 Stop Bits: 1.0
•	 Running Time: Normal
•	 Auto Break: Off
•	 Results: Auto, Always 

send place enabled
•	 Paging enabled, Size 

“1”, Time “5.0”

5.	 Click New once more. 

6.	 Set up the Running Time 
options as follows (refer 
also to Figure 21): 

•	 Script: “Dak-Extended.
lss”

•	 Name: “Running Time”
•	 Code Set: Single Byte
•	 Serial Port: Network 

(UDP)
•	 Port: “21000”
•	 Running Time: Normal, 

Send results if armed 
enabled

•	 Results: Off

Figure 20: FinishLynx Scoreboard Options

Figure 21: FinishLynx Running Time Options
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7.	 Click New once more. 

8.	 Set up the Capture Results 
options as follows (refer 
also to Figure 22): 

•	 Script: “Dak-Extended.
lss”

•	 Name: “Capture 
Results”

•	 Code Set: Single Byte

•	 Serial Port: Network 
(UDP)

•	 Port: “21100”

•	 Running Time: Off

•	 Results: Auto, Always 
send place enabled

•	 Paging enabled; set 
the Size to the number 
of lanes that can be 
displayed on the matrix 
display; Time “5.0”

9.	 Click OK when finished to save the settings. 

10.	Restart the FinishLynx software to load the scripts. 

Note: If a separate FinishLynx Edit Station is included as part of the system, on that 
computer, go to Scoreboard > Options, click on the Scoreboard tab, and then 
click New. Set up the Edit Results options as follows (refer also to Figure 23). 

•	 Script: “Dak-Extended.lss”

•	 Name: “Edit Results”

•	 Code Set: Single Byte

•	 Serial Port: Network (UDP)

•	 Port: “22000”

•	 Running Time: Off

•	 Results: Auto, Always send 
place enabled

•	 Paging enabled; set the 
Size to the number of lanes 
that can be displayed on 
the matrix display; Time 
“5.0”

Click OK when finished, and 
then restart the FinishLynx 
software to load the script. 

Figure 22: FinishLynx Results Options

Figure 23: FinishLynx Results Options (Edit Station)
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Fully Automatic Timing (FlashTiming)
The FlashTiming system consists of a personal computer, FlashTiming software, and a 
photo finish camera for Fully Automatic Timing (FAT). This setup displays running time, lane 
results, and event/heat information as RTD (Real Time Data) on a Daktronics LED video 
display. By interfacing with Hy-Tek or DirectAthletics, complete competitor information, 
such as name and affiliation, can be displayed along with their results. 

Data from FlashTiming and Hy-Tek or DirectAthletics is sent via Ethernet into a network 
switch, which in turn connects to the router in the video control rack. See Figure 24. 

VIDEO CONTROL RACK
with 8-port Router 
and V-Net v6.4+

SWITCH

Ethernet

FLASHTIMING  
LAPTOP

DIRECTATHLETICS/
HY-TEK LAPTOP
Meet Manager v4.0+

300' (91 m) max from the Switch 
to the Router in video rack

SHOW 
CONTROL 
LAPTOP

Figure 24: FlashTiming & Hy-Tek/DirectAthletics with Video Display

Refer to the video display manual for more information on sending fiber optic signal from 
the control rack to the display. If there is a football/soccer scoreboard or a dedicated 
track scoreboard in addition to the video display, refer also to the scoreboard installation 
manual for internal signal connections. 
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1.	 To access the connection settings in 
FlashTiming, open the software and go to 
Display > Daktronics - RaceClock. 

2.	 Click on UDP Ethernet, and set up the 
options as follows (Figure 25). 

•	 Scoreboard IP Address: The first 3 sets 
of numbers should match the DMP-
8000 IP address. Then use “255” as the 
last set of numbers. 

•	 Scoreboard Port/Socket: “21000” 

Click OK when finished to save the 
settings. 

3.	 Go to Display > Daktronics Matrix -Results. 

4.	 Click on UDP Ethernet, and set up the 
options as follows (Figure 26). 

•	 Scoreboard IP Address: The first 3 sets 
of numbers should match the DMP-
8000 IP address. Then use “255” as the 
last set of numbers. 

•	 Scoreboard Port/Socket: “21100” 

Click OK when finished to save the 
settings. 

5.	 Go to Display > Display Settings 
(Figure 27). 

•	 Set the Lines of Text to 1–29, depending on the 
RTD sequence. 

•	 Set the Characters per Line to 8–100, depending 
on the RTD sequence. 

•	 Set the # of lines for Race Description to 0, 1, or 
2, depending on the RTD sequence. 

•	 All other settings are the user’s preference. 

For assistance with creating RTD sequences, refer to 
Section 5: Creating RTD Sequences (p.40). 

Figure 25: RaceClock Comm Options

Figure 26: Matrix -Results Comm Options

Figure 27: Display Settings
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Hy-Tek Results for Video Display
Hy-Tek Track & Field Meet Manager is a third-
party results program. With its optional Alpha 
Scoreboard Interface, Hy-Tek can send start 
lists, results, and team scores in a standard RTD 
format for display on a Daktronics video display. 
If your Hy-Tek license does not include the Alpha 
Scoreboard Interface, please contact Hy-Tek to 
purchase it. 

1.	 Open the Meet Manager program. 

2.	 Click Run on the main menu. 

3.	 Go to Interfaces > Set-up > Scoreboard 
(Figure 28). 

4.	 Select Daktronics Full Matrix and UDP Ethernet, 
and then click OK. 

5.	 Go to Interfaces > Scoreboard - Daktronics 
Full Matrix > Set UDP Port and IP Address. 

6.	 For the Remote Scoreboard Port/
Socket option (Figure 29), enter 
“20000”. Verify the Remote Scoreboard 
IP Address is “255.255.255.255”, and 
then click OK. 

7.	 Go to Interfaces > Scoreboard – 
Daktronics Full Matrix > Customize 
(Figure 30). 

•	 Set the Number of Rows for Header 
to 1 or 2, depending on the RTD 
sequence. 

•	 Set the Number of Rows for Lanes 
to 1–29, depending on the RTD 
sequence. 

•	 Set the Number of Characters per 
Row to 1–100, depending on the 
RTD sequence. 

•	 All other settings are the user’s 
preference. 

For assistance with creating RTD 
sequences, refer to Section 5: Creating 
RTD Sequences (p.40). 

Figure 28: Scoreboard Vendor Selection

Figure 29: UDP Port for Daktronics Full Matrix

Figure 30: Customize Scoreboard Output - 
Daktronics Full Matrix (UDP)
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Sending Start Lists, Results, & Team Scores from Hy-Tek
The most common method of operation from the 
Run Menu within the Hy-Tek software is as follows: 

1.	 Get heat on screen and press [Ctrl] + [F10] to 
display start list. 

2.	 Enter results for a heat, section, or flight. 

3.	 Press [Ctrl] + [F11] to instantly display these 
results. 

4.	 Press [F5] for next heat and repeat Steps 1–3. 

5.	 After the results for the last heat, section, or 
flight are entered, press [Ctrl] + [F12] to display 
complete results for the round. 

Any start list, result, or team score can be 
displayed at any time from the Run Menu by 
pressing [Ctrl] + [F1]. A selection box will appear as 
shown in Figure 31. 

Request Choices
Start Lists and Results: Enter the desired Round, Event Number, and Heat/Flight and then 
enter a Request for a Start List (“1”) or Results (“2”). Entering “99” for the Heat/Flight and 
“2” for Request will show complete results for the selected round and event. 

Combined-events: To display a combined-event, also enter the Multi-Event Sub-Event 
number. To display combined-event total scores for all sub-events, enter “99” for the 
Heat/Flight and “0” for Multi-Event Sub-Event. 

Team Scores: Use Request “3” and “4” for team scores. If there are separate team scores 
for divisions, enter the division number in the Heat/Flight number field. For example, when 
scoring class A (division 1) and class AA (division 2) in the same meet, enter Request “3” 
and Heat/Flight “2” to get girls team scores for the AA division and enter Request “4” and 
Heat/Flight “1” to get boys team scores for the A division. If an event is a Cross Country 
(CC) event, be sure to also include the Event Number so that the software will show the 
CC team scores. 

Award Ceremonies: If there are award ceremonies, enter “5” for Request along with the 
Event Number, and the award winners will be displayed for the event based on what 
was put in the Hy-Tek Meet Set-up Part B for number getting awards. If the event is set 
up as multi-age group, the awards for each age group will be displayed on a rotational 
basis. 

Paging: If a particular request has more than one screen full of information, the “pages” 
are cycled. A Page number of “0” means cycle all pages normally. To continually 
display a particular page, enter the specific Page number. This can be useful when an 
announcer is calling out the entrants in a larger event, such as the 16-person mile. 

Figure 31: Scoreboard Display Requests
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MeetPro Results for Video Display
DirectAthletics MeetPro is a third-party results program that can send start lists, results, 
and team scores in a standard RTD format for display on a Daktronics video display. 

1.	 Open the MeetPro program. 

2.	 Go to Interfaces > Scoreboard > 
Daktronics (Figure 32). 

3.	 In the Daktronics Scoreboard Board Setup 
window, use the following settings (refer 
also to Figure 33): 

•	 Connection Type: Network

•	 Port Type: UDP

•	 IP Address: “255.255.255.255” (default)

•	 Port: “20000”

•	 Height: set to the number of lanes that can be shown on the matrix display plus 1 
header; example: if the display can show 8 lanes, set the height to “9”

•	 Width: “100”

4.	 Refer to Figure 33 for typical information to display for the Run, Relay, and Field data 
columns. Adjust the Length of the data fields to fit the display as needed. 

5.	 Click Save when finished to save the settings. 

Figure 32: MeetPro Interfaces Menu

Figure 33: MeetPro Scoreboard Setup
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Sending Start Lists & Results from DirectAthletics
1.	 Go to Interfaces > Scoreboard > Daktronics (Figure 32). 

2.	 In the Daktronics Scoreboard Board Setup window (Figure 33), use the Script Settings 
or the shortcut keys for displaying the Start List for Current Heat, Results for Current 
Heat, and Results for Entire Round. 

FAQ
What information can be shown on the video display? 

Common header fields are Event Title, Running Time, and Event Heat. Common line 
fields are ID #, Lane, Name, Affiliation, Time, and Place. 

What additional FinishLynx software is needed to send data to Daktronics video display? 

A software plug-in called “Network COM Port” (NCP) will be need to be purchased 
from FinishLynx. Refer to contact information in Section 7: Additional Resources 
(p.54). 

What additional Hy-Tek software is needed to send data to a Daktronics video display? 

A software plug-in for Hy-Tek Meet Manager called “Alpha Scoreboard” will need 
to be purchased from Hy-Tek. Refer to contact information in Section 7: Additional 
Resources (p.54). 

What additional FlashTiming software is needed to send data to a Daktronics video 
display? 

None 

What is the recommended data to show on the video display? 

Hy-Tek data is typically considered the Official Results and therefore is the 
recommended data source to display. 

Can I send data from both FinishLynx/FlashTiming and Hy-Tek? 

Yes. However, sending data from FinishLynx/FlashTiming and Hy-Tek will require 
coordination between their operators and the video display operator to ensure the 
presentation being played matches the data being sent. 

Is there an advantage of showing results from only one data source? 

Yes. The advantage of using one data source is that the results display presentation 
can be started at the beginning of the meet and left running all meet, with no 
additional effort from the video display operator. 

Does Show Control use a profile to build an RTD sequence for MeetPro results? 

Yes. The profile is named “DirectAthletics”. 
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What does a typical Hy-Tek/DirectAthletics display sequence look like? 

Refer to the image below: 

1(or 2) Lines of Header Info                                                   Running Time

What does a typical FinishLynx display sequence look like? 

Refer to the image below: 

1(or 2) Lines of Header Info                                                   Running Time

  Lane           Name                         Affiliation             Time           Place

Up to 29 Lines 
of Lane Info

Up to 10 Lines 
of Lane Info
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4	 LED Message Displays (Galaxy/M3)

OmniSport 2000 & LED Message Display
Reference Drawings:

System Riser; Track M3 Matrix w/ Omni2K in Pressbox................................... DWG-1072146

This setup displays running time, lane results, and event/heat information on a Daktronics 
LED message display from an OmniSport 2000 timing console. A track button interface 
connects to the J7 SWITCH INPUTS jack on the console. The track button interface 
supports up to 8 pushbutton switches to manually record the times for each lane. By 
interfacing with Hy-Tek, complete competitor information, such as name and affiliation, 
can be displayed along with their results. 

Data from the OmniSport 2000 is then sent via the ETHERNET port into a network router. 
See Figure 34 and DWG-1072146 for typical components and connections. 

300' (91 m) max from  
the Router to the display

8-PORT  
ROUTER

OMNISPORT CONSOLE
Insert: LL-2573
Mode: Track

TRACK BUTTON 
INTERFACE

Serial
9-pin to 9-pin 

(or Serial Radio)

J6J7

HY-TEK LAPTOP
Meet Manager v4.0+

USB-to-Serial 
Adapter

Ethernet

SHOW CONTROL 
LAPTOP

with DCS softwareInternet

Figure 34: OmniSport 2000 & Hy-Tek with Message Display

Note: For timing up to 10 lanes, a larger track button interface will connect to the  
J10 NEAR jack on the timing console. This also supports up to 3 buttons per lane. 



LED Message Displays (Galaxy/M3)
27

Refer to the message display manual for more information on routing signal to the 
display. Displays may be controlled wirelessly via Ethernet Bridge Radio. If there is a 
football/soccer scoreboard or a dedicated track scoreboard in addition to the message 
display, refer also to the scoreboard installation manual for internal signal connections. 

For more about track operation and settings, refer to the OmniSport 2000 Timing Console 
Operation Manual (ED-13312), available online at www.daktronics.com/manuals. 

Hy-Tek Results with OmniSport 2000
This setup allows lane, place, and time information to be pulled into by Hy-Tek Meet 
Manager software from the OmniSport 2000. If the Hy-Tek computer will also be 
outputting data to the message display, refer to Hy-Tek Results for Message Display 
(p.32). 

The OmniSport 2000 console connects to a 
Hy-Tek computer via the J6 RESULTS PORT jack 
to record race times in the Meet Manager 
software. The serial connection may be wire or 
radio. On the Hy-Tek computer, use the following 
settings: 

1.	 Open the Meet Manager program. 

2.	 Click Run on the main menu. 

3.	 Go to Interfaces > Set-up > Track Button 
Timer (Figure 35). 

4.	 Select Daktronics OmniSport 2000, and then 
click OK. 

5.	 Go to Interfaces > Track Button Timer - 
OmniSport 2000 > Open/Close Serial Port. 

6.	 For the Track Button Finish Timer (0-16) option 
(Figure 36), select the COM port number 
on the Hy-Tek computer connected to the 
OmniSport, and then click OK. 

7.	 Go to Interfaces > Track Button Timer - 
OmniSport 2000 > Test Communication. 
When all connections and configurations 
are correct, the Communications Passed 
message appears with the version of 
firmware in the OmniSport 2000 console 
(Figure 37). Click OK. 

Figure 35: Track Button Timer Vendor

Figure 36: Serial Port for Track Button

Figure 37: Communications Passed

www.daktronics.com/manuals
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Fully Automatic Timing (FinishLynx)
Reference Drawings:

Riser; V1500/M2/M3/Galaxy, Lynx/Hytek, Ethernet......................................... DWG-266821
Riser; Hytek/Lynx/V1500, M2/M3 Galaxy, Fiber, SCBD..................................... DWG-291376
Riser; Hytek/Lynx/V1500, M2/M3 Galaxy, Fiber, AS5000.................................. DWG-298848
Riser; Hytek/Lynx/Show Cntrl. M2/M3 Galaxy, EBR Radio............................... DWG-300928
Riser; Hytek/Lynx/Show Control Galaxy, E-net, SCBD.................................... DWG-3695367

The FinishLynx™ Timing System consists of a personal computer, FinishLynx software, and 
a photo finish camera for Fully Automatic Timing (FAT). This setup displays running time, 
lane results, and event/heat information as RTD (Real Time Data) on a Daktronics LED 
message display. By interfacing with Hy-Tek or DirectAthletics, complete competitor 
information, such as name and affiliation, can be displayed along with their results. 

In this setup, RTD (Real Time Data) is sent from the FinishLynx system directly to the 
display via a network UDP/IP connection. See Figure 38 for typical components and 
connections. Depending on the equipment used in a particular setup, refer to DWG-
266821, DWG-291376, DWG-298848, or DWG-300928 for cabling configurations. 

300' (91 m) max from  
the Router to the display

8-PORT  
ROUTER

Internet

FINISHLYNX  
CAPTURE LAPTOP

Ethernet

DIRECTATHLETICS/
HY-TEK LAPTOP
Meet Manager v4.0+

SHOW CONTROL 
LAPTOP

with DCS software

Figure 38: FinishLynx & Hy-Tek/DirectAthletics with Message Display
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Refer to the message display manual for more information on routing signal to the 
display. Displays may be controlled wirelessly via Ethernet Bridge Radio. If there is a 
football/soccer scoreboard or a dedicated track scoreboard in addition to the message 
display, refer also to the scoreboard installation manual for internal signal connections. 

When a USB-to-Serial adapter is being used on the FinishLynx computer, enter code 8602 
on the All Sport 5000. 

1.	 To access the connection settings in the FinishLynx Capture Station computer, open 
the software and go to Scoreboard > Options. 

2.	 Click on the Scoreboard tab. 

3.	 Click New. 

4.	 Set up the Scoreboard 
options as follows (refer 
also to Figure 39): 

•	 Script: “Dak-Extended.
lss”

•	 Name: “Capture Run & 
Results”

•	 Code Set: Single Byte

•	 Serial Port: Network 
(UDP)

•	 Port: “3002”

•	 Running Time: Normal

•	 Results: Auto

•	 Paging enabled; set 
the Size to the number 
of lanes that can be 
displayed on the matrix 
display; Time “5.0” 

IMPORTANT: With this setup, results and running time are being sent over the same 
network port of the FinishLynx computer system, and therefore CANNOT be displayed at 
the same time. Press [ALT + S] on the FinishLynx computer keyboard to stop transmitting 
running time and display results. 

Figure 39: Scoreboard Options for Galaxy Via UDP/IP
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Fully Automatic Timing (FlashTiming)
The FlashTiming system consists of a personal computer, FlashTiming software, and a 
photo finish camera for Fully Automatic Timing (FAT). This setup displays running time, 
lane results, and event/heat information as RTD (Real Time Data) on a Daktronics LED 
message display. 

In this setup, RTD (Real Time Data) is sent from the FlashTiming system directly to the 
display via a network UDP/IP connection. See Figure 40 for typical components and 
connections. 

300' (91 m) max from  
the Router to the display

8-PORT  
ROUTER

Internet

FLASHTIMING 
LAPTOP

Ethernet

DIRECTATHLETICS/
HY-TEK LAPTOP
Meet Manager v4.0+

SHOW CONTROL 
LAPTOP

with DCS software

Figure 40: FlashTiming & Hy-Tek/DirectAthletics with Message Display

Refer to the message display manual for more information on routing signal to the 
display. Displays may be controlled wirelessly via Ethernet Bridge Radio. If there is a 
football/soccer scoreboard or a dedicated track scoreboard in addition to the message 
display, refer also to the scoreboard installation manual for internal signal connections. 
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1.	 To access the connection settings in 
FlashTiming, open the software and go to 
Display > Daktronics - RaceClock. 

2.	 Click on UDP Ethernet, and set up the 
options as follows (Figure 41). 

•	 Scoreboard IP Address: The first 3 
sets of numbers should match the 
display’s IP address. Then use “255” as 
the last set of numbers. 

•	 Scoreboard Port/Socket: “3002” 

Click OK when finished to save the 
settings. 

3.	 Go to Display > Daktronics Matrix -Results. 

4.	 Click on UDP Ethernet, and set up the same options 
as Step 2 and as shown in Figure 41. Click OK when 
finished to save the settings. 

5.	 Go to Display > Display Settings (Figure 42). 

•	 Set the Lines of Text to 1–29, depending on the 
RTD sequence. 

•	 Set the Characters per Line to 8–100, depending 
on the RTD sequence. 

•	 Set the # of lines for Race Description to 0, 1, or 
2, depending on the RTD sequence. 

•	 All other settings are the user’s preference. 

For assistance with creating RTD sequences, refer to 
Section 5: Creating RTD Sequences (p.40). 

IMPORTANT: With this setup, results and running time are being sent over the same 
network port of the FlashTiming computer system. If the clock is running on the display, 
it will briefly blank for 1/10 of a second when each result is sent. To avoid this, be sure to 
stop the running time before sending results. 

Figure 41: RaceClock & Matrix-Results Options

Figure 42: Display Settings
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Hy-Tek Results for Message Display
Hy-Tek Track & Field Meet Manager is a third-
party results program. With its optional Alpha 
Scoreboard Interface, Hy-Tek can send start 
lists, results, and team scores in a standard RTD 
format for display on a Daktronics matrix display. 
If your Hy-Tek license does not include the Alpha 
Scoreboard Interface, please contact Hy-Tek to 
purchase it. 

1.	 Open the Meet Manager program. 

2.	 Click Run on the main menu. 

3.	 Go to Interfaces > Set-up > Scoreboard 
(Figure 43). 

4.	 Select Daktronics Full Matrix and UDP Ethernet, 
and then click OK. 

5.	 Go to Interfaces > Scoreboard - Daktronics 
Full Matrix > Set UDP Port and IP Address. 

6.	 For the Remote Scoreboard Port/
Socket option (Figure 44), enter 
“20000”. Verify the Remote Scoreboard 
IP Address is “255.255.255.255”, and 
then click OK. 

7.	 Go to Interfaces > Scoreboard – 
Daktronics Full Matrix > Customize 
(Figure 45). 

•	 Set the Number of Rows for Header 
to 1 or 2, depending on the RTD 
sequence. 

•	 Set the Number of Rows for Lanes 
to 1–29, depending on the RTD 
sequence. 

•	 Set the Number of Characters per 
Row to 1–100, depending on the 
RTD sequence. 

•	 All other settings are the user’s 
preference. 

For assistance with creating RTD 
sequences, refer to Section 5: Creating 
RTD Sequences (p.40). 

Figure 43: Scoreboard Vendor Selection

Figure 44: UDP Port for Daktronics Full Matrix

Figure 45: Customize Scoreboard Output - 
Daktronics Full Matrix (UDP)
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Sending Start Lists, Results, & Team Scores from Hy-Tek
The most common method of operation from the 
Run Menu within the Hy-Tek software is as follows: 

1.	 Get heat on screen and press [Ctrl] + [F10] to 
display start list. 

2.	 Enter results for a heat, section, or flight. 

3.	 Press [Ctrl] + [F11] to instantly display these 
results. 

4.	 Press [F5] for next heat and repeat Steps 1–3. 

5.	 After the results for the last heat, section, or 
flight are entered, press [Ctrl] + [F12] to display 
complete results for the round. 

Any start list, result, or team score can be 
displayed at any time from the Run Menu by 
pressing [Ctrl] + [F1]. A selection box will appear as 
shown in Figure 46. 

Request Choices
Start Lists and Results: Enter the desired Round, Event Number, and Heat/Flight and then 
enter a Request for a Start List (“1”) or Results (“2”). Entering “99” for the Heat/Flight and 
“2” for Request will show complete results for the selected round and event. 

Combined-events: To display a combined-event, also enter the Multi-Event Sub-Event 
number. To display combined-event total scores for all sub-events, enter “99” for the 
Heat/Flight and “0” for Multi-Event Sub-Event. 

Team Scores: Use Request “3” and “4” for team scores. If there are separate team scores 
for divisions, enter the division number in the Heat/Flight number field. For example, when 
scoring class A (division 1) and class AA (division 2) in the same meet, enter Request “3” 
and Heat/Flight “2” to get girls team scores for the AA division and enter Request “4” and 
Heat/Flight “1” to get boys team scores for the A division. If an event is a Cross Country 
(CC) event, be sure to also include the Event Number so that the software will show the 
CC team scores. 

Award Ceremonies: If there are award ceremonies, enter “5” for Request along with the 
Event Number, and the award winners will be displayed for the event based on what 
was put in the Hy-Tek Meet Set-up Part B for number getting awards. If the event is set 
up as multi-age group, the awards for each age group will be displayed on a rotational 
basis. 

Paging: If a particular request has more than one screen full of information, the “pages” 
are cycled. A Page number of “0” means cycle all pages normally. To continually 
display a particular page, enter the specific Page number. This can be useful when an 
announcer is calling out the entrants in a larger event, such as the 16-person mile. 

Figure 46: Scoreboard Display Requests
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MeetPro Results for Message Display
DirectAthletics MeetPro is a third-party results program that can send start lists, results, 
and team scores in a standard RTD format for display on a Daktronics message display. 

1.	 Open the MeetPro program. 

2.	 Go to Interfaces > Scoreboard > 
Daktronics (Figure 47). 

3.	 In the Daktronics Scoreboard Board Setup 
window, use the following settings (refer 
also to Figure 48): 

•	 Connection Type: Network

•	 Port Type: UDP

•	 IP Address: “255.255.255.255” (default)

•	 Port: “20000”

•	 Height: set to the number of lanes that can be shown on the matrix display plus 1 
header; example: if the display can show 8 lanes, set the height to “9”

•	 Width: “100”

4.	 Refer to Figure 48 for typical information to display for the Run, Relay, and Field data 
columns. Adjust the Length of the data fields to fit the display as needed. 

5.	 Click Save when finished to save the settings. 

Figure 47: MeetPro Interfaces Menu

Figure 48: MeetPro Scoreboard Setup
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Sending Start Lists & Results from DirectAthletics
1.	 Go to Interfaces > Scoreboard > Daktronics (Figure 32). 

2.	 In the Daktronics Scoreboard Board Setup window (Figure 33), use the Script Settings 
or the shortcut keys for displaying the Start List for Current Heat, Results for Current 
Heat, and Results for Entire Round. 

Daktronics Communication Server (DCS) Installation & 
Setup
The DCS program is required to convert the data output from Hy-Tek or DirectAthletics 
into a format that the Galaxy (M3) controller can show on the display. 

1.	 Insert the Daktronics Communication Server (DCS) installation CD (part # 0A-1453-
0035) into the CD-ROM drive of the Show Control computer (typically “D:”). 

2.	 Press the Windows key [] + [E] to open File Explorer. Double-click your CD-ROM 
drive, and then double-click the “dcs3” file (Figure 49). 

Figure 49: DCS Installation Folder

3.	 Follow the onscreen instructions to complete the installation. 

4.	 Once the installation is complete, double-click the shortcut icon on the desktop to 
run the program. An icon will also appear in the taskbar. 

Note: After the initial installation, each time the computer is started, DCS should 
begin running automatically (visible in the taskbar). 

5.	 Click the Ports button on the left side of the application window (Figure 50). 



LED Message Displays (Galaxy/M3)
36

Figure 50: DCS Ports

6.	 Double-click Port 2. The Port 
Configuration window will open. 
Configure Port 2 as follows and as 
shown in Figure 51: 

•	 Name: “Hy-Tek”, “DirectAthletics”, 
or another descriptive name for the 
meet management software in use

•	 Type: UDP/IP Socket

•	 Port: “20000”

•	 Leave all other settings as is. 

Click OK when finished.

7.	 Double-click Port 5 and the Port 
Configuration window will open again. 
Configure Port 5 as follows and as shown 
in Figure 52: 

•	 Name: must be “Output”

•	 Type: UDP/IP Socket

•	 Port: “3002”

•	 Click Advanced >> and set the 
Mode to Transmit only. 

•	 Leave all other settings as is. 

Click OK when finished. 

8.	 Click the Active Files button on the 
left side of the application window 
(Figure 50). 

Figure 51: Port 2 Configuration

Figure 52: Port 5 Configuration
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9.	 Right-click in the area that says No items to display, and select Insert File (Figure 53). 

10.	 In the Insert Active File window 
(Figure 54): 

•	 Check the box next to Port 2.

•	 Click the […] button and browse to 
“C:\Program Files (x86)\Daktronics\
DCS\Scripts\Custom” and select 
“OffsetStandardRTD5000.dds”

Click OK when finished. 

Once correctly configured, the Ports tab should look like Figure 55. Remember that Port 2 
will be named for the meet management software in use. 

Figure 55: Configured Ports

When data is sent from Hy-Tek/DirectAthletics, it should now go out to the display. If there 
is more than one Ethernet connection configured on the computer, for example one 
wireless and one wired, you may need to disable the unused network, or change the 
order of preference to ensure that the information is delivered to the desired network. 

FAQ
What information can be shown on the message display? 

Common header fields are Event Title, Running Time, and Event/Heat. Common line 
fields are ID #, Lane, Name, Affiliation, Time, and Place. 

What additional FinishLynx software is needed to send data to Daktronics message 
display? 

A software plug-in called “Network COM Port” (NCP) will be need to be purchased 
from FinishLynx. Refer to contact information in Section 7: Additional Resources 
(p.54). 

Figure 53: Insert File

Figure 54: Insert Active File
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What additional Hy-Tek software is needed to send data to a Daktronics message 
display? 

A software plug-in for Hy-Tek Meet Manager called “Alpha Scoreboard” will need 
to be purchased from Hy-Tek. Refer to contact information in Section 7: Additional 
Resources (p.54). 

What additional FlashTiming software is needed to send data to a Daktronics message 
display? 

None 

Can FinishLynx/FlashTiming and Hy-Tek data be wirelessly sent to a Galaxy display? 

Yes. However, a wired connection is preferred. Wireless communication is possible 
with server/client Ethernet Bridge Radios. A maximum distance of 1500' (457 m) with 
direct line of sight between radios is required. 

What is the recommended data to show on the message display? 

Hy-Tek data is typically considered the Official Results and therefore is the 
recommended data source to display. 

Can I send data from both FinishLynx/FlashTiming and Hy-Tek? 

Yes. However, sending data from FinishLynx/FlashTiming and Hy-Tek will require 
coordination between their operators and the message display operator to 
ensure the presentation being played matches the data being sent. Hy-Tek data 
also requires the setup of DCS. Refer to Daktronics Communication Server (DCS) 
Installation & Setup (p.35). 

Is there an advantage of showing results from only one data source? 

Yes. The advantage of using one data source is that the results display presentation 
can be started at the beginning of the meet and left running all meet, with no 
additional effort from the message display operator. 

What does a typical Hy-Tek/DirectAthletics display sequence look like? 

Refer to the image below: 

1(or 2) Lines of Header Info                                                   Running Time

Up to 29 Lines 
of Lane Info
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What does a typical FinishLynx display sequence look like? 

Refer to the image below: 

1(or 2) Lines of Header Info                                                   Running Time

  Lane           Name                         Affiliation             Time           Place

Up to 10 Lines 
of Lane Info



Creating RTD Sequences
40

5	 Creating RTD Sequences

Hy-Tek Results with Running Time
1.	 On the Show Control computer, open Content Studio and 

create a new presentation. 

2.	 Click on the Dynamic Data Library tab, and then select 
the Track and Field Category for the timing system in use 
(FinishLynx or FlashTiming). 

3.	 Double-click the “Hy-tek Results” folder to see the list of all 
available data fields (Figure 56). 

4.	 Click and drag the “Line 1” data field onto the blank 
presentation. 

5.	 With the “Line 1” data field still selected, set the font to the 
best fit on the presentation. The recommended fonts differ 
based on the display type/controller: 

•	 Galaxy/M3: any Venus Fixed Width font 

•	 Live Video/DMP-8000: Courier New or Lucida Console 

Note: Ensure that Smooth Text is disabled for all data fields. 

6.	 With the “Line 1” data field still selected, click on the Field Properties tab (Figure 57). 
Adjust the Length to best fit the presentation layout. The Length value should match 
the Number of Characters per Row set up in Meet Manager. Refer back to Figure 30 
or Figure 45. While adjusting the width of the data field, leave a couple pixels of 
space on either side to ensure that the edges are not touching any sides of the sign 
boundary. 

Figure 57: Data Field Properties (Galaxy/M3)

Note: For Live Video/DMP-8000 presentations, it is not possible to adjust the Length. 
Instead, click and drag the edges of a data field box to shorten it. 

7.	 Repeat Steps 4–6 to add additional “Line #” data fields. 

8.	 To add the current running time, click on the “Line 1” data field, and go to the Field 
Properties tab to shorten the length by 8-10 characters (depending on the timer 
precision). 

9.	 On the Dynamic Data Library tab, double-click the “FinishLynx Capture-Running 
Time” folder (Figure 62) or the “FlashTiming Run Time” folder (Figure 64) under the 
appropriate Category. 

10.	Click and drag the “Running Time” data field into the presentation next to the top 
line of header information. If desired, shorten this field to match the timer precision. 

The example presentation shown in Figure 58 has 10 lines of data plus running time. 

Figure 56: Hy-tek Results
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The first 2 lines are for event header information. The next 8 lines are for lane results 
information. 

Figure 58: Presentation with Hy-Tek Data Fields & Running Time

If the display isn’t tall enough (or the font is too large) to display all of the lanes on a track 
at once, Meet Manager will automatically page the results as long as the Number of 
Rows for Lanes value matches the number of data fields in the presentation. Refer back 
to Figure 30 or Figure 45. 

DirectAthletics Results with Running Time
1.	 On the Show Control computer, open Content Studio and 

create a new presentation. 

2.	 Click on the Dynamic Data Library tab, and then select 
the Track and Field Category for the timing system in use 
(FinishLynx or FlashTiming). 

3.	 Double-click the “DirectAthletics Results” folder to see the 
list of all available data fields (Figure 59). 

4.	 Click and drag the “Line 1 - Lane Data” data field onto the 
blank presentation. 

5.	 With the “Line 1 - Lane Data” data field still selected, set the 
font to the best fit on the presentation. The recommended 
fonts differ based on the display type/controller: 

•	 Galaxy/M3: any Venus Fixed Width font 

•	 Live Video/DMP-8000: Courier New or Lucida Console 

Note: Ensure that Smooth Text is disabled for all data fields. 

6.	 With the “Line 1 - Lane Data” data field still selected, click on the Field Properties tab 
(Figure 60). Adjust the Length to best fit the presentation layout. The Length value 
should match the Width set up in MeetPro. Refer back to Figure 33 or Figure 48. While 
adjusting the width of the data field, leave a couple pixels of space on either side to 
ensure that the edges are not touching any sides of the sign boundary. 

Figure 59: DirectAthletics 
Results
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Figure 60: Data Field Properties (Galaxy/M3)

Note: For Live Video/DMP-8000 presentations, it is not possible to adjust the Length. 
Instead, click and drag the edges of a data field box to shorten it. 

7.	 Repeat Steps 4–6 to add additional “Line # - Lane Data” data fields. 

8.	 Click and drag the “Header 1 - Event Title” data field onto the presentation. 

9.	 To add the current running time, click on the “Header 1 - Event Title” data field, and 
go to the Field Properties tab to shorten the length by 8-10 characters (depending on 
the timer precision). 

10.	On the Dynamic Data Library tab, double-click the “FinishLynx Capture-Running 
Time” folder (Figure 62) or the “FlashTiming Run Time” folder (Figure 64) under the 
appropriate Category. 

11.	Click and drag the “Running Time” data field into the presentation next to the top 
line of header information. If desired, shorten this field to match the timer precision. 

The example presentation shown in Figure 61 has 9 lines of data plus running time. The first 
line is for event header information. The next 8 lines are for lane results information. 

Figure 61: Presentation with DirectAthletics Data Fields & Running Time

If the display isn’t tall enough (or the font is too large) to display all of the lanes on a track 
at once, MeetPro will automatically page the results as long as the Height value matches 
the number of data fields in the presentation. Refer back to Figure 33 or Figure 48. 
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FinishLynx Results with Running Time
1.	 On the Show Control computer, open Content Studio and 

create a new presentation. 

2.	 Click on the Dynamic Data Library tab, and then select the 
Track and Field: FinishLynx Category. 

3.	 Double-click the “FinishLynx Capture-Running Time” folder 
to see the list of all available data fields (Figure 62). 

4.	 Click and drag the “Runnning Time” data field into the 
blank presentation. 

5.	 Double-click the “FinishLynx Capture-Results” folder to see 
the list of all available data fields. 

6.	 Click and drag the desired data fields onto the 
presentation. Arrange the fields as shown in Figure 63. 

7.	 For data fields that are too long, click on the Field Properties tab, and adjust the 
Length to best fit the presentation layout. While adjusting the width of the data 
field, leave a couple pixels of space on either side to ensure that the edges are not 
touching any sides of the sign boundary. 

Note: For Live Video/DMP-8000 presentations, it is not possible to adjust the Length. 
Instead, click and drag the edges of a data field box to shorten it. 

8.	 Select each data field, and set the font to the best fit on the presentation. The 
recommended fonts differ based on the display type/controller: 

•	 Galaxy/M3: any Venus Fixed Width font 

•	 Live Video/DMP-8000: Courier New or Lucida Console 

Note: Ensure that Smooth Text is disabled for all data fields. 

Figure 63: Presentation with FinishLynx Data Fields

In the example presentation shown in Figure 63, only the running time comes from 
the “FinishLynx Capture-Running Time” folder; every other data field comes from the 
“FinishLynx Capture-Results” folder. Note that “EVENT:” and “HEAT:” are not data fields; 
these are regular text boxes set to the same font and size to match the data fields. 

Figure 62: FinishLynx 
Capture-Running Time
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If the display isn’t tall enough (or the font is too large) to display all of the lanes on a 
track at once, FinishLynx will automatically page the results as long as the Paging Size 
value matches the number of data fields in the presentation. Refer back to Figure 22 or 
Figure 39. 

FlashTiming Results with Running Time
1.	 On the Show Control computer, open Content Studio 

and create a new presentation. 

2.	 Click on the Dynamic Data Library tab, and then select 
the Track and Field: FlashTiming Category. 

3.	 Double-click the “FlashTiming Results” folder to see the 
list of all available data fields (Figure 64). 

4.	 Click and drag the “Header 1 - Event Title” data field 
onto the blank presentation. 

5.	 With the “Header 1” data field still selected, set the font 
to the best fit on the presentation. The recommended 
fonts differ based on the display type/controller: 

•	 Galaxy/M3: any Venus Fixed Width font 

•	 Live Video/DMP-8000: Courier New or Lucida 
Console 

Note: Ensure that Smooth Text is disabled for all data fields. 

6.	 With the “Header 1 - Event Title” data field still selected, click on the Field Properties 
tab. Adjust the Length to best fit the presentation layout. The Length value should 
match the Characters per Line set up in FlashTiming. Refer back to Figure 27 or 
Figure 42. While adjusting the width of the data field, leave a couple pixels of 
space on either side to ensure that the edges are not touching any sides of the sign 
boundary. 

Note: For Live Video/DMP-8000 presentations, it is not possible to adjust the Length. 
Instead, click and drag the edges of a data field box to shorten it. 

7.	 Repeat Steps 4–6 to add “Header 2 - Round Data” (if desired) and each “Line # - 
Lane Data” field. 

8.	 To add the current running time, click on the “Header 1 - Event Title” data field, and 
go to the Field Properties tab to shorten the length by 8-10 characters (depending on 
the timer precision). 

9.	 On the Dynamic Data Library tab, double-click the “FlashTiming Run Time” folder. 

10.	Click and drag the “Running Time” data field into the presentation next to the top 
line of header information. If desired, shorten this field to match the timer precision. 

The example presentation shown in Figure 65 has 2 lines of header information and 8 lines 
of lane results information. Only the running time comes from the “FlashTiming Run Time” 
folder; every other data field comes from the “FlashTiming Results” folder. 

Figure 64: FlashTiming Folders
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Figure 65: Presentation with FlashTiming Data Fields

If the display isn’t tall enough (or the font is too large) to display all of the lanes on a track 
at once, FlashTiming will page the results as long as the Lines of Text value matches the 
number of Lane Data fields in the presentation. Refer back to Figure 27 or Figure 42. 
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6	 FieldLynx Setup & Sequence Creation

FieldLynx Setup for Portable Timer
This setup will display FieldLynx competitor results on a Daktronics portable timing display. 
See Figure 66 for typical components and connections. 

FIELDLYNX 
NOTEBOOK

Wired ONLY to 
Scoreboard

SIGNAL CONVERTER
Jumpers: 12-N, 13-P

9-pin to 9-pin
Serial

J3
J1

USB-to-Serial 
Adapter

TI-2021 PORTABLE TIMER

COMP..#/PERFORMANCE ATTEMPT

DAKTRONICS

Figure 66: FieldLynx with Portable Timer

In this setup, the display is typically sitting in the infield. 

1.	 Connect the signal converter kit (part # 
0A-1125-0007) between the USB-to-Serial 
adapter on the FieldLynx notebook and 
the input jack on the timing display. 

2.	 Open the FieldLynx program. 

3.	 To access the connection settings in 
FieldLynx, open the software and go to 
Options > Preferences (Figure 67). 

4.	 Click on the Scoreboard tab, and then 
click New (Figure 68). 

Figure 67: FieldLynx Options Menu
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Figure 68: Scoreboard Options

5.	 Click Configure. In the Configure 
Scoreboard window, select the correct 
script files as shown below and in Figure 69: 

•	 Metric: DakTI2021_met.lss

•	 English: DakTI2021_eng.lss

•	 Standings: DakTI2021_met.lss

Ensure Code Set is Single Byte. 

6.	 Click Communication. In the 
Communication window, click Serial and 
select the correct settings as shown below 
and in Figure 70: 

•	 COM Port: select the COM port 
outputting to the timing display

•	 Baud Rate: 19200

•	 Parity: None

•	 Bits Per Char: 8

•	 Stop Bits: 1

•	 Flow Control: None

7.	 Click OK to exit the Communication 
window, then click OK once more to exit the 
Configure Scoreboard window. 

8.	 Restart the FieldLynx program. Go to 
Options > Preferences and click on the 
Scoreboard tab again to verify the Status 
shows “Running” (Figure 68). 

9.	 With an event open in FieldLynx, click 
the button shown in Figure 71 to output 
the mark data. 

Figure 69: Configure Scoreboard

Figure 70: Scoreboard Communication

Figure 71: Send Mark
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FieldLynx Setup for LED Message Display
This setup will display FieldLynx competitor results on a Daktronics message display.  
See Figure 72 for typical components and connections. 

In this setup, the display is typically sitting in 
the infield. Displays are typically controlled 
wirelessly via Ethernet Bridge Radio, but wired 
control is also available.Refer to the message 
display manual for more information on 
routing signal to the display. 

1.	 Open the FieldLynx program. 

2.	 To access the connection settings in 
FieldLynx, open the software and go to 
Options > Preferences (Figure 73). 

3.	 Click on the Scoreboard tab, and then click New (Figure 74). 

8-PORT  
ROUTER

Internet

AirLynx

Server 
Radio

Client 
Radio

Ethernet

FIELDLYNX 
NOTEBOOK

POWER

RS232
IN

POWER

RS232
IN

SHOW CONTROL 
LAPTOP

with DCS software

Figure 72: FieldLynx with Portable Timer

Figure 73: FieldLynx Options Menu

Figure 74: Scoreboard Options
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4.	 Click Configure. In the Configure 
Scoreboard window, select the correct 
script files as shown below and in Figure 75: 

•	 Metric: Dak_MC_Fieldlynx.lss

•	 English: Dak_MC_Fieldlynx.lss

•	 Standings: Dak_MC_Fieldlynx.lss

Ensure Code Set is Single Byte. 

5.	 Click Communication. In the 
Communication window, click Network and 
select the correct settings as shown below 
and in Figure 76: 

•	 Host IP Address: “192.168.0.122”

•	 Port Number: “3005”

6.	 Click OK to exit the Communication 
window, then click OK once more to exit the 
Configure Scoreboard window. 

7.	 Restart the FieldLynx program. Go to 
Options > Preferences and click on the 
Scoreboard tab again to verify the Status 
shows “Running” (Figure 74). 

8.	 Refer to Daktronics Communication Server 
(DCS) Installation & Setup (p.50) to 
complete the communication setup. 

9.	 With an event open in FieldLynx, click the 
button shown in Figure 77 to output the 
mark data. 

Figure 77: Send Mark

Figure 75: Configure Scoreboard

Figure 76: Scoreboard Communication
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Daktronics Communication Server (DCS) Installation & 
Setup
The DCS program is required to convert the data output from FieldLynx into a format that 
the Galaxy (M3) controller can show on the display. 

1.	 Insert the Daktronics Communication Server (DCS) installation CD (part # 0A-1453-
0035) into the CD-ROM drive of the Show Control computer (typically “D:”). 

2.	 Press the Windows key [] + [E] to open File Explorer. Double-click your CD-ROM 
drive, and then double-click the “dcs3” file (Figure 78). 

Figure 78: DCS Installation Folder

3.	 Follow the onscreen instructions to complete the installation. 

4.	 Once the installation is complete, double-click the shortcut icon on the desktop to 
run the program. An icon will also appear in the taskbar. 

Note: After the initial installation, each time the computer is started, DCS should 
begin running automatically (visible in the taskbar). 

5.	 Click the Ports button on the left side of the application window (Figure 79). 

Figure 79: DCS Ports
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6.	 Double-click Port 1. The Port 
Configuration window will open. 
Configure Port 1 as follows and as shown 
in Figure 80: 

•	 Name: “FieldLynx1”

•	 Type: TCP/IP

•	 Port: “3005”

•	 Leave all other settings as is. 

Click OK when finished. 

7.	 Double-click Port 2 and the Port 
Configuration window will open again. 
Configure Port 2 as follows and as shown 
in Figure 81: 

•	 Name: “192.168.0.201” (see Note)

•	 Type: UDP/IP Socket

•	 Port: “3002”

•	 Under Output, click To Addresses 
and then click Edit. 

•	 In the Edit Address List window, click 
Add. 

•	 In the Edit Address window, type in 
“192.168.0.201” for the Address, and 
then click OK. (see Note) 

•	 Back in the Edit Address List window, 
click OK. 

Click OK once more when finished. 

Note: The port name and address must match the IP address of the display to which 
the data is to be sent. Refer to the display manual for more information on 
changing the IP address. 

8.	 Click the Data Flow button on the left side of the application window (Figure 79). 

9.	 In the Data Flow screen (Figure 82), create a connection between RTD DATA of Port 1 
to TX of Port 2 by clicking and dragging between the two points. 

Note: If both ports are not immediately visible, right-click in the empty space and 
select Auto Arrange. 

Figure 80: Port 1 Configuration

Figure 81: Port 2 Configuration
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Figure 82: Data Flow

Once correctly configured, the Ports tab should look like Figure 83. 

Figure 83: Configured Ports

When data is sent from FieldLynx, it should now go out to the display. 

Note: DCS will need another pair of ports (input and output) for each additional 
FieldLynx notebook in the system. A system may include up to a max of 8 
notebooks. 

If there is more than one Ethernet connection configured on the computer, for example 
one wireless and one wired, you may need to disable the unused network, or change 
the order of preference to ensure that the information is delivered to the desired network. 
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RTD Sequence Creation
1.	 On the Show Control computer, open Content Studio and 

create a new presentation. 

2.	 Click on the Dynamic Data Library tab, and then select the 
Track and Field: FieldLynx Category. 

3.	 Double-click the “FieldLynx Device 1” folder to see the list 
of all available data fields (Figure 59). 

4.	 Click and drag the desired data fields onto the blank 
presentation. 

5.	 With a data field still selected, set the font to the best fit on 
the presentation. The recommended fonts differ based on 
the display type/controller: 

•	 Galaxy/M3: any Venus Fixed Width font 

•	 Live Video/DMP-8000: Courier New or Lucida Console 

Note: Ensure that Smooth Text is disabled for all data 
fields. 

6.	 With a data field still selected, click on the Field Properties 
tab to adjust the Length to best fit the presentation layout. While adjusting the width 
of the data field, leave a couple pixels of space on either side to ensure that the 
edges are not touching any sides of the sign boundary. 

Note: For Live Video/DMP-8000 presentations, it is not possible to adjust the Length. 
Instead, click and drag the edges of a data field box to shorten it. 

7.	 Repeat Steps 4–6 to add additional data fields. 

8.	 If the display is large enough to show more than one event, open the “FieldLynx 
Device 2” folder, “FieldLynx Device 3” folder, and so on, adding all desired data fields 
for as many events that can fit on the display. 

The example presentation shown in Figure 85 illustrates a typical small display with 2 lines 
of event information. Note that “ATTEMPT” is not a data field; this is a regular text box set 
to the same font and size to match the data fields. 

Figure 85: Presentation with FieldLynx Event 

Figure 84: FieldLynx Device
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7	 Additional Resources

Contact Information

Daktronics
www.daktronics.com

Mail: 	 Daktronics, Inc., Customer Service
	 201 Daktronics Drive
	 P.O. Box 5128
	 Brookings, SD 57006

Phone: 1-800-325-8766 or 1-605-697-4400 (outside USA & Canada)
Email: 	 helpdesk@daktronics.com

FinishLynx
www.finishlynx.com

Sales
Phone:  1-800-989-5969
Email:   domsales@finishlynx.com (Domestic) 
              intlsales@finishlynx.com (International)

Technical Support
Phone: 1-978-556-9780
Email:   support@finishlynx.com

Hy-Tek
www.hy-tekltd.com

Sales
Phone:  1-866-456-5111
Email:   sales@hy-tekltd.com

Technical Support
Phone: 1-866-941-5123
Email:   support@hy-tekltd.com

FlashTiming
www.flashtiming.com

Technical Support
Phone: (971) 998-2349 PST 
             (309) 274-2970 or (309) 369-6208 CST
Email:   support@flashtiming.com

Daktronics Manuals
•	 All Sport 5000 Series Control Console Operations Manual (ED-11976)*

•	 OmniSport 2000 Timing Console Operation Manual (ED-13312)*

•	 Daktronics Aquatic/Track LED Scoreboards Display Manual (DD3043167)*

* Available online at www.daktronics.com/manuals. 

To learn more about the Daktronics Show Control System software, consult the Show 
Control System User Handbook (DD2003514), accessible via the following options: 

•	 Press the Windows key [] and go to All Programs > Daktronics > Display Studio > 
Show Control System User Handbook. 

•	 From within Display Studio, press the Display Studio Hub button and select Help. 

www.daktronics.com
mailto:helpdesk%40daktronics.com?subject=
www.finishlynx.com
mailto:domsales%40finishlynx.com?subject=
mailto:intlsales%40finishlynx.com?subject=
mailto:support%40finishlynx.com?subject=
www.hy-tekltd.com
mailto:sales%40hy-tekltd.com?subject=
mailto:support%40hy-tekltd.com?subject=
www.flashtiming.com
mailto:support%40flashtiming.com?subject=
www.daktronics.com/manuals
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A	 Reference Drawings
Refer to Resources (p.1) for information regarding how to read the drawing number. 
Any contract-specific drawings take precedence over the general drawings. 

Reference Drawings:
Track/Football SCBD w/ FinishLynx & All Sport 5000........................................... DWG-95152
Track/Football SCBD w/ FinishLynx, In Field........................................................ DWG-95153
Track SCBD w/ FinishLynx, in Press Box............................................................... DWG-104300
System Riser: FB/Track SCBD w/ Omni2K– Track Side...................................... DWG-186535
Riser; V1500/M2/M3/Galaxy, Lynx/Hytek, Ethernet......................................... DWG-266821
TI-2020, -2021, -3101 w/ Finish Lynx................................................................... . DWG-267638
Riser; Hytek/Lynx/V1500, M2/M3 Galaxy, Fiber, SCBD..................................... DWG-291376
Riser; Hytek/Lynx/V1500, M2/M3 Galaxy, Fiber, AS5000.................................. DWG-298848
Riser; Hytek/Lynx/Show Cntrl. M2/M3 Galaxy, EBR Radio............................... DWG-300928
System Riser; Track M3 Matrix w/ Omni2K in Pressbox................................... DWG-1072146
Riser; Hytek/Lynx/Show Cntrl, Fiber, Scbd, DVX w/ Version 6.4.................... DWG-3058591
Riser: DMP-8000/FB Track Scbd, w/Omni 2K, Hytek, Show Cntrl................... DWG-3058769
Riser; Hytek/Lynx/Show Control Galaxy, E-net, SCBD.................................... DWG-3695367
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DCS SETTINGS

DAK#: ER-1814159
INPUT PORT 1: OPEN

INPUT PORT 2:
NAME: HYTEK, TYPE: UDP/IP SOCKET

PORT: 20,000
INPUT TEMPLATE: BLANK

SCRIPT NAME: OFFSETSTANDARDRTD5000.DDS

INPUT PORT 3: OPEN

INPUT PORT 4: OPEN

PORT 5:
NAME: OUTPUT, TYPE: UDP/IP SOCKET

PORT: 3002, BROADCAST: CHECKED
INPUT TEMPLATE: BLANK
ADVANCED >>

MODE: TRANSMIT ONLY
ENABLE RTD PROTOCOLS: CHECKED
VERIFY ERTD CHECKSUM: CHECKED

FINISH LYNX CAPTURE SCBD
SETTINGS (W/ SCBD)

SCRIPT: DAK.LSS
SERIAL PORT: NETWORK (UDP)

PORT: 3002
RUNNING TIME: NORMAL
RESULTS: AUTO
PAGE SIZE: (EQUAL TO NUMBER OF
LINES ON SCOREBOARD)
NORMAL RESULTS: NONE

HY-TEK ALPHA SCBD SETTINGS
****HYTEK VERSION 4.0BE OR HIGHER*****

SETUP>ALPHA SCBD INTERFACE:
SCBD TYPE: DAKTRONICS FULL MATRIX
CONNECTION METHOD: UDP ETHERNET

FROM THE "RUN" SCREEN
INTERFACES>SCOREBOARD-DAKTRONICS FULL MATRIX>
SET UDP PORT AND IP ADDRESS:
   - REMOTE SCBD PORT/SOCKET: 20000

- REMOTE SCBD IP ADDRESS: 255.255.255.255

INTERFACE>SCOREBOARD-DAKTRONICS FULL MATRIX
>CUSTOMIZE:
    - NUMBER OF ROWS FOR HEADER: XX

- NUMBER OF ROWS FOR LANES:    XX
    - NUMBER OF CHARACTERS PER ROW: XX

  (REFER TO SQUENCE FOR THIS INFO)
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