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Introduction

Introduction

Minimum System Requirements

e Computer running Windows® 2000, XP, or Vista with the most current updates installed, 32-
bit versions only.

e Pentium Il processor, 400 MHz or higher

e 128 MB RAM or higher

e 50 MB free hard disk space

e Microsoft® Internet Explorer 6.0 or higher

e .NET Framework 2.0

e Mouse or other compatible pointing device

e Supported communication device (serial port, modem, or Ethernet Network)
e CD-Rom

e One or more Fuelink-compatible displays installed
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Help

Help is available from the drop-down menu on the Fuelink main window. Help contains two options,
Content and About.

Content
Click Content to access the Content Help window.

About

Access the About dialog box from the Help drop-down menu. The Fuelink About box contains
information about the software, including software version, and Daktronics contact information. Click
the tabs to view information for each item.

About Fuelink x|

Fuelink “Yerzion 1.00.3181.13162

Copyright & 2008 D aktronics, [ne.

Suppart | Wersion | System |

Customer Service;
Tall Free: 1-800-843-3879
Telephone: 1-605-697-4593
YWigit ug on the web at:

btk vy, dakbronic s, com




Software Conventions

Introduction

Bold Important items, items visible on the screen or
within a menu (these do not require direct action),
and items that require direct action, such as
clicking, pressing, selecting or formatting. Manual
reference items, such as another section.

[X] A keyboard key that must be pressed.

"Quotes” Items that must be typed.

Click Press and release the left mouse button

Double-click Press and release the left mouse button twice and
quick succession.

Right-click Press and release the right mouse button.

Drag Move the pointer on an item, hold down the left
mouse button, slide the pointer to a new location
and release the button.

Highlight Select something by clicking or dragging with the
mouse. Once selected, an item usually turns a
different color or is outlined.

Select Click the left mouse button over text

> Followed by (ex. Click Edit>Displays>Remove).

Many Fuelink software options can be accessed with the keyboard as well as the mouse. Where
applicable, both mouse and keyboard actions are given for a command. Many screen buttons have
labels which have a letter underlined. Pressing the key on the keyboard that correlates with the
underlined letter will activate that particular button. To activate secondary buttons, press the
underlined key while holding the [Shift] key. To activate menu bar items from the keyboard, press the

underlined key while holding [Alt].
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Contacting Daktronics

Mail:

Daktronics Customer Service
201 Daktronics Drive

Box 5128

Brookings, SD 57006

Customer Service:
800-843-9879 or 605-697-4598

Website:
www.daktronics.com



Getting Started

Getting Started

Software Installation
1. Install Fuelink software to a hard disk before use.
2. Place the Fuelink installation CD into the CD-ROM (presume D).

3. Installation should begin automatically within a few seconds. If it does not, click the Start
button and select Run from the menu. Type "D:\CDStart.exe" and press Enter.

4. Follow the instructions on the screen. SETUP will copy the necessary files to run Fuelink
software to the hard disk and create Fuelink in the Start menu.
Login

A password is not required to access Fuelink software. Establish a password by clicking
Edit>Options>Security. Enter and confirm a password. Click Save.

Change the password in the same window by entering the old password followed by a new password.
Confirm the new password and click Save.

When the new password is confirmed, the software sends a message alerting you to the time the
password was changed.

Options

: riky
M etwark:,
Cash/Credit

Set Mew Application Pazsword

Qld Pazzword | |

Mew Pazzward | |

Confirmn Pasgword | |

Pazzword zet 3:04 Ab.

Cloze







Add a Display

Add a Display

Click Edit>Displays>Add.

#® Fuelink

File | Edit Wiew  Help

| | Displays E ” Add Chrl+a |'1k J [ Set Dimming J [Ehange Pazzword J

Options I

Get Status
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The Display Wizard opens.

Display Wizard - Configure Display Properties

Set pour display properties.

Dizplay Mame/Location | kdain Street Station |

Style |I3as Frice [U5] v|

Continue > ] [ Finizh

Enter a name and location for the display in the Display Name/Location box. Give the display an
easy to identify name. Select the display style-Gas Price (US), Gas Price (Intl.) or Cash/Credit—from
the drop-down menu.

Select the number of lines on the display from the Lines drop-down menu and the number of faces
from the Faces drop-down menu. Click Continue.



Add a Display

Note: The Cash/Credit option alternately shows cash and credit payment prices. This display style
limits the number of lines and faces to one or two.

Display Wizand - Configure Display Properties

Set pour display properties.

Dizplay Mame/Location |Erewster Flace Station |
Style | Cash/Credi v|
Lines 2 L

1
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Select the Communication Type.
e Serial requires you to select a COM port. Click Continue.

Display Wizand - Choose Communications

Select the digplay communication method.

Type

Ports | COp1 hd |

10



Add a Display

e TCP/IP requires an IP/DNS address. Select a Port or check mark Default. Click Continue.

Display Wizard - Choose Communications

Select the display communication method.

Type e I

IP/DNS 1127.0.0.1 |

Part I:I Diefault

11
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The software gives a message while trying to connect and a second message when it successfully
establishes a connection with the display.

Display Wizand - Yerify Communications

Test communications

Connect E ztablizhing connection. .

12



Add a Display

Display Wizand - Verify Communications

T est communications

[ Connect ] Communication establizhed.

[ Send Meszage ] Click Send Meszage to put a kest message on the display.

13
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After communication is successfully established, click the Send Message button to send a test
message to the display. The software returns a message when the message is sent successfully. Click
Continue.

Display Wizard - Yerify Communications

Test communications

[ Connect ] Communication established,

[ Send Meszage l Mezzage sent successiully,

14



Add a Display

Assign the display to a group from the Group drop-down menu.

Display Wizard - Choose Group

Choose a group to hold the dizplay.

Group Al Dizplays

Finizh or continue.

Continue » ] [ Finizh

Click Finish and the Data Entry screen opens.

15
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Or click Continue to change the appearance of the software's data entry window. Click Finish.

Note: All groups and displays are sorted based on the number of lines the display has. Each different
group is listed in the Display Line Selection drop-down menu found on the left side of the Fuelink
window.

Display Wizand - Choose Colors

Optional Choose dizplay calars.

Line 1

Label Text |Lir‘|e 1 |

Label Text Color wv|  LED Color _ v
Label Background | ||

Line 2

Label Text |Lir‘|e 2 |

Label Text Color v| eocaer | -
Label Background | ||

Note: Changing these settings will not change the appearance of data on the display.

16



Edit a Display

Select the display you want to edit from the list at the left of the Fuelink window. Click

Edit>Displays>Edit.
€ ruelink
File | Edit | Wiew  Help
Gas | Displays K | Add Chrl+a k. I [SetDimming J [Ehange Passward J
Groups | Edit Ctrl+E
=B ]
Options Rermove Dl
AT ET eI |
Second &venue St
£ b3
Get Status Mo status information.

Edit a Display

EEX

The Display Wizard opens.

The steps to edit a display are the same as those used to Add a Display.

17







Remove a Display

Remove a Display

Select the display you want to remove and click Edit>Displays>Remove.

€ Fuelink
File | Edit | ¥ew Help
| Gas | Displays b | Add Chrl+A k. ] [SetDimming ] [Ehange Pazzword Reset
= Groups Edit Chrl+E
1 lOptinns Remove el

TETTET e ST AT

Second Avenue St

Line 1

A b

Get Status Mo statuz information.

Confirm removing the display by clicking OK or cancel the command.

Confirm -

Proceed with removing the record For Second Avenue Station?

| oK |[ Cancel ]

19






Groups

Click Edit>Groups.

Groups

€ Fuelink
File | Edit | Wiew Help
G Lisplays | [ Send Update ‘ [
- | -Grnups Giasz Price [US)
Opkions

4

B B ] =1 e = 8 5]

ond Avenue SH

b

O Face 1, Line 1

(2 Face 1, Line 2

Blank. | [SE-'l Dirmming I [Change Pazzword | Feset

21
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Add a Group
Add a Group by clicking the Add button. Give the new group a name in the Groups window and click
OK.

Group Editor, §|

[ &dd H Renarne H Remove ]

= g Al Displays
m  bain Street Station
m First Street Station
®m Second Avenue Station
& |Bellvue Road Statior| |

[ OE. ] [ Cancel

Rename a Group

Select the group you want to rename. Enter a new name and click OK.

Remove a Group

Select the group you want to remove, click Remove and OK.

Move Displays to a New Group

Select the display you want to move and drag and drop it into a new group.

22



Options

Options
In the Options area, you can change the password and network options.
Click Edit>Options.

£ Fuelink
File | Edit | Wiew Help
Gas Displays , | I Send Update J [ Elank. | [SetDimmingI [Ehange Password | Reset

Groups =
= q : = Gas Price [US)

Options

TooEE T TET e T

nd Awenue St

Bl 2

£ >

O Face 1, Line 1

i) Face 1, Line 2

23
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New Password

Change the password by entering the old password, a new password and confirming the new
password. Click Save. Fuelink software returns a message telling you when the password was
successfully changed.

Set Mew Application Pazsword
Cazh/Credit

Qld Pazzword | |

Mew Pazzward | |

Confirmn Pasgword | |

Pazzword zet 3:04 Ab.

Cloze

24



Options

Network Options

Change the length of time Fuelink software attempts to connect to a display before timing out by
clicking the up and down arrows on the right side of the Timeout box.

Change the number of times the software tries to connect with a display using the up and down
arrows on the right side of the Retries box. Click Save. Fuelink software returns a confirmation
message when new options are saved. Click Close.

Options

Securit
ﬂm Set Metwork, Dptions
Tirneout 000 % zec

Retries 3 =

Metwork, options saved 1:58 P

Save

Cloze

25
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Cash/Credit

Change the length of time each payment type price remains on the display before switching to the
alternate payment price by clicking the up and down arrows on the right side of the Hold Time box.
Click Save.

Options

Security
M etwark,
Cazh/Credit

Set Frame Hold Time

Hald Time an & zec

Save

Cloze

26



View Activity Log

Activity Log

Click the View tab at the top of the Fuelink software window. Select Activity Log.

The Activity Log details each change to the display or action sent to the display. New commands
appear at the top of the Activity Log window.

& Activity Log E|@| E|

32337 PM Send change pazswaord command ta Main
Street Station succeeded.

32325 PM Send dimming mode command to kain Street
Station succeeded.

32319 PM Send blank command to bain Street Station
succeeded.

32313 PM Send get statuz request bo kain Street Station
succeeded.

321:39 PM Send meszage to Main Street Station
succeeded.

Close the Activity Log window by deselecting it under the View tab.

27






Send Update

Send Update

Enter data using the drop-down boxes below each placeholder.
Place a check mark in the box below the decimal point to make it visible.

Select a display or a group and click the Send Update button to send updated information to the
display or group. Update status is shown in the Activity Log.

Gas Price (US)

@@E g.".lcti\rilyLog -

[3:21:39 PM Send message to Main Street Station

File  Edit  Wiew Help
succeeded

Gas Price [US). 2 lines v Send Update ] [ Blank ] [ Set Dimming ] [ Change Passward

= & Al Displays Gas Price (US]
LW +in Street Station
m First Street Station
m Second Avenus St

Line 1

< >

@ Face 1, Line 1

@ Face 1, Line 2

29
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Gas Price (Intl.)

File  Edit Wiew Help

Gas Price (Intl). 2 lines v/ LSend Update J I Blank

] | Set Dimming I I Change Paszword

= @ All Displays
m Park Station

Gasz Price [Intl]

Get Status O Face 1, Line 1

Face 1. Line 2

[1.47:21 &M Send message to Park Station succeeded.

_ M11:471E AM Send get status request to Park Station
Reset succeeded.

Cash/Credit

Fle Edit ‘“ew Help

Cagh/Credit, 2 lines

w [ Send Update ] [ Blank ] [Sel Diimming ] [Change Pazzword ]

= & All Displays

Cash | Credit
m FRiver Foad Station

£ >

Get Status | (@ Face 1, Line 1

@ Face 1. Line2

N2:12:40 PM Send message to River Foad Station
succesded.
12:12:34 P Send get status request to River Road Station

succesded.

30



Display Line Selection

Display Line Selection

All groups and displays are sorted based on the number of lines the display has. Each different group
is listed in the Display Line Selection drop-down menu. Only displays matching the selection you

make in the Display Line Selection drop-down menu are shown in the pane on the left side of the
Fuelink software window.

£ Fuelink BEE

File  Edit  %iew  Help

Gaz Price [US], 2 Iines v I Send Update I [ Blark I [SetDimming I [Change Password J Reset

Gasz F'r!ce [Intl], 2 !lnes Gas Price [US)

m Second Avenue St

g »

et Statuz Mo statuz information.

31






Blank

Fuelink Window Buttons

Select the display or group you want to send a blank command to and click the Blank button. Status
is shown in the Activity Log.

File  Edit Wew Help

GasPrice(US) Zlnes | [ Send Updste | [ Blank

1 [ Set Dimming I l Change Passwaord

= & Al Displays
m Main Street Station |
= First Shizet Station
m Second Avenue St|

Gas Price [US]

< ¥

@ Face 1, Line 1

| @ Face 1, Line 2

Feset

4:23:33 PM Send blank cormand to Main Street Station

succesded.

4:29:28 PM Send message to Main Strest Station
succesded.

33
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Set Dimming

Dimming can be set to automatically adjust using a photocell or it can be adjusted manually.
Note: In most cases, automatic dimming should be used.

£ Fuelink

File

Automatic is the recommended setting, but can only be used with displays that have an
external light sensor installed at the display site. The display's dimming level adjusts
automatically based on readings from this light sensor.

Manual dimming control allows you to adjust the intensity of the display using the slider bar.

Edt  Wew Help

Gas Price [US), 2 lines

£

& Al Displays
m Main Street Station
m First Street Station
m Second Avenue St

Ofur

o Face

EBIX]

w [ Send Update ] [

Blank ] [ Set Dimming ] [ Change Pazzward ]

Gaz Price [US]

Set Dimming Mode

M ain Strest Station

) Auta
) Manual

Set ] [ Cloze

34



Fuelink Window Buttons

Click Set then click Close. The new dimming settings are sent to the display and the action is posted
in the Activity Log.

 Fuelink EIE)K) | & activityLog AEE

File  Edit Wiew Help 4:31:51 PM Send dimming made command to Main Street
Station succeeded.
Gas P 1S5], 21 v Send Update Blank Set Dimmiry Change Password Reset 429:33 PM Send blank command to Main Street Station
2¢Froe [LIS). 2ines [ p ] I l [ 2 ] [ 2 succeeded.
= & Al Displaps Gas Price [US) 4:253:28 PM Send meszage to Main Street Station
m bain Street Station succeeded

= First Street Station
m Second Avenue St

Line 1

< b4

Get Status | (D Face 1, Line 1

O Face 1, Line 2

35
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Change Password

Click the Change Password button to change the controller's password. Enter the old password in the
Current Password box or if no previous password exists, leave the Current Password box blank. Enter
a new four-digit password and confirm the new password. Click Set. Fuelink software alerts you when

the password is successfully changed and the action is posted in the Activity Log.

File Edit View Help
Gas Price (U5, 2 lines

= & Al Displays
= Main Street Station
m  First Shreet Station
m Second Avenue St

4 b4
@ Faca 1, Line 1
@ Face 1. Line 2

- [ Send Update ] [ Blank. ] [SetDimming ] [Ehanga Paszword ]

Gas Price [US)

Line 1

Change Display Password

bain Street Station

Current Password "ene

MNew Password "ene

Confirn New Pagssword LT

Pasawords are four digitz long and can use numbers
0-9. Enter four spaces to set a blank password,

Password changed.

£:01 PM Send change pazeword command ta b ain
Street Station succeeded.
4:31:51 PM Send dimming mode command ta Main Street
Station succesded,
4:23:33 PM Send blank command to Main Street Station
sLcCesded
4:29:28 PM Send meszage to Main Street Station
succesded

36
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Reset

Select the display or group you want to restart. Click the Reset button to restart the message shown
on the display or the group. The action is posted in the Activity Log.

-] Activity Log @@E
File  Edit View Help |4:42:15 Pt Send reset command ta Main Street Station

succeeded.
Gaz Price (US), 2 i v Send pdate Blank Set Dimminy Change Password E 4:42:11 P Send change password command to Main
3¢ Price [US). 2 ines [ = ] [ ] [ 5 ] [ g ] - Street Station succeeded
= & Al Displays Gas Price (U5) 4:42:01 PM Send dimming mode command ko Main Street
9 . Station succeeded.
m  bain Stiest Station

4:41:58 PM Send blank command to Main Stieet Station
succesded.

4:41.87 Pt Send mezsage to Main Stieet Station
succeeded

= First Street Station
m Second Avenue St

Line 1

< >
@ Face 1, Line 1
@ Face 1, Line 2

37



Fuelink Installation and Operation Manual

Get Status

Select a display or a group and click the Get Status button, Fuelink software returns information
about the display or group and the action is posted in the Activity Log.

# Fuelink

File  Edit View Help

CEX

4:43:54 Pt Send get status request to Main Street Station

succeeded.
: i Send Updat Blank Set Dimmi Ch P. d m 4:42:15 PM Send reset command to Main Street Station
Gas Price [US], 2 lines v [ end Lipdate ] [ an| ] [ £l |mm|ng] [ ange Pagewon ] suosaded,
= & Al Displaps Gas Price [US]

4:42:11 PM Send change password cammand to Main
Street Station succeeded.

4:42:01 Pt Send dimming mode command to Main Street
Station succeeded.

4:41:58 PM Send blank command to Main Street Station
succeeded.

4:41:57 P Send message to Main Strest Station
succeeded.

m Main Street Station
m First Shreet Station
m Second Avenue St

Line 2

< ¥

(D Fare 1, Line 1

(D Face 1. Line 2

38



Exiting Fuelink

Exiting Fuelink

Click File>Exit. Fuelink closes.

#® Fuelink

File | Edit  Wiew  Help
| Exit |-es w I Send Update J I Blank. ] [SetDimmingI [Ehange Pa&&wnrd] Feset
= & All Displays Gaz Price [LUS]

m Rain Sheet Station
m  First Street Station
m Second Avenue St

£ 3

i Face 1, Line 1

@ Face 1, Line 2

39
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