Message Center Display is unable to communicate over the network, IP address conflict.
Potential Symptoms
- Unable to connect or publish to the display through the customers network but can connect fine when bypassing the network.
- Can ping the display's assigned IP even when power is off to the sign (If ping is enabled on the network).
- If running an (arp -a) command from the command prompt - find that the MAC address for the IP address is not for a Daktronics device.
- VIP or DMP repeatedly connecting and disconnecting for minutes or less in Venus Control Suite dashboard
Venus 1500 v4 symptoms
- Alert: Unable to connect to the display.
- Alert: Connection to the display appears to be in use.
- Alert: Communication with the display timed out.
- Troubleshooting wizard in v4 gives the error: This display does not appear to be a Daktronics device.
Environment
- Product: Galaxy & GalaxyPro, Electronic Message Center (EMC), Marquee, Electronic Message Board (EMB), Display
- Component: Ethernet based Communication
- Control System: Venus 1500, Venus Control Suite (VCS)
Cause
- Two or more devices are configured to use the same IP address on the network. This will cause a problem called an IP address conflict. Only one of those devices can have connectivity at a given time. The other will be ignored, effectively causing it to behave as if it were disconnected.
Resolution
- Ensure each device and the display is configured with a unique IP address. Have your IT department find the device causing the conflict and change the IP or shut if off so the IP on the Daktronics display can be changed.
- Set the IP on the display controller to a supported IP for the network scheme.
- Galaxy Displays: Follow Galaxy: How do I change a static IP address on a display?
- GalaxyPro Revolutions: Follow GalaxyPro: How to set the IP configuration on a GalaxyPro Revolution (GPR) display?
- GP3 & GP4 Displays: Follow Galaxy: How do I change the IP address settings on a message center?
Note: It may be possible to block a device from connecting by blocking its mac address on the local router.
For Temporary Operation
- Connect directly to the display and change its IP to a static address that is not in use by another device on the network. .
- Connect a laptop computer directly to the POE or Ethernet cable going to the display. Follow How do I change a static IP address on a Galaxy display?, DD1980638.
- Change the computer to a static IP address that is on the same subnet as the display (i.e. if the display is 10.0.0.8 then set computer to 10.0.0.10).
- Ping the displays IP address. If you get a reply, then the problem is caused by a network setting or another device using the display IP address (IP address conflict).
- Change the LAN to a static IP within the network range.
KB ID: 000008129
DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.
DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.
The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.