Content Studio: Image looks fuzzy when importing and out on display.
Potential Symptoms
- Image looks fuzzy and/or blurry and/or grainy when importing into Content Studio and out on display.
- Content creation
Environment
- Product:
- Component: Content Studio
- Control System: Venus 1500 V4, Venus Control Suite Daktronics Hosted, Venus Control Suite Local Hosted
Cause
- Image that is being imported into Content Studio has a much larger pixel height and width than the actual display size.
For example, if the image being imported is 500x700 pixels and the display is 34x144 pixels, the software reduces 15.5 pixels from the image into 1 pixel of the display. This will cause the image to lose quality and appear fuzzy, blurry or pixelated. Also, when trying to import to a smaller display, higher detail images will lose more quality than lower detail images.
Higher Detailed Image: Lower Detailed Image:
May have difficulties importing into a smaller display. May import clearer into a smaller display.
When importing an image of a car (Higher Detailed Image) for example with so many details such as mountains, trees, plants or people around it, it will be difficult to import into a smaller display. However, if you crop the surrounding area out, or import an image with only a part of the focus object (Lower Detailed Image), it will import clearer to the display. A person does not necessarily need to see the entire image to recognize what it is.
Resolution
- Try cropping the image down focusing on just the area desired. If using Content Studio, there are some built in cropping tools (see example below).
- The following may help: Use a program such as Adobe Photoshop or Pixlr at http://pixlr.com/ to scale down the image's pixel height and width to match display size.
- When scaling an image down, information is actually being removed/lost (i.e. pixel density does not increase when scaling an image down necessarily; pixels are actually being removed from the image).
- This can be seen by using the above mentioned programs and scaling down an image and then saving the resized image.
- Close out of the file and then reopen it the image file.
- Resize the image to the original size. You will find that the clarity of the image is reduced when compared to the original and this is directly related to how much the original image was scaled down initially. Pixel information was actually lost. There are ways around this in programs like Photoshop that have an ability to create smart objects, but won't help for the clarity of the image in Content Studio or on your display.
See Also:
- What are the requirements for creating graphics or images for Venus 1500, Visiconn and/or Show Control Systems?, DD2000936
- What are the supported file types, formats and requirements, specifications for graphics and images in Venus Control Suite?, DD3185677
- How do I resize an image for Venus 1500 using Pixlr?, DD2452754
- Images/Graphics are blurry/fuzzy when importing in Content Studio., DD1993612
Learning Centers:
- Venus 1500 V4 Learning Center: http://www.daktronics.com/en-us/support/venus-1500/learning-center.
- Venus Control Suite Learning Center: http://www.daktronics.com/en-us/support/venus-control-suite/learning-center
KB ID: DD2061981
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